<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://transnational.live/xmlrpc.php"><script type="text/javascript">
WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext","Source+Serif+Pro:r:latin,latin-ext"]}};
(function() {
var wf = document.createElement('script');
wf.src = 'https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script><style id="jetpack-custom-fonts-css"></style>
<title>Donald Trump, Our Prophet of Deceit | The Transnational</title>
<meta name="description" content="Photo credit: Donald Trump at a rally in Montoursville, Pennsylvania. Source: AFP/Getty Images/sbs.com The Frankfurt School on the appeal of" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Donald Trump, Our Prophet of Deceit | The Transnational" />
<meta property="og:description" content="Photo credit: Donald Trump at a rally in Montoursville, Pennsylvania. Source: AFP/Getty Images/sbs.com The Frankfurt School on the appeal of" />
<meta property="og:url" content="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/" />
<meta property="og:site_name" content="The Transnational" />
<meta property="article:publisher" content="https://www.facebook.com/Transnational/" />
<meta property="article:published_time" content="2020-11-10T22:47:03+00:00" />
<meta property="article:modified_time" content="2020-11-10T22:47:05+00:00" />
<meta property="og:image" content="https://i1.wp.com/transnational.live/wp-content/uploads/2020/11/Trumptism.jpg?fit=850%2C478&#038;ssl=1" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="478" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@janoberg" />
<meta name="twitter:site" content="@janoberg" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jesper Munk Jakobsen">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="18 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://transnational.live/#organization","name":"The Transnational","url":"https://transnational.live/","sameAs":["https://www.facebook.com/Transnational/","https://twitter.com/janoberg"],"logo":{"@type":"ImageObject","@id":"https://transnational.live/#logo","inLanguage":"en-US","url":"https://i1.wp.com/transnational.live/wp-content/uploads/2017/12/2015_logo_white_800-kopia.jpg?fit=651%2C476&ssl=1","width":651,"height":476,"caption":"The Transnational"},"image":{"@id":"https://transnational.live/#logo"}},{"@type":"WebSite","@id":"https://transnational.live/#website","url":"https://transnational.live/","name":"The Transnational","description":"- for peace by peaceful means","publisher":{"@id":"https://transnational.live/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://transnational.live/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/transnational.live/wp-content/uploads/2020/11/Trumptism.jpg?fit=850%2C478&ssl=1","width":850,"height":478,"caption":"US President Donald Trump arrives for a rally at Williamsport Regional Airport in Montoursville, Pennsylvania on October 31, 2020. (Photo by MANDEL NGAN / AFP) (Photo by MANDEL NGAN/AFP via Getty Images)"},{"@type":"WebPage","@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#webpage","url":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/","name":"Donald Trump, Our Prophet of Deceit | The Transnational","isPartOf":{"@id":"https://transnational.live/#website"},"primaryImageOfPage":{"@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#primaryimage"},"datePublished":"2020-11-10T22:47:03+00:00","dateModified":"2020-11-10T22:47:05+00:00","description":"Photo credit: Donald Trump at a rally in Montoursville, Pennsylvania. Source: AFP/Getty Images/sbs.com The Frankfurt School on the appeal of","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/"]}]},{"@type":"Article","@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#article","isPartOf":{"@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#webpage"},"author":{"@id":"https://transnational.live/#/schema/person/fe7af8f0e40a29b7b69c51cb0198ec35"},"headline":"Donald Trump, Our Prophet of Deceit","datePublished":"2020-11-10T22:47:03+00:00","dateModified":"2020-11-10T22:47:05+00:00","mainEntityOfPage":{"@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#webpage"},"commentCount":0,"publisher":{"@id":"https://transnational.live/#organization"},"image":{"@id":"https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#primaryimage"},"keywords":"Adorno,agitator psychology,Authoritarian Personality,Charles H. Clavey,consumer capitalism and mass society,donald trump,eternal dupes,Frankfurt School,Jennifer Mercieca,Lowenthal and Guterman,Max Weber,mobilisation of followers,Nancy Rosenbaum,paranoic point,perceived alienation into identity,Prophet of deceit,Prophets,revenge,Russell Muirhead,silent majority,social malaise,social science,the agitator,The Frankfurt School,Totalitarianism,Trum as demagogue,Trumpism,violence","articleSection":"Civilisation and philosophy,Democracy in Crisis,History,Philosophy,Politics,Sociology,Thinking,United States - Empire and domestic,US Empire decline,US EMPIRE/WEST DECLINE","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#respond"]}]},{"@type":"Person","@id":"https://transnational.live/#/schema/person/fe7af8f0e40a29b7b69c51cb0198ec35","name":"Jesper Munk Jakobsen","image":{"@type":"ImageObject","@id":"https://transnational.live/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/59b50a9807ddbe1b8bdc4d2f19ede2aa?s=96&d=identicon&r=g","caption":"Jesper Munk Jakobsen"},"sameAs":["https://transnational.live"]}]}</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Feed" href="https://transnational.live/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Comments Feed" href="https://transnational.live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Donald Trump, Our Prophet of Deceit Comments Feed" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/transnational.live\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='civist_blocks_style-css'  href='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.css?ver=1d27f33875df574263e7' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://transnational.live/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=cb804cec39cf5c1f5ba6808500c3d8aa' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://transnational.live/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://transnational.live/wp-content/themes/advanced-newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://transnational.live/wp-json/" /><link rel="alternate" type="application/json" href="https://transnational.live/wp-json/wp/v2/posts/13943" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://transnational.live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://transnational.live/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9kXyz-3CT' />
<link rel="alternate" type="application/json+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F&#038;format=xml" />
<meta name="google-site-verification" content="CWuR0K8CSy8kgZp3xIDf6rlh77voZuz2XVNCjXFyUMY" /><style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://transnational.live/wp-content/uploads/2017/12/Favicon2018.jpg"/>

<style type="text/css">
h1, h2, h3, h4, h5, h6 {font-family:optima !important}
.entry p, .entry li, p, li {font-family:optima !important}</style>
<script type='text/javascript'>
(function($) {
$(document).ready(function() {
$(".children").parent("li").addClass("has-child-menu");
$(".sub-menu").parent("li").addClass("has-child-menu");
$(".drop").parent("li").addClass("has-child-menu");
$('.fadeimage').hover(
function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
);
$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
function () {
$('ul', this).stop().slideDown(250);
},
function () {
$('ul', this).stop().slideUp(250);
}
);$('[data-toggle="tooltip"]').tooltip({
'placement': 'top'
});$('.sidebar-wrapper, .post-wrapper')
.theiaStickySidebar({
additionalMarginTop: 30,
additionalMarginBottom: 30
});
/* InnerPage Slider */
var innerslider = $(".carousel-gallery");
innerslider.owlCarousel({
autoPlay: 999999,
pagination:true,
singleItem : true,
autoHeight : true,
mouseDrag: false,
touchDrag: false
});
$(".carousel-gallery-next").click(function(){
innerslider.trigger('owl.next');
});
$(".carousel-gallery-prev").click(function(){
innerslider.trigger('owl.prev');
});
/* InnerPage Slider */
var owl4 = $(".carousel-four");
owl4.owlCarousel({
autoPlay: 999999,
pagination:true,
singleItem : true,
autoHeight : true,
mouseDrag: false,
touchDrag: false
});
$(".carousel-four-next").click(function(){
owl4.trigger('owl.next');
});
$(".carousel-four-prev").click(function(){
owl4.trigger('owl.prev');
});
// Responsive Menu (TinyNav)
$(".responsive_menu").tinyNav({
active: 'current_page_item', // Set the "active" class for default menu
label: ''
});
$(".tinynav").selectbox();
$('a[href="#top"]').click(function(){
$('html, body').animate({scrollTop:0}, 'slow');
return false;
});
$('.modal').on('shown.bs.modal', function() {
$(this).find('[autofocus]').focus();
});
});
})(jQuery);
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://transnational.live/wp-content/uploads/2020/04/TFF_backgrounder-3.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
.social-sharethis-post .fa-google-plus {
display: none;
}			</style>
<meta content="2020-11-10T22:47" itemprop="datePublished"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><style>.widget.widget_media_video iframe { margin: 0; }</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-13943 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="container"><header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1153"><a href="https://transnational.live/2017/12/16/tff-1986-1996/">TFF 1986-1996</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.oldsite.transnational.org/">TFF 1997-2011</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://www.transnational.org/">TFF 2012-2017</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="http://blog.transnational.org/">TFF Blog 2012-2017</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://flipboard.com/@janoberg/%22transnational-affairs%22-ntg8vanby">&#8220;Transnational Peace Affairs&#8221;</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="TFF" href="https://www.facebook.com/Transnational">Facebook</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://twitter.com/janoberg">Twitter</a></li>
<li id="menu-item-12310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12310"><a href="https://www.instagram.com/transnationalfoundation/">Instagram</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://transnational.live/contact/">CONTACT</a></li>
<li id="menu-item-12313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12313"><a href="https://www.linkedin.com/company/transnational-foundation/?viewAsMember=true">LinkedIn</a></li>
<li id="menu-item-12314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12314"><a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsy">&#8220;Bootprint&#8221; &#8211; Militarism &#038; Environment</a></li>
<li id="menu-item-12316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12316"><a href="https://obergphotographics.com/spar-project/">SPAR &#8211; Silk Peace Art Road</a></li>
<li id="menu-item-12317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12317"><a href="https://msng.link/o/?http%3A%2F%2Fweixin.qq.com%2Fr%2FSTsaAgDEy120rURh925b=wc">WeChat JanOberg</a></li>
<li class="pull-right social_header">
<a class="socialsite-facebook" href="https://www.facebook.com/Transnational" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a class="socialsite-twitter" href="https://twitter.com/janoberg" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a class="socialsite-vimeo" href="https://vimeo.com/channels/transnational" title="Vimeo" rel="nofollow"><span>Watch on Vimeo</span>
<i class="fa fa-vimeo-square pull-left"></i>
</a>
<a class="socialsite-youtube" href="https://www.youtube.com/user/TFFVideo" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
<i class="fa fa-youtube pull-left"></i>
</a><a class="socialsite-rss" href="https://transnational.live/feed/" title="Site feed" rel="nofollow">
<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
</a>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://transnational.live/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>		</div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="themequote quoteleft">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2017/11/tff-logo2017.png" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Research, education, policy, media, action</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Since 1986 the peace platform for theory and practise</a>								</span>
</span>
</div>
<div class="logo quotelogo" style="padding:12px 0px 8px 12px;">
<h1>
<span class="name"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">for peace by peaceful means</a></span>
<span class="slogan"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">The Transnational</a></span>
</h1>
</div>
<div class="themequote quoteright">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2017/12/30_logo_No_Text_6500.jpg" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Factual, critical & constructive</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Diverse and experienced - trustworthy in these times</a>								</span>
</span>
</div></div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://transnational.live/">HOME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="About TFF" href="https://transnational.live/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://transnational.live/about/mission/">Mission</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://transnational.live/about/themes-programs/">Themes &#038; programs</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://transnational.live/about/tff-associates/">Who are we?</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://transnational.live/about/organisation/">Organisation and identity</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="https://transnational.live/about/editorial-policies-and-principles/">Editorial policies and principles</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://transnational.live/about/faqs/">FAQs</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3092"><a href="https://transnational.live/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858"><a href="https://transnational.live/tff-associates-blog/">TFF Associates Blog</a>
<ul class="sub-menu">
<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://transnational.live/category/tff-global-posts-2019/">TFF global posts 2019</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://transnational.live/category/tff-global-posts-2018/">TFF global posts 2018</a></li>
<li id="menu-item-9525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9525"><a href="https://transnational.live/category/tff-global-posts-2020/">TFF global posts 2020</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://transnational.live/category/tff-ownworld/">TFF own world</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://transnational.live/category/tff-pressinfo/">TFF PressInfo</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://transnational.live/category/tff-publications/">TFF Associates&#8217; publications</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://transnational.live/category/tff-essays-poetry/">TFF essays &#038; poetry</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://transnational.live/global-affairs/">Themes A-L</a>
<ul class="sub-menu">
<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://transnational.live/category/academia-science-policies/">Academia &#038; science policies</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-481"><a href="https://transnational.live/category/africa/">Africa</a>
<ul class="sub-menu">
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://transnational.live/category/africa/burundi/">Burundi</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://transnational.live/category/africa/horn-of-africa/">Horn of Africa</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472"><a href="https://transnational.live/category/asia/">Asia</a>
<ul class="sub-menu">
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://transnational.live/category/asia/cambodia/">Cambodia</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://transnational.live/category/asia/china/">China</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://transnational.live/category/china-silk/">China &#038; Silk</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://transnational.live/category/asia/india/">India</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://transnational.live/category/asia/india-pakistan/">India &#8211; Pakistan</a></li>
<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://transnational.live/category/asia/korea-n-s/">Korea N &#038; S</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://transnational.live/category/asia/japan/">Japan</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://transnational.live/category/asia/myanmar/">Myanmar</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://transnational.live/category/asia/thailand/">Thailand</a></li>
</ul>
</li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://transnational.live/category/cold-war-old-and-new/">Cold War &#8211; Old and New</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-473"><a href="https://transnational.live/category/democracy-in-crisis/">Democracy in Crisis</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://transnational.live/category/dialogue-negotiations/">Dialogue &#038; negotiations</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://transnational.live/category/development-worldwide/">Development worldwide</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487"><a href="https://transnational.live/category/europe/">EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://transnational.live/category/eu-countries-trends/">EU countries&#8217; trends</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://transnational.live/category/eu-foreignpolicies/">EU foreign policies</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://transnational.live/category/eu-security-and-defence/">EU security and defence</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://transnational.live/category/europe-outside-eu/">Europe outside EU</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://transnational.live/category/refugee-crisis-integration/">Refugee crisis &#038; integration</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://transnational.live/category/yugoslavia-then-and-now/">Yugoslavia then and now</a></li>
</ul>
</li>
<li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://transnational.live/category/future-world-imagination-real/">Future world &#8211; imagination/real</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://transnational.live/category/globalisation-nationalism/">Globalisation &#8211; Nationalism</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-839"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://transnational.live/category/human-rights-and-justice/">Human rights and justice</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://transnational.live/category/international-law/">International law</a></li>
</ul>
</li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="https://transnational.live/themes-n-z/">Themes M-Z</a>
<ul class="sub-menu">
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507"><a href="https://transnational.live/category/media/">MEDIA</a>
<ul class="sub-menu">
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://transnational.live/category/media-and-conflict/">Media and conflict</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="https://transnational.live/category/alternative-media-peace-journalism/">Alternative media &#8211; peace journalism</a></li>
</ul>
</li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-509"><a title="Conflicts and peace" href="https://transnational.live/category/middle-east/">Middle East &#8211; Central Asia</a>
<ul class="sub-menu">
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://transnational.live/category/afghanistan/">Afghanistan</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://transnational.live/category/arab-spring-and-after/">Arab Spring and after</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://transnational.live/category/egypt/">Egypt</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://transnational.live/category/georgia/">Georgia</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://transnational.live/category/iran/">Iran</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://transnational.live/category/iraq/">Iraq</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://transnational.live/category/lebanon/">Lebanon</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://transnational.live/category/libya/">Libya</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://transnational.live/category/middle-east-conflict-formation/">Middle East conflict formation</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://transnational.live/category/palestine-and-israel/">Palestine and Israel</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://transnational.live/category/saudi-arabia-and-gulf-states/">Saudi Arabia and Gulf States</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="https://transnational.live/category/syria/">Syria</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://transnational.live/category/yemen/">Yemen</a></li>
</ul>
</li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-516"><a href="https://transnational.live/category/military-militarism-mimac/">Military &#038; militarism (MIMAC)</a>
<ul class="sub-menu">
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://transnational.live/category/nato/">NATO</a></li>
</ul>
</li>
<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-844"><a href="https://transnational.live/category/nuclearism/">NUCLEARISM</a>
<ul class="sub-menu">
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://transnational.live/category/nuclear-abolition/">Nuclear abolition</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://transnational.live/category/nuclear-dangers/">Nuclear dangers</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="https://transnational.live/category/nuclear-free-zones/">Nuclear-free zones</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://transnational.live/category/nuclearism-philosophy/">Nuclearism &#8211; philosophy</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://transnational.live/category/nuclear-possession-proliferation/">Nuclear possession &#038; proliferation</a></li>
</ul>
</li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-518"><a href="https://transnational.live/category/nordic-region/">NORDIC REGION</a>
<ul class="sub-menu">
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://transnational.live/category/denmark/">Denmark</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://transnational.live/category/finland/">Finland</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://transnational.live/category/norway/">Norway</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://transnational.live/category/polar-iceland-greenland/">Polar, Iceland, Greenland</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://transnational.live/category/sweden/">Sweden</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://transnational.live/category/nordisk-sproget/">Nordisk-sproget</a></li>
</ul>
</li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://transnational.live/category/regional-organisations/">Regional organisations</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-548"><a href="https://transnational.live/category/russia/">Russia</a>
<ul class="sub-menu">
<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="https://transnational.live/category/russia/russia-international-relations/">Russia international relations</a></li>
</ul>
</li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="https://transnational.live/category/united-nations/">United Nations</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-471"><a href="https://transnational.live/category/united-states-empire-and-domestic/">United States &#8211; Domestic &#038; abroad</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1327"><a href="https://transnational.live/category/us-empire-decline/">US Empire decline</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://transnational.live/category/war-on-terror-terrorism/">War on Terror &#038; terrorism</a></li>
</ul>
</li>
<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-851"><a href="https://transnational.live/peace/">Peace</a>
<ul class="sub-menu">
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://transnational.live/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://transnational.live/category/peace-culture/">Peace Culture</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a href="https://transnational.live/category/peace-journalism/">Peace journalism</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://transnational.live/category/peace-keeping-making-building/">Peace-keeping, making, building</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://transnational.live/category/peace-philosophy/">Peace philosophy</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="https://transnational.live/category/peace-rizes-incl-nobel/">Peace prizes incl Nobel</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://transnational.live/category/peace-reconciliation-forgiveness-dignity/">Peace &#8211; Reconciliation &#038; forgiveness</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://transnational.live/category/peace-and-religions/">Peace and religions</a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1843"><a href="https://transnational.live/category/peace-research/">Peace research</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://transnational.live/category/peace-theory/">Peace theory</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://transnational.live/category/pro-peace-proposals/">Pro-peace proposals</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://transnational.live/category/psychology-war-peace/">Psychology &#8211; war and peace</a></li>
<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://transnational.live/category/peace-and-women/">Peace and women</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-865"><a href="https://transnational.live/thinking/">Thinking</a>
<ul class="sub-menu">
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://transnational.live/category/thinking/conflict-violence-and-war/">Conflict, violence, war</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://transnational.live/category/thinking/economics/">Economics</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1348"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-545"><a href="https://transnational.live/category/thinking/politics/">Politics</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://transnational.live/category/violence-prevention-early-warning/">Violence prevention &#038; early warning</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-872"><a href="https://transnational.live/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://transnational.live/category/arts-and-peace/">Arts and peace</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="https://transnational.live/category/civilisation-and-philosophy/">Civilisation and philosophy</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://transnational.live/category/essays-broadly/">Essays &#8211; broadly</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://transnational.live/category/ethics-and-values/">Ethics and values</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://transnational.live/category/photo-photo-stories/">Photo &#038; photo stories</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://transnational.live/links/global-news/">Global news</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260"><a href="https://transnational.live/links/">Links</a>
<ul class="sub-menu">
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://transnational.live/links/analyses-and-debate/">Analyses, debates &#038; activism</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://transnational.live/links/educational-more-self-learning/">Inspiring and educational – for self-learning</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://transnational.live/links/nordic-dailies-and-other-sources/">Nordic dailies and other sources</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://transnational.live/tff-live-videos/">TFF &#8220;Live&#8221; &#038; Videos</a>
<ul class="sub-menu">
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://transnational.live/category/video-tff-associates/">Video &#8211; TFF Associates</a></li>
<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="https://transnational.live/category/video-all-other/">Video &#8211; All other</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://transnational.live/jan-oberg/">Jan Oberg</a></li>
<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-893"><a href="https://transnational.live/art-shop-for-peace/">Shop Art for Peace</a>
<ul class="sub-menu">
<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-966"><a href="https://transnational.live/2017/12/14/abstract-vision-2017-1/">“Abstract Vision”</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-967"><a href="https://transnational.live/2017/12/14/afternoon-walk-after-having-read-kierkegaard-all-day-all-day/">“Afternoon Walk After Having Read Kierkegaard All Day”</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-968"><a href="https://transnational.live/2017/12/14/bacall-in-bilbao/">“Bacall In Bilbao”</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-976"><a href="https://transnational.live/2017/12/15/to-basel-with-love/">“To Basel With Love”</a></li>
<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-990"><a href="https://transnational.live/2017/12/15/the-aleppo-girl/">“The Aleppo Girl (With Pain And Hope)”</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-997"><a href="https://transnational.live/2017/12/15/iran-collage-1/">“Iran Collage # 1”</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1030"><a href="https://transnational.live/2017/12/16/buddha/">“Buddha”</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1038"><a href="https://transnational.live/2017/12/16/venice-red-masts/">“Venice Red Masts”</a></li>
<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050"><a href="https://transnational.live/2017/12/16/cock-and-zumo/">“Cock And Zumo”</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056"><a href="https://transnational.live/2017/12/16/marrakesh/">“Marrakesh”</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1063"><a href="https://transnational.live/2017/12/16/st-pauls-wine-meditation/">St. Paul&#8217;s Wine Meditation</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1069"><a href="https://transnational.live/2017/12/16/untitled-yellow-composition/">“Untitled Yellow Composition”</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://transnational.live/donate/">Donate</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/testimonial">Testimonials</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Donald Trump, Our Prophet of Deceit							</h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://transnational.live/author/jespersearch/" rel="author" class="fn" itemprop="name">Jesper Munk Jakobsen</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 10, 2020T10:47 pm">November 10, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#respond">No Comment</a></span></p>						</div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-13943 post type-post status-publish format-standard has-post-thumbnail hentry category-civilisation-and-philosophy category-democracy-in-crisis category-history category-philosophy category-politics category-sociology category-thinking category-united-states-empire-and-domestic category-us-empire-decline category-us-empire-west-decline tag-adorno tag-agitator-psychology tag-authoritarian-personality tag-charles-h-clavey tag-consumer-capitalism-and-mass-society tag-donald-trump tag-eternal-dupes tag-frankfurt-school tag-jennifer-mercieca tag-lowenthal-and-guterman tag-max-weber tag-mobilisation-of-followers tag-nancy-rosenbaum tag-paranoic-point tag-perceived-alienation-into-identity tag-prophet-of-deceit tag-prophets tag-revenge tag-russell-muirhead tag-silent-majority tag-social-malaise tag-social-science tag-the-agitator tag-the-frankfurt-school tag-totalitarianism tag-trum-as-demagogue tag-trumpism tag-violence last_archivepost">
<div class="social-sharethis-post">
<a href="http://www.facebook.com/sharer.php?u=https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/&t=Donald Trump, Our Prophet of Deceit" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a><a href="http://twitter.com/home?status=Donald Trump, Our Prophet of Deceit => https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a><a href="https://plus.google.com/share?url=https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/&title=Donald Trump, Our Prophet of Deceit&summary=&source=The Transnational" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a><a class="pull-right" href="mailto:?mailto:?subject=The%20Transnational%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<img src='https://i1.wp.com/transnational.live/wp-content/uploads/2020/11/Trumptism.jpg?fit=701%2C394&ssl=1' class='aligncenter' alt='Donald Trump, Our Prophet of Deceit' title='Trumpism' /><div class="entry-content" itemprop="text">
<p style="font-size:10px">Photo credit: Donald Trump at a rally in Montoursville, Pennsylvania. Source: AFP/Getty Images/sbs.com</p><div style="height:23px" aria-hidden="true" class="wp-block-spacer"></div><p style="font-size:25px"><em>The Frankfurt School on the appeal of authoritarianism &#8211; and how to counteract it.</em></p><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><h4><strong><a rel="noreferrer noopener" href="https://scholar.harvard.edu/clavey/home" target="_blank">By Charles H. Clavey*</a></strong><br></h4><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><p><em>November 5, 2020</em></p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">A number of recent books have put the methods of the social sciences in the service of understanding Trump, his movement, and his enablers, from Russell Muirhead and Nancy Rosenblum’s <em><a href="https://blogs.lse.ac.uk/impactofsocialsciences/2019/07/07/book-review-a-lot-of-people-are-saying-the-new-conspiracism-and-the-assault-on-democracy-by-russell-muirhead-and-nancy-l-rosenblum/">A Lot of People Are Saying</a> </em>(2019) to Jennifer Mercieca’s <em><a href="https://liberalarts.tamu.edu/communication/2020/02/11/when-research-and-politics-collide-jennifer-merciecas-new-book-explains-how-the-u-s-created-a-demagogue-for-president/">Demagogue for President</a> </em>(2020). </p><p>But it may be equally constructive to examine the older works of social science and theory upon which these new studies, at least implicitly, rest.</p><p>On this list would be canonical sociological studies such as <a href="https://en.wikipedia.org/wiki/Economy_and_Society">Max Weber’s <em>Economy and Society </em>(1922)</a> and historical essays such as Richard Hofstadter’s <a href="https://en.wikipedia.org/wiki/The_Paranoid_Style_in_American_Politics">“The Paranoid Style in American Politics”</a> (1964) as well as the radically interdisciplinary projects undertaken by the researchers and theorists who comprised the <a href="https://www.britannica.com/topic/Frankfurt-School">Frankfurt School</a>—Max Horkheimer, Theodor Adorno, and Herbert Marcuse, and less familiar figures such as Leo Lowenthal and Friedrich Pollock.</p><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-text-align-center"><strong><a href="http://bostonreview.net/politics-philosophy-religion/charles-h-clavey-donald-trump-our-prophet-deceit">Originally published at Boston Review</a></strong></p><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><p>Of the Frankfurt School’s midcentury writing, Leo Lowenthal and Norbert Guterman’s <em><a href="https://libcom.org/files/Leo%20Lo_wenthal%20and%20Norbert%20Guterman%20-%20Prophets%20of%20Deceit%20-%20A%20Study%20of%20the%20Techniques%20of%20the%20American%20Agitator%20(1949).pdf">Prophets of Deceit</a></em> offers the most striking insights into Trump and Trumpism.</p><p>Among the school’s midcentury empirical projects, <em><a href="https://en.wikipedia.org/wiki/The_Authoritarian_Personality">The Authoritarian Personality</a> </em>(1950), a groundbreaking study of fascism as a psychological phenomenon, had the most impact and remains the most influential. But another, less well-known project, Leo Lowenthal and Norbert Guterman’s <em><a href="https://libcom.org/files/Leo%20Lo_wenthal%20and%20Norbert%20Guterman%20-%20Prophets%20of%20Deceit%20-%20A%20Study%20of%20the%20Techniques%20of%20the%20American%20Agitator%20(1949).pdf">Prophets of Deceit: A Study of the Techniques of the American Agitator</a> </em>(1949), offers the most striking insights into Trump and Trumpism. </p><p>The president and his movement, Lowenthal and Guterman suggest, are the inevitable outcomes of a social, economic, and political order that generates human needs, both material and psychological, that it cannot satisfy. </p><p>Promising to resolve this “social malaise” even as he reinforces the conditions that generate it, Trump dupes his followers into perpetuating their own misery and preparing them for the totalitarian order he hopes to bring about.</p><p>Seventy years later,&nbsp;the book offers a trenchant analysis of our current situation. There can no&nbsp;lasting solution to Trump’s destructive&nbsp;style of politics, the authors suggest, unless we reckon with the conditions that produce it.</p><p><em>Prophets&nbsp;</em>reflects an important but neglected strand of the work of the Frankfurt School. Although best known for its philosophical account of modernity and mass culture, the group was equally committed to the design and execution of empirical research projects.</p><p>This work has dropped out of public memory in part because of the dominant historical narrative of the school’s development. </p><p>During the 1920s and early 1930s in Germany, affiliates of the school&nbsp;<a href="https://www.google.com/books/edition/The_Dialectical_Imagination/nwkzVdaaB2sC?hl=en&amp;gbpv=1&amp;pg=PA3">pursued</a>&nbsp;a Marxist-aligned research program that combined methods from across the social sciences in order to investigate the economy, society, ideology, and culture of twentieth-century capitalism. </p><p>In his 1937 programmatic&nbsp;<a href="https://www.google.com/books/edition/Critical_Theory/YiXUAwAAQBAJ?hl=en&amp;gbpv=1&amp;pg=PA188">description</a>&nbsp;of this “critical theory,” Horkheimer insisted that the Frankfurt School go beyond mere description and diagnosis to release the potential for justice, freedom, and material security immanent—but repressed—in the social and economic order of the day. </p><p>From this goal, the Frankfurt School derived standards of rationality and progress. Whatever contributed to emancipation, equity, and well-being was rational and progressive; whatever inhibited it was irrational, regressive, and self-defeating.</p><p>Trumpism, Lowenthal and Guterman suggest, is the inevitable outcome&nbsp;of a social, economic, and political order that generates human needs&nbsp;that it cannot satisfy.</p><p>These ideas soon came face to face with Nazism, which forced the school’s members to flee for the United States in 1934. According to the typical&nbsp;<a href="https://www.google.com/books/edition/The_Frankfurt_School_in_Exile/5AjgR9_liX0C?hl=en&amp;gbpv=1&amp;pg=PA191">story</a>, this encounter with U.S. society—including its distinctive form of social science—impelled the group to abandon its interdisciplinary materialism for a theoretical critique of instrumental rationality. </p><p>But this account misses dozens of empirical studies members of the Frankfurt School conducted during their decade-and-a-half-long exile, many in collaboration with their new American colleagues. </p><p>Some studies extended lines of inquiry initiated during the Weimar Republic, while others reflected the new political context and intellectual climate. As Horkheimer&nbsp;<a href="http://sammlungen.ub.uni-frankfurt.de/horkheimer/content/pageview/6625003">put it</a>&nbsp;in 1942, the school aimed to combine “highly developed American empirical and quantitative” methods and the “more theoretical European” approach.</p><div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap"><em>Prophets&nbsp;</em>was a product of this interaction. Already in 1936, Horkheimer had&nbsp;<a href="https://www.google.com/books/edition/Between_Philosophy_and_Social_Science/hcvOaTCEcNAC?hl=en">argued</a>&nbsp;that earlier demagogues—Girolamo Savonarola, Cola di Rienzo, and Maximilien Robespierre—illuminated the intertwinement of social and psychological forces, exemplified the contradictions of bourgeois morality, and perpetuated irrational modes of domination. </p><p>During the next decade, Frankfurt School researchers used this approach to study some of the “agitators,” as they called them, whose rallies, radio programs, and propaganda saturated prewar and wartime America with anti-Semitic, anti-Communist, nationalist, and frankly fascist vitriol. </p><p>By 1944 Lowenthal, Adorno, and Paul Massing had&nbsp;<a href="https://www.google.com/books/edition/Dialectic_of_Solidarity/BB2fOrJZ0XQC?hl=en&amp;gbpv=1&amp;pg=PA294">completed</a>&nbsp;three studies—on Joe McWilliams, Martin Luther Thomas, and George Allison Phelps—as well as a methodological essay.&nbsp;<a href="https://www.google.com/books/edition/An_Unmastered_Past/jzxyQgAACAAJ?hl=en">According</a>&nbsp;to Lowenthal, the period was one of intense collaboration, especially between himself and Adorno. Adorno&nbsp;<a href="https://www.google.com/books/edition/Briefe_und_Briefwechsel_Briefwechsel_192/NB0TAQAAMAAJ?hl=en&amp;gbpv=1&amp;bsq=Ansprache+Adornos+vor+den+%E2%80%98Young+Men%E2%80%99s+Christian+Association-Veterans%E2%80%99+der+UCLA+am+1.+Juni+1948&amp;dq=Ansprache+Adornos+vor+den+%E2%80%98Young+Men%E2%80%99s+Christian+Association-Veterans%E2%80%99+der+UCLA+am+1.+Juni+1948&amp;printsec=frontcover">explained</a>&nbsp;in 1948 that the forthcoming&nbsp;<em>Prophets&nbsp;</em>was a synthesis of the Frankfurt School’s analysis of the agitator.</p><p><em>Prophets&nbsp;</em>also bears the marks of close collaboration with U.S. institutions and thinkers. Most apparent were the&nbsp;<a href="https://www.google.com/books/edition/The_Frankfurt_School_in_Exile/5AjgR9_liX0C?hl=en&amp;gbpv=1&amp;bsq=assimilation%20and%20acceptance">contributions</a>&nbsp;of the American Jewish Committee, the advocacy organization that sponsored much of the Frankfurt School’s research into anti-Semitism in the United States and that published both&nbsp;<em>Prophets&nbsp;</em>and&nbsp;<em>Authoritarian Personality</em>. </p><p>Less obvious, but no less important, was the&nbsp;<a href="https://www.google.com/books/edition/The_Crisis_of_Democratic_Theory/pfpDAgAAQBAJ?hl=en&amp;gbpv=1&amp;bsq=%22crisis%20in%20social%20science%22">influence</a>&nbsp;of American intellectuals—from pragmatist John Dewey and progressive Walter Lippmann to the lesser-known social scientists Harold Lasswell and Robert Lynd—worried by the rise of fascism and the perceived crisis of democratic institutions and political culture. </p><p>In this sense,&nbsp;<em>Prophets</em>&nbsp;embodied Horkheimer’s proposed interweaving of critical theory and U.S. social science.</p><p>Promising to resolve this “social malaise” even as he reinforces the conditions that generate it, Trump dupes his followers into perpetuating their own misery and preparing them for the totalitarian order he hopes to bring about.</p><p>Perhaps the most consequential result of this collaboration was the study’s dual methodological approach. The first prong was “content analysis,” a new method for systematically analyzing the creation and transmission of meaning through speech and text. </p><p>Researchers in the emerging field of communications studies practiced content analysis by assembling a large body of evidence and then parsing each text, cataloging recurring images, tropes, claims, and rhetorical devices. </p><p>Armed with this evidence, the researchers developed comparative, and, in their view, empirical arguments about the discourse as a whole.&nbsp;<em>Prophets</em>, in particular, applied content analysis to dozens of agitators’ radio addresses, rally speeches, periodicals, and pamphlets, ultimately identifying twenty one recurring themes, from the “charade of doom” and the “corrupt government” to the “simple Americans” and the “bullet-proof martyr.” </p><p>No matter which agitator was speaking, content analysis showed, the audience always heard the same thing. It was this consistency, this endless repetition, that enabled agitators to gather supporters and build movements.</p><p>The second methodological prong was psychoanalytic theory (used by other Frankfurt School members as well). Lowenthal and Guterman drew on the writings of Sigmund Freud and Erik Erikson to explain how the agitator’s material activated “unconscious mechanisms” in followers’ minds, reinforcing deep-seated fears, manipulating their behavior, and diminishing their abilities to think and act independently. </p><p>By combining content analysis and psychoanalysis, Lowenthal and Guterman developed a method that, while “frankly experimental,” explained how agitators transformed their listeners into followers, constructed the specter of an existential enemy, established themselves as leaders, and created a hostile world.</p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap"><em>Prophets&nbsp;</em>begins with the following scenario. Picture a New York City bus during rush hour. One passenger complains that she is choking as a result of the pushing and squeezing; “something should be done about it,” she shouts to her fellow commuters. “Yes, it’s terrible,” another passenger responds. “The bus company should assign more busses to this route. If we did something about it, we might get results.” Another rider speaks up with a different message: “This has nothing to do with the bus company. It’s all those foreigners who don’t even speak good English. They should be sent back where they came from.”</p><p>Horkheimer insisted that the Frankfurt School go beyond mere description&nbsp;to release the potential for justice&nbsp;immanent—but repressed—in the social and economic order of the day.</p><p>Lowenthal and Guterman take this scene as a parable of modern politics. They identified the agitator—almost always male—by his ability to magnify his listeners’ emotional reactions and, consequently, to diminish their rational responses to the problems they faced. </p><p>On its face, this was a relatively straightforward argument: by vilifying foreigners for not speaking English, the agitator drowned out the reformer; through the spectacle of his rallies, he captured his adherents’ attention and energy; by calling for outrageous policies, he disoriented and exhausted his opponents. </p><p>“The audience,” Lowenthal and Guterman concluded, “is driven to submit to the agitator’s incessant harangues until it is ready to accept everything he says in order to gain a moment’s rest.”</p><p>But the agitator also went beyond distraction and dissimulation. Reformers, Lowenthal and Guterman argued, framed complaints in rational terms and offered a plan of concerted action that would solve the underlying problems. </p><p>Write to the management of the bus company, they might advise; raise the issue at the next meeting of the city council. Agitators, by contrast, encouraged followers to indulge in unreflective, spontaneous behavior: vilify immigrants; rail against crowded cities; claim that the routes were determined by “special interests.” </p><p>As rituals of emotional catharsis, these outbursts may well have provided momentary relief, but at a high cost: the problem remained. Whatever energy that could have sustained a project of real reform had been uselessly dissipated. “Under the guise of a protest against the oppressive situation,” Lowenthal and Guterman explained, “the agitator binds his audience to it.” </p><p>Instead of being dismantled, the conditions that needed to be changed were only reinforced. According to&nbsp;<em>Prophets</em>&nbsp;and in keeping with Horkheimer’s program of critical theory, then, the agitator’s platform was not only normatively objectionable but also inherently irrational. </p><p>Demanding that foreigners speak English might make some passengers feel better, but it would not make the bus less crowded.</p><p>By vilifying foreigners for not speaking English, the agitator drowned out the reformer; through the spectacle of his rallies, he captured his adherents’ attention and energy.</p><p><em>Prophets</em>&nbsp;takes the scene on the bus as just one example of the condition of “social malaise.” Following a line of argumentation being developed by their Frankfurt School colleagues, Lowenthal and Guterman claimed that industrial capitalism and mass society had dissolved the nuclear family, destabilized social institutions, and hollowed out traditional cultures, leaving people feeling anxious, alienated, and resentful. </p><p>Perhaps as a consequence of their suffering, most individuals were unable to understand that their malaise was symptomatic of real needs—for equality, justice, and well-being—that the current configuration of social and economic forces could not satisfy.</p><p>“The agitator gravitates towards malaise like a fly to dung,” Lowenthal and Guterman wrote. Unlike reformers, revolutionaries, and even fascists, the agitator spoke directly to his followers’ malaise, telling them what they already felt within themselves: that they had been humiliated, cheated, and excluded by a system—and its leaders—constructed to keep them downtrodden. </p><p>Instead of trying to resolve malaise by changing the conditions that gave rise to it, the agitator “grovels in it, he relishes it, he distorts and deepens and exaggerates the malaise to the point where it becomes almost a paranoiac relationship to the external world.” </p><p>What did the agitator hope to accomplish by stoking malaise? <em>Prophets </em>offered a chilling answer: <em>when the audience had been driven to this “paranoic point,” it was ready to be transformed from democratic citizens into totalitarian subjects</em>.</p><div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">Every movement requires loyal followers; what set the agitator apart from other charismatic leaders was his ability to gain adherents by demeaning them. According to Lowenthal and Guterman, the economic upheaval created by the Great Depression, New Deal, and wartime mobilization left many Americans with the uneasy sense that they had been cheated out of their share of prosperity. </p><p>Rather than explain or assuage this feeling, however, agitators magnified it, telling their followers over and over again that they were “suckers” and “saps” who had fallen for the many “hoaxes”—the New Deal, World War II, the Marshall Plan—perpetrated by government bureaucrats, foreigners, Communists, and Jews.</p><p>“Under the guise of a protest against the oppressive situation,” Lowenthal and Guterman explained, “the agitator binds his audience to it.”</p><p>Content analysis showed&nbsp;<em>that</em>&nbsp;this humiliation was a key component of the agitator’s material, but the method could not explain&nbsp;<em>why&nbsp;</em>such an apparently counterintuitive technique worked. </p><p>Turning to psychoanalysis, Lowenthal and Guterman argued that, even as he labeled them “eternal dupes,” the agitator validated his followers’ self-identification as society’s misunderstood and forgotten. </p><p>Through this constant refrain, the agitator transformed humiliation into a badge of masochistic honor and perceived alienation into a source of identity. </p><p>What is more, by reinforcing what his audience already—if unreflectively—believed about themselves, the agitator seemed to offer a kind of cynical honesty: they may be suckers, but at least they know it.</p><p>What about those who oppose the agitator? For him and his followers, there are no opponents—only enemies. Lowenthal and Guterman explore this conceit through careful study of the agitator’s ability to create a spiraling series of representations. </p><p>From specific accusations against suspected communists the agitator turned to vague but emphatic claims that violent revolution was imminent; that communism was the “‘RED THREAD’” tying together journalism, global politics, international business, European courts, and the Catholic Church; and, finally, that communism was nothing but a “‘front’” for still-more-nefarious cabals. </p><p>The agitator’s accusations became so nonspecific that they merged, enabling him to sermonize against the demonic “Communist Banker” who threatened all freedom-loving Americans. </p><p>This composite was suited to the agitator’s purpose: by depicting enemies as at once strong and weak, cunning and unintelligent, disguised and identifiable, eternal and doomed, pulling the strings and yet never in power, this image convinced the agitator’s adherents that all who opposed them deserved punishment—and, moreover, that these enemies had it coming.</p><p>The agitator transformed humiliation into a badge of masochistic honor and perceived alienation into a source of identity.</p><p>Over and over again—at rallies, on the radio, and in print—the agitator’s audience took this message in. To some observers, the agitator seemed to cast a spell over his audience, to manipulate them with mass hypnosis. </p><p>Lowenthal, Guterman, and their Frankfurt School colleagues understood the process differently: their analysis showed that the repetition of images and slogans wore down the listeners’ psychological defenses. Beginning with his first offer of temporary emotional relief from social malaise, the agitator encouraged his listeners to set aside autonomous, logical, evidence-based thought; he invited his followers into the realm of hostility, paranoia, and irrationality. </p><p>Having undermined rational faculties from within, the agitator proceeded to impose an alternate reality of his own making, a world split by the existential distinction between friend and enemy, survival and death, strength and weakness. </p><p>Whenever the agitator spoke, his followers heard the same message: “The world is an arena of a grim struggle for survival. You might as well get your share of the gravy.”</p><div style="height:51px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">In exchange for loyalty and submission, the agitator’s adherents were promised protection, guidance, and, especially, revenge. Soon, he continually assured his followers, government institutions and state power would be turned on the movement’s enemies: foreigners, immigrants, refugees, dissidents, and, especially, Jews. But this promise was only superficially political. </p><p>At its core, the pledge addressed the malaise of the audience. The agitator never promised his followers&nbsp;<em>direct&nbsp;</em>access to power. Instead, they were to remain perpetual “watchdogs of order,” thrown the bone of witnessing the humiliation, degradation, and persecution of those outside the movement. Although there would be no real change—no resolution the problems behind social malaise—this violence would be “great fun.”</p><p>This argument linked&nbsp;<em>Prophets&nbsp;</em>to the Frankfurt School’s best-known work, Horkheimer and Adorno’s&nbsp;<em>Dialectic of Enlightenment</em>&nbsp;(1947), and especially to the chapter on the psychological meaning of anti-Semitism (to which Lowenthal also contributed). </p><p>Building on Freud’s&nbsp;<em>Civilization and its Discontents&nbsp;</em>(1930), the authors argued that, from its earliest origins, human society required its members to repress their instinctual drives in order to enable coexistence and, ultimately, to realize higher ends. </p><p>In modern times, this dynamic had revealed its true pathology as a mass society, culture, and politics joined with industrial and consumer capitalism to demand that subjects violently repress the pursuit of individuality, community, and happiness, generating the feeling that Freud termed “discontent” and Lowenthal and Guterman described as malaise.</p><p>In exchange for loyalty and submission, the agitator’s adherents were promised protection, guidance, and, especially, revenge.</p><p>Examined in this psychoanalytic framework, calls for persecution were part of a dynamic of repression and projection: the agitator exhorted his followers to ascribe everything that they must deny themselves—the development of individuality, the desire for community, and the quest for happiness—to an “other” who became an object of their hatred. </p><p>These rituals of persecution, stoked by the agitator, vented the excess pressure that would otherwise destabilize the status quo. But, lest the movement collapse in a paroxysm of violence, the agitator must always defer his “call to the hunt”—his performances must be nothing more than a “strip tease without end.”</p><p>There is an argument to be made that, like&nbsp;<em>Authoritarian Personality</em>,&nbsp;<em>Prophets</em>&nbsp;used empirical evidence to bolster the psychoanalytic theory developed in&nbsp;<em>Dialectic</em>. </p><p>For&nbsp;<em>Authoritarian Personality</em>, the evidence came from hundreds of questionnaires, interviews, and calculations provide; in the case of&nbsp;<em>Prophets</em>, it came from systematic content analysis. </p><p>But despite this similarity, Lowenthal and Guterman’s study moved along a different course from Horkheimer and Adorno’s text. For one thing,<em>&nbsp;Prophets&nbsp;</em>was more concrete than&nbsp;<em>Dialectic</em>. </p><p>And, in its concreteness, the study was explicitly political. It analyzed contemporary social movements, infamous demagogues, and current events; it spoke about the challenges the United States was facing and about the dangers that it might face in the future. </p><p>Perhaps the most important manifestation of this political focus was the text’s explanation of the consequences of agitation: <em>according to Lowenthal and Guterman, the agitator was remaking his followers from the inside, preparing American citizens for totalitarianism.</em></p><p>The agitator never promised his followers&nbsp;<em>direct&nbsp;</em>access to power.&nbsp;Although there would be no real change, this violence would be “great fun.”</p><p>Unlike Hannah Arendt, whose <em><a href="https://en.wikipedia.org/wiki/The_Origins_of_Totalitarianism">Origins of Totalitarianism</a> </em>(1951) appeared soon after <em>Prophets</em>, Lowenthal and Guterman argued that totalitarianism did not dominate its subjects through cruelty and terror. </p><p>Instead it&nbsp;<a href="http://virtuallaboratory.colorado.edu/Origins/class%20readings/Hannah%20Arendt%20-%20Ideology%20and%20Terror.pdf">made them</a>&nbsp;compliant with psychological manipulation. Overwhelmed by the endless repetition of racist stereotypes, political invective, and violent fantasies, Americans were primed to accept whatever they were told without a moment of hesitation. </p><p>Taken in by the agitator’s constant patter of self-aggrandizement, victimhood, and accusation, his adherents were trained to support their would-be leader unconditionally. </p><p>Long exposure to agitation would transform the engaged citizens into pliant subjects.</p><div style="height:29px" aria-hidden="true" class="wp-block-spacer"></div><figure class="wp-block-image size-large"><img loading="lazy" width="740" height="500" src="https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?resize=740%2C500&#038;ssl=1" alt="" class="wp-image-14121" srcset="https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?w=740&amp;ssl=1 740w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?resize=570%2C385&amp;ssl=1 570w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?resize=80%2C55&amp;ssl=1 80w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/11/prophets.jpg?resize=701%2C474&amp;ssl=1 701w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></figure><div style="height:34px" aria-hidden="true" class="wp-block-spacer"></div><p>Making this argument led Lowenthal and Guterman to dissent from Arendt in another important respect: according to&nbsp;<em>Prophets</em>, totalitarianism arose not from the long-term challenges and acute crises faced by European nations but from the basic structure of market economies and democratic states. </p><p>The needs generated in, but unresolved by, the U.S. economy, society, and culture created the path that led from democracy to totalitarianism. “It is as though,” Lowenthal and Guterman wrote, “the American agitator had evolved a method of directly converting the poisons generated by contemporary society into the quack remedies of totalitarianism.”</p><p>One fear that prompted&nbsp;<em>Prophets&nbsp;</em>and other texts in the Frankfurt School’s<em>&nbsp;Studies in Prejudice&nbsp;</em>series was the researchers’ anxiety that, as the political compromises, sense of unity, and economic growth that were integral to U.S. successes during World War II broke down, the nation would enter a period of economic contraction, political fracture, and widespread social malaise. </p><p>Agitators thrived in such moments. When thousands of demobilized troops returned home, the agitator had the potential to become as successful as he had been at the peak of the Great Depression. (Such troops were a group particularly susceptible to demagoguery, another&nbsp;<a href="https://books.google.com/books/about/Dynamics_of_prejudice.html?id=_WXZAAAAIAAJ">volume</a>&nbsp;in the&nbsp;<em>Studies in Prejudice&nbsp;</em>series argued.) When&nbsp;<em>Prophets&nbsp;</em>appeared, it seemed that the United States had managed to avoid this worst-possible outcome. The threat posed by agitation was, for the moment, largely hypothetical.</p><p>According to Lowenthal and Guterman, the agitator was remaking his followers from the inside, preparing American citizens for totalitarianism.</p><p>But the threat of agitation remained. Every industrialized, free-market democracy that generated needs it could not satisfy had the potential to become a totalitarian regime: the United States, the other Allies, and all the nations restored or created out of the wreckage of the Third Reich. </p><p>“The psychological attitudes and social concerns that flow from the crisis of liberal society,” Lowenthal and Guterman explained, “provide a sufficiently fertile soil for the growth of anti-democratic tendencies.” This crisis could be deferred but not overcome. </p><p>Even a small change in the precarious balance of material, political, and economic conditions might enable the rise of an agitator, a demagogue able to activate the potential for totalitarianism, often unseen and ineradicable, in the nations of the postwar West.</p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">Some seventy years later<em>,</em>&nbsp;<em>Prophets</em>&nbsp;is now diagnosis rather than prognosis. Much of what Trump does and says fits neatly within Lowenthal and Guterman’s analytical framework—from his conspiracy theories of black-clad thugs on planes (a charge that aptly illustrates the agitator’s construction of an enemy that is simultaneously weak and strong, recognizable and unseen) and his ritualistic&nbsp;<a href="https://www.youtube.com/watch?v=qSrOXvoNLwg">performance</a>&nbsp;of Oscar Brown Jr.’s song “The Snake” (an example of the agitator’s relentless demonization of immigrants and refugees as an insidious threat to his followers) to his characteristic combination of preening self-aggrandizement and bottomless sense of persecution (a central component of the agitator’s self-representation) and his constant, raucous rallies (events that serve the agitator’s need to keep his followers in a continual emotional frenzy).</p><p>And it is not only Trump who exemplifies the arguments of <em>Prophets</em>. Much like the adherents of midcentury agitators Lowenthal and Guterman studied, Trump’s followers have transformed their perception of social and economic marginalization into a kind of identity reinforced by their chosen leader—only instead of “eternal dupes” they are the “silent majority.” </p><p>On a more structural level, <em>Prophets </em>illuminates the chaotic dysfunction of the Trump administration: <em>the agitator has no real ideology, doctrine, or favored policies; there is only the movement, only “winning.”</em></p><p>The congruence is striking, but the value of Lowenthal and Guterman’s text goes beyond such isolated insights; it lies in its ability to&nbsp;<em>explain</em>, across the intervening decades, both the rise of Trump and the enduring appeal of Trumpism, despite nearly four years of constant crisis. </p><p>According to the argument of&nbsp;<em>Prophets</em>, Trump keeps followers because he speaks directly to their experience of social malaise. He&nbsp;<a href="https://www.youtube.com/watch?v=Dtarr2ru9uU&amp;list=LLls6Os7h7ewWun3sbEEBY_A&amp;index=1361&amp;ab_channel=FoxNews">tells</a>&nbsp;them what they already feel: “The system is rigged; it’s crooked.” And, as Trump&nbsp;<a href="https://www.politico.com/story/2016/07/full-transcript-donald-trump-nomination-acceptance-speech-at-rnc-225974">put it</a>&nbsp;in at the 2016 RNC, “I alone can fix it.” Trump is correct—there&nbsp;<em>is&nbsp;</em>something deeply wrong—but his fix is an illusion. </p><p>Even as he demonizes immigrants and minorities, rehearses his cultural and personal grievances, and rails against his perceived enemies, Trump has enacted policies, from deregulating industry and erecting protectionist tariffs to attacking the Affordable Care Act and cutting taxes for the wealthy, that not only do not help but in many cases hurt his most fervent supporters. </p><p>Like the rabble-rouser on the bus, Trump channels his followers away from rational redress and toward emotional outbursts. In the end, “he tricks his audience into accepting the very situation that produced its malaise.”</p><p>It is imperative that we understand this change not only as the lamentable end of an era of bipartisan comity but also as evidence of Trump’s power over his voters’ actions, attitudes, and perception of reality itself. <em>Prophets </em>warns us<em> that Trump will use—is using—this power to prepare his followers for totalitarianism.</em></p><p>Perhaps the most important lesson to be gotten from reading&nbsp;<em>Prophets</em>&nbsp;in the age of Trump is that he is not an exception to postwar U.S. society but rather its inevitable fulfillment.</p><p>At the very heart of Trumpism, Lowenthal and Guterman would argue, stands the threat of violence: the agitator’s constant promise that his followers will visit revenge—in the form of physical harm, political persecution, and social sanction—on those who, they believe, demonized and excluded them. </p><p>Violence is both the animating principle of Trumpism and one of Trump’s most powerful tools. Trump’s most fervent followers, from QAnon conspiracists to white nationalists, glory in the conviction that arrests of prominent Democrats, purges of pedophiles, and pitched street battles against the left are just around the corner. </p><p>From his assertion that there were “good people on both sides” at Charlottesville to his order that the Proud Boys “stand back and stand by,” <em>Trump has shown, time and again, that there is no Trumpism without violence.</em> </p><p>During an October rally in Michigan, Trump casually remarked that there is “something beautiful” about watching protestors get “pushed around” by the National Guard. “You people get it,” he&nbsp;<a href="https://www.tmz.com/2020/10/18/trump-whitmer-lock-her-up-protesters-michigan-rally-beautiful-thing/">told</a>&nbsp;his loyal followers. “You probably get it better than I do.”</p><p>Perhaps the most important lesson to be gotten from reading <em>Prophets</em> in the age of Trump is that <em>he is not an exception to postwar U.S. society but rather its inevitable fulfillment</em>. </p><p>Trump arose from, and thrives on, needs created by consumer capitalism and mass society—needs not only for a more equitable distribution of wealth but also for dignity, identity, and recognition. </p><p>Even if Trump loses the coming election, we cannot go back to the way things were before 2016, for it was the normal course of society, economics, and politics that delivered our deeply precarious present. </p><p>Trumpism will not be defeated until the problems that give rise to malaise are solved—until basic needs are satisfied.</p><p>Trump is, in short, America’s agitator-in-chief. His reactionary politics are our creation, and his proto-totalitarianism is our possible future. But&nbsp;<em>Prophets</em>&nbsp;would hardly countenance despair. </p><p>As Lowenthal and Guterman show, the agitator does not create complaints; he merely redirects them. Through his lies, deception, violence, and spectacle, the agitator distorts what might otherwise be powerful forces for change; instead he induces his followers to work against their interests. </p><p>But the possibility of change remains.&nbsp;<em>Prophets of Deceit&nbsp;</em>protects this hope, even as it shows us the difficulty of realizing it—and the stakes of failing to do so.</p><div style="height:21px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-text-align-center"><strong><a href="http://bostonreview.net/politics-philosophy-religion/charles-h-clavey-donald-trump-our-prophet-deceit">Originally published at Boston Review</a></strong></p><div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div><p><strong>About the author</strong></p><p><em>*</em><a rel="noreferrer noopener" href="https://scholar.harvard.edu/clavey/home" target="_blank"><em>Charles H. Clavey</em></a><em>&nbsp;is Lecturer on Social Studies at Harvard. His research focuses on the histories of European intellectuals, social science, and political thought. He is currently completing a book manuscript entitled Experiments in Theory: Social Science and the Making of the Frankfurt School.</em></p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color">You can contribute to peace safely right here, thank you:</p><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="TFF@transnational.org" />
<input type="hidden" name="item_name" value="Boost peace and TFF " />
<input type="hidden" name="item_number" value="If you appreciated this..." />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" />
</div>
</form>
<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://transnational.live/tag/adorno/" rel="tag">Adorno</a>, <a href="https://transnational.live/tag/agitator-psychology/" rel="tag">agitator psychology</a>, <a href="https://transnational.live/tag/authoritarian-personality/" rel="tag">Authoritarian Personality</a>, <a href="https://transnational.live/tag/charles-h-clavey/" rel="tag">Charles H. Clavey</a>, <a href="https://transnational.live/tag/consumer-capitalism-and-mass-society/" rel="tag">consumer capitalism and mass society</a>, <a href="https://transnational.live/tag/donald-trump/" rel="tag">donald trump</a>, <a href="https://transnational.live/tag/eternal-dupes/" rel="tag">eternal dupes</a>, <a href="https://transnational.live/tag/frankfurt-school/" rel="tag">Frankfurt School</a>, <a href="https://transnational.live/tag/jennifer-mercieca/" rel="tag">Jennifer Mercieca</a>, <a href="https://transnational.live/tag/lowenthal-and-guterman/" rel="tag">Lowenthal and Guterman</a>, <a href="https://transnational.live/tag/max-weber/" rel="tag">Max Weber</a>, <a href="https://transnational.live/tag/mobilisation-of-followers/" rel="tag">mobilisation of followers</a>, <a href="https://transnational.live/tag/nancy-rosenbaum/" rel="tag">Nancy Rosenbaum</a>, <a href="https://transnational.live/tag/paranoic-point/" rel="tag">paranoic point</a>, <a href="https://transnational.live/tag/perceived-alienation-into-identity/" rel="tag">perceived alienation into identity</a>, <a href="https://transnational.live/tag/prophet-of-deceit/" rel="tag">Prophet of deceit</a>, <a href="https://transnational.live/tag/prophets/" rel="tag">Prophets</a>, <a href="https://transnational.live/tag/revenge/" rel="tag">revenge</a>, <a href="https://transnational.live/tag/russell-muirhead/" rel="tag">Russell Muirhead</a>, <a href="https://transnational.live/tag/silent-majority/" rel="tag">silent majority</a>, <a href="https://transnational.live/tag/social-malaise/" rel="tag">social malaise</a>, <a href="https://transnational.live/tag/social-science/" rel="tag">social science</a>, <a href="https://transnational.live/tag/the-agitator/" rel="tag">the agitator</a>, <a href="https://transnational.live/tag/the-frankfurt-school/" rel="tag">The Frankfurt School</a>, <a href="https://transnational.live/tag/totalitarianism/" rel="tag">Totalitarianism</a>, <a href="https://transnational.live/tag/trum-as-demagogue/" rel="tag">Trum as demagogue</a>, <a href="https://transnational.live/tag/trumpism/" rel="tag">Trumpism</a>, <a href="https://transnational.live/tag/violence/" rel="tag">violence</a></p><div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/59b50a9807ddbe1b8bdc4d2f19ede2aa?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/59b50a9807ddbe1b8bdc4d2f19ede2aa?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">Donald Trump, Our Prophet of Deceit</strong> added by <a href="https://transnational.live/author/jespersearch/" rel="author" class="author vcard"><span class="fn">Jesper Munk Jakobsen</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-11-10T22:47">November 10, 2020</time><br /><a class="block" href="https://transnational.live/author/jespersearch/">View all posts by Jesper Munk Jakobsen &rarr;</a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13943" class="share-facebook sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13943" class="share-twitter sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13943" class="share-linkedin sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13943" class="share-skype sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://transnational.live/2020/11/10/donald-trump-our-prophet-of-deceit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137982523-13943-5fad2bf2df93f' data-src='https://widgets.wp.com/likes/#blog_id=137982523&amp;post_id=13943&amp;origin=transnational.live&amp;obj_id=137982523-13943-5fad2bf2df93f' data-name='like-post-frame-137982523-13943-5fad2bf2df93f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
</article>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">To promote dialogue, write your appreciation, disagreement, questions or add stuff/references that will help others learn more...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/10/donald-trump-our-prophet-of-deceit/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&#038;postid=13943&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=834560b761285b91447ac764a773216414a827e0#parent=https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search</h3>
<form class="gabfire_search_style1" action="https://transnational.live/">
<fieldset style="background:#fbc903;border:1px solid #f40b0b;">
<input type="text" style="width:80%;background:#fbc903" class="gab_search_text" name="s" value="Anything..." onfocus="if (this.value == 'Anything...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Anything...';}" />
<input type="submit" class="submit_style1" alt="Anything..." />
<div class="clearfix"></div>
</fieldset>
</form>
<div class='clear'></div></div></aside>
<aside id="text-10" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">May we suggest?</h3>
<div class="textwidget"><p><center><span style="font-family: Optima;">Slow down. Check out a menu or two.<br />
Be curious and search!<br />
Sign up <a href="https://transnational.live"><em>here at &#8220;Get the News&#8221;</em></a><br />
and we alert you to every new post or:<br />
</span></center></p>
</div>
</div></aside>
<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript" src="//app.icontact.com/icp/core/mycontacts/signup/designer/form/automatic?id=151&cid=1432132&lid=4935"></script></div></div></aside>
<aside id="media_image-4" class="widget widget_media_image"><div class="widgetinner"><h3 class="widgettitle">Flip and follow</h3>
<a href="https://flipboard.com/@janoberg/the-transnational-peace-affairs-ntg8vanby"><img width="206" height="300" src="https://i0.wp.com/transnational.live/wp-content/uploads/2019/09/FlipLogo1.jpg?fit=206%2C300&amp;ssl=1" class="image wp-image-8616  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="TFF&#039;s Magazine" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2019/09/FlipLogo1.jpg?w=591&amp;ssl=1 591w, https://i0.wp.com/transnational.live/wp-content/uploads/2019/09/FlipLogo1.jpg?resize=206%2C300&amp;ssl=1 206w, https://i0.wp.com/transnational.live/wp-content/uploads/2019/09/FlipLogo1.jpg?resize=570%2C829&amp;ssl=1 570w" sizes="(max-width: 206px) 100vw, 206px" /></a></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
<a href="https://transnational.live/2018/09/17/part-4-%e2%80%a2-western-demonization-of-the-middle-east/" rel="bookmark" class="related_posttitle" title="Part 4 • Western Demonization of the Middle East">
Part 4 • Western Demonization of the Middle East								</a>
</div></li>
<li><div class="gab_relateditem_vertical">
<a href="https://transnational.live/2020/11/09/do-us-media-provoke-post-election-chaos-for-a-biden-who-also-offers-no-hope/" rel="bookmark" class="related_posttitle" title="Do US media provoke post-election chaos for Biden who also offers no hope?">
Do US media provoke post-election chaos for Biden who also offers no hope?								</a>
</div></li>
<li><div class="gab_relateditem_vertical">
<a href="https://transnational.live/2018/08/14/strategy-and-conscience-subverting-elite-power-so-we-end-human-violence/" rel="bookmark" class="related_posttitle" title="Strategy and Conscience: Subverting Elite Power So We End Human Violence">
Strategy and Conscience: Subverting Elite Power So We End Human Violence								</a>
</div></li>
</ul><div class='clear'></div></div></aside>
<aside id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><center><span style="font-family: Optima;"><a href="https://transnational.live/donate/"><img loading="lazy" class="alignnone size-full wp-image-1581" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&#038;ssl=1" alt="" width="50" height="50" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?w=50&amp;ssl=1 50w, https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 50px) 100vw, 50px" /><br />
</a></span></center><center><a href="https://transnational.live/donate/"><strong>If you benefited from this post, please!</strong></a><br />
TFF is people-financed only. Help us bring more independent, truthful stuff. The site is free for all. No disturbing ads. And you help us finance the next peace mission too.</center>&nbsp;</p>
</div>
</div></aside>
<aside id="media_image-6" class="widget widget_media_image"><div class="widgetinner"><h3 class="widgettitle">NEW magazine on militarism and environment</h3>
<a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsy"><img width="287" height="276" src="https://i2.wp.com/transnational.live/wp-content/uploads/2020/03/BootprintLogo.jpg?fit=287%2C276&amp;ssl=1" class="image wp-image-10458  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/transnational.live/wp-content/uploads/2020/03/BootprintLogo.jpg?w=287&amp;ssl=1 287w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/03/BootprintLogo.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 287px) 100vw, 287px" /></a></div></aside>
<aside id="media_video-3" class="widget widget_media_video"><div class="widgetinner"><h3 class="widgettitle">Charlie Chaplin&#8217;s &#8220;The Dictator&#8221; (1940) &#8211; From War to Peace</h3>
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-13943-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=2gRAszcUx-M&#038;_=1" /><a href="https://www.youtube.com/watch?v=2gRAszcUx-M">https://www.youtube.com/watch?v=2gRAszcUx-M</a></video></div></div></aside>
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
</div>
</div>	</div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="About TFF" href="https://transnational.live/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://transnational.live/about/mission/">Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://transnational.live/about/themes-programs/">Themes &#038; programs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://transnational.live/about/tff-associates/">Who are we?</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://transnational.live/about/organisation/">Organisation and identity</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="https://transnational.live/about/editorial-policies-and-principles/">Editorial policies and principles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://transnational.live/about/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3092"><a href="https://transnational.live/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858"><a href="https://transnational.live/tff-associates-blog/">TFF Associates Blog</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://transnational.live/category/tff-global-posts-2019/">TFF global posts 2019</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://transnational.live/category/tff-global-posts-2018/">TFF global posts 2018</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9525"><a href="https://transnational.live/category/tff-global-posts-2020/">TFF global posts 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://transnational.live/category/tff-ownworld/">TFF own world</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://transnational.live/category/tff-pressinfo/">TFF PressInfo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://transnational.live/category/tff-publications/">TFF Associates&#8217; publications</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://transnational.live/category/tff-essays-poetry/">TFF essays &#038; poetry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://transnational.live/global-affairs/">Themes A-L</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://transnational.live/category/academia-science-policies/">Academia &#038; science policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-481"><a href="https://transnational.live/category/africa/">Africa</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://transnational.live/category/africa/burundi/">Burundi</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://transnational.live/category/africa/horn-of-africa/">Horn of Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472"><a href="https://transnational.live/category/asia/">Asia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://transnational.live/category/asia/cambodia/">Cambodia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://transnational.live/category/asia/china/">China</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://transnational.live/category/china-silk/">China &#038; Silk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://transnational.live/category/asia/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://transnational.live/category/asia/india-pakistan/">India &#8211; Pakistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://transnational.live/category/asia/korea-n-s/">Korea N &#038; S</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://transnational.live/category/asia/japan/">Japan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://transnational.live/category/asia/myanmar/">Myanmar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://transnational.live/category/asia/thailand/">Thailand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://transnational.live/category/cold-war-old-and-new/">Cold War &#8211; Old and New</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-473"><a href="https://transnational.live/category/democracy-in-crisis/">Democracy in Crisis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://transnational.live/category/dialogue-negotiations/">Dialogue &#038; negotiations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://transnational.live/category/development-worldwide/">Development worldwide</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487"><a href="https://transnational.live/category/europe/">EUROPE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://transnational.live/category/eu-countries-trends/">EU countries&#8217; trends</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://transnational.live/category/eu-foreignpolicies/">EU foreign policies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://transnational.live/category/eu-security-and-defence/">EU security and defence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://transnational.live/category/europe-outside-eu/">Europe outside EU</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://transnational.live/category/refugee-crisis-integration/">Refugee crisis &#038; integration</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://transnational.live/category/yugoslavia-then-and-now/">Yugoslavia then and now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://transnational.live/category/future-world-imagination-real/">Future world &#8211; imagination/real</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://transnational.live/category/globalisation-nationalism/">Globalisation &#8211; Nationalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-839"><a href="https://transnational.live/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://transnational.live/category/human-rights-and-justice/">Human rights and justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://transnational.live/category/international-law/">International law</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="https://transnational.live/themes-n-z/">Themes M-Z</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507"><a href="https://transnational.live/category/media/">MEDIA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://transnational.live/category/media-and-conflict/">Media and conflict</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="https://transnational.live/category/alternative-media-peace-journalism/">Alternative media &#8211; peace journalism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-509"><a title="Conflicts and peace" href="https://transnational.live/category/middle-east/">Middle East &#8211; Central Asia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://transnational.live/category/afghanistan/">Afghanistan</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://transnational.live/category/arab-spring-and-after/">Arab Spring and after</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://transnational.live/category/egypt/">Egypt</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://transnational.live/category/georgia/">Georgia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://transnational.live/category/iran/">Iran</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://transnational.live/category/iraq/">Iraq</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://transnational.live/category/lebanon/">Lebanon</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://transnational.live/category/libya/">Libya</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://transnational.live/category/middle-east-conflict-formation/">Middle East conflict formation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://transnational.live/category/palestine-and-israel/">Palestine and Israel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://transnational.live/category/saudi-arabia-and-gulf-states/">Saudi Arabia and Gulf States</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="https://transnational.live/category/syria/">Syria</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://transnational.live/category/yemen/">Yemen</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-516"><a href="https://transnational.live/category/military-militarism-mimac/">Military &#038; militarism (MIMAC)</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://transnational.live/category/nato/">NATO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-844"><a href="https://transnational.live/category/nuclearism/">NUCLEARISM</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://transnational.live/category/nuclear-abolition/">Nuclear abolition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://transnational.live/category/nuclear-dangers/">Nuclear dangers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="https://transnational.live/category/nuclear-free-zones/">Nuclear-free zones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://transnational.live/category/nuclearism-philosophy/">Nuclearism &#8211; philosophy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://transnational.live/category/nuclear-possession-proliferation/">Nuclear possession &#038; proliferation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-518"><a href="https://transnational.live/category/nordic-region/">NORDIC REGION</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://transnational.live/category/denmark/">Denmark</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://transnational.live/category/finland/">Finland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://transnational.live/category/norway/">Norway</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://transnational.live/category/polar-iceland-greenland/">Polar, Iceland, Greenland</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://transnational.live/category/sweden/">Sweden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://transnational.live/category/nordisk-sproget/">Nordisk-sproget</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://transnational.live/category/regional-organisations/">Regional organisations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-548"><a href="https://transnational.live/category/russia/">Russia</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="https://transnational.live/category/russia/russia-international-relations/">Russia international relations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="https://transnational.live/category/united-nations/">United Nations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-471"><a href="https://transnational.live/category/united-states-empire-and-domestic/">United States &#8211; Domestic &#038; abroad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1327"><a href="https://transnational.live/category/us-empire-decline/">US Empire decline</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://transnational.live/category/war-on-terror-terrorism/">War on Terror &#038; terrorism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-851"><a href="https://transnational.live/peace/">Peace</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://transnational.live/category/nonviolence/">Nonviolence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://transnational.live/category/peace-culture/">Peace Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a href="https://transnational.live/category/peace-journalism/">Peace journalism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://transnational.live/category/peace-keeping-making-building/">Peace-keeping, making, building</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://transnational.live/category/peace-philosophy/">Peace philosophy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="https://transnational.live/category/peace-rizes-incl-nobel/">Peace prizes incl Nobel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://transnational.live/category/peace-reconciliation-forgiveness-dignity/">Peace &#8211; Reconciliation &#038; forgiveness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://transnational.live/category/peace-and-religions/">Peace and religions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1843"><a href="https://transnational.live/category/peace-research/">Peace research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://transnational.live/category/peace-theory/">Peace theory</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://transnational.live/category/pro-peace-proposals/">Pro-peace proposals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://transnational.live/category/psychology-war-peace/">Psychology &#8211; war and peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://transnational.live/category/peace-and-women/">Peace and women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-865"><a href="https://transnational.live/thinking/">Thinking</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://transnational.live/category/thinking/conflict-violence-and-war/">Conflict, violence, war</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://transnational.live/category/thinking/economics/">Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1348"><a href="https://transnational.live/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-545"><a href="https://transnational.live/category/thinking/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://transnational.live/category/violence-prevention-early-warning/">Violence prevention &#038; early warning</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-872"><a href="https://transnational.live/culture/">Culture</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://transnational.live/category/arts-and-peace/">Arts and peace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="https://transnational.live/category/civilisation-and-philosophy/">Civilisation and philosophy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://transnational.live/category/essays-broadly/">Essays &#8211; broadly</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://transnational.live/category/ethics-and-values/">Ethics and values</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://transnational.live/category/photo-photo-stories/">Photo &#038; photo stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://transnational.live/links/global-news/">Global news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260"><a href="https://transnational.live/links/">Links</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://transnational.live/links/analyses-and-debate/">Analyses, debates &#038; activism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://transnational.live/links/educational-more-self-learning/">Inspiring and educational – for self-learning</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://transnational.live/links/nordic-dailies-and-other-sources/">Nordic dailies and other sources</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://transnational.live/tff-live-videos/">TFF &#8220;Live&#8221; &#038; Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://transnational.live/category/video-tff-associates/">Video &#8211; TFF Associates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="https://transnational.live/category/video-all-other/">Video &#8211; All other</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://transnational.live/jan-oberg/">Jan Oberg</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-893"><a href="https://transnational.live/art-shop-for-peace/">Shop Art for Peace</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-966"><a href="https://transnational.live/2017/12/14/abstract-vision-2017-1/">“Abstract Vision”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-967"><a href="https://transnational.live/2017/12/14/afternoon-walk-after-having-read-kierkegaard-all-day-all-day/">“Afternoon Walk After Having Read Kierkegaard All Day”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-968"><a href="https://transnational.live/2017/12/14/bacall-in-bilbao/">“Bacall In Bilbao”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-976"><a href="https://transnational.live/2017/12/15/to-basel-with-love/">“To Basel With Love”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-990"><a href="https://transnational.live/2017/12/15/the-aleppo-girl/">“The Aleppo Girl (With Pain And Hope)”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-997"><a href="https://transnational.live/2017/12/15/iran-collage-1/">“Iran Collage # 1”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1030"><a href="https://transnational.live/2017/12/16/buddha/">“Buddha”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1038"><a href="https://transnational.live/2017/12/16/venice-red-masts/">“Venice Red Masts”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050"><a href="https://transnational.live/2017/12/16/cock-and-zumo/">“Cock And Zumo”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056"><a href="https://transnational.live/2017/12/16/marrakesh/">“Marrakesh”</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1063"><a href="https://transnational.live/2017/12/16/st-pauls-wine-meditation/">St. Paul&#8217;s Wine Meditation</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1069"><a href="https://transnational.live/2017/12/16/untitled-yellow-composition/">“Untitled Yellow Composition”</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://transnational.live/donate/">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/testimonial">Testimonials</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
<aside id="text-5" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">1986 &#8211; 2006 Standing the test of time</h3>
<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1392" src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&#038;ssl=1" alt="" width="200" height="188" data-recalc-dims="1" /></p>
<p>Tension in Europe. Dissolution of the Soviet Union and Warsaw Pact. End of Cold War. Yugoslavia. War on Iraq&#8230;<br />
<a href="http://www.oldsite.transnational.org/About/highlights.html"><em>Here&#8217;s some of what TFF said at the time</em></a>.</p>
</div>
</div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="widget_contact_info-3" class="widget widget_contact_info"><div class="widgetinner"><h3 class="widgettitle">TFF - Transnational Foundation for Peace &amp; Future Research</h3>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=vegagatan%2B25%2B224%2B57%2Blund%2C%2Bsweden" target="_blank" rel="noopener noreferrer">Vegagatan 25<br/>224 57 Lund, Sweden</a></div><div class="confit-phone"><span itemprop="telephone">+46 738 525200</span></div><div class="confit-email"><a href="mailto:TFF@transnational.org">TFF@transnational.org</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday 10-17</div></div></div></aside>
<aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><div class="widgetinner"><p><a href="https://www.internetdefenseleague.org/"><img src="https://i0.wp.com/www.internetdefenseleague.org/images/badges/final/side_bar_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div></aside>
<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">In a nutshell</h3>
<div class="textwidget"><p>• 7000+ peace research and policy articles and publications &#8211; one of the world&#8217;s largest reservoirs of its kind • Covering three decades of global affairs • 60 uniquely qualified &amp; experienced Associates • A leading source to education, a platform for serious debate and action • Critique that lasts • Predictions that come true • Your trustworthy place for the necessary principle of making peace by peaceful means.<br />
<a href="https://transnational.live/donate/"><em>Click here</em></a></p>
<p><a href="https://transnational.live/donate/"><img loading="lazy" class="size-full wp-image-1580 aligncenter" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&#038;ssl=1" alt="" width="100" height="100" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 100px) 100vw, 100px" /></a></p>
</div>
</div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
© 1997-Today All rights reserved
TFF - The Transnational Foundation
Lund Sweden				</div>
<div class="footer-metaleft pull-right">
Registered public-not-for-profit
organization under Swedish law
# 855001-4637					<a></a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>

<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202046'></script>
<div style="display:none">
<div class="grofile-hash-map-59b50a9807ddbe1b8bdc4d2f19ede2aa">
</div>
</div><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/transnational.live\/2020\/11\/10\/donald-trump-our-prophet-of-deceit\/":13943};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2020/11/10/donald-trump-our-prophet-of-deceit/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://transnational.live/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type="text/javascript">
window._idl = {};
_idl.campaign = "";
_idl.variant = "banner";
(function() {
var idl = document.createElement('script');
idl.async = true;
idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
document.getElementsByTagName('body')[0].appendChild(idl);
})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='civist_blocks_embed-js-extra'>
/* <![CDATA[ */
var civist_public = {"apiUrl":"https:\/\/api.civist.cloud\/t\/3d7f148e-35e8-42d9-a505-815e8dceef9c\/","version":"7.3.0","contentWidth":null,"widgetSupportedLanguages":["en","en-US","en-GB","de","es","pt","fr","it","eu","ca","pl","sk","cs","nl","nl-NL-x-formal","ko","nb","ro","hr"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.js?ver=1d27f33875df574263e7' id='civist_blocks_embed-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.5.2' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.5.2' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202046' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://transnational.live/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-skype', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
return false;
});
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202046#ver=202046' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=13943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=834560b761285b91447ac764a773216414a827e0#parent=https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=13943&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=834560b761285b91447ac764a773216414a827e0#parent=https%3A%2F%2Ftransnational.live%2F2020%2F11%2F10%2Fdonald-trump-our-prophet-of-deceit%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}if ( ! comm_par ) {
return cancelReturn;
}comm_par = 0;tellFrameNewParent();return cancelReturn;
};
}if ( comm_par == parentId ) {
return returnValue;
}comm_par = parentId;tellFrameNewParent();return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})})();
</script><script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'137982523',post:'13943',tz:'0',srv:'transnational.live'} ]);
_stq.push([ 'clickTrackerInit', '137982523', '13943' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div></body>
<!-- Original size: 168410 bytes, minified: 163551 bytes. HTMLMinifier: www.terresquall.com/web/html-minifier. --></html>