<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://transnational.live/xmlrpc.php"><script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Jan Oberg: NATO/Russia conflict in Ukraine: The West&#039;s spinal cord reaction will prove extremely self-destructive - The Transnational</title>
<meta name="description" content="Jan Oberg March 22, 2022 Self-righteous spinal hatred, the inner Russophobic swine dog as well as lawlessness in response to Russia&#039;s invasion of Ukraine" />
<link rel="canonical" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jan Oberg: NATO/Russia conflict in Ukraine: The West&#039;s spinal cord reaction will prove extremely self-destructive - The Transnational" />
<meta property="og:description" content="Jan Oberg March 22, 2022 Self-righteous spinal hatred, the inner Russophobic swine dog as well as lawlessness in response to Russia&#039;s invasion of Ukraine" />
<meta property="og:url" content="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/" />
<meta property="og:site_name" content="The Transnational" />
<meta property="article:publisher" content="https://www.facebook.com/Transnational/" />
<meta property="article:published_time" content="2022-03-22T15:02:56+00:00" />
<meta property="article:modified_time" content="2022-03-22T15:02:59+00:00" />
<meta property="og:image" content="https://transnational.live/wp-content/uploads/2022/03/Screen-Shot-2021-06-15-at-21.39.18.jpg" />
<meta property="og:image:width" content="1049" />
<meta property="og:image:height" content="563" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@janoberg" />
<meta name="twitter:site" content="@janoberg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="JO" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="19 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Feed" href="https://transnational.live/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Comments Feed" href="https://transnational.live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive Comments Feed" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/transnational.live\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};

!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 0.07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://transnational.live/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='civist_blocks_style-css'  href='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.css?ver=1d27f33875df574263e7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://transnational.live/wp-content/plugins/coblocks/dist/style-coblocks-1.css?ver=2.22.8' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://transnational.live/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://transnational.live/wp-content/themes/advanced-newspaper/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.9.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://transnational.live/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-a.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://transnational.live/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.9' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.9.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.9.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.9.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.9.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.9.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://transnational.live/wp-json/" /><link rel="alternate" type="application/json" href="https://transnational.live/wp-json/wp/v2/posts/21431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://transnational.live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://transnational.live/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9kXyz-5zF' />
<link rel="alternate" type="application/json+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F&#038;format=xml" />
<meta name="google-site-verification" content="CWuR0K8CSy8kgZp3xIDf6rlh77voZuz2XVNCjXFyUMY" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://transnational.live/wp-content/uploads/2017/12/Favicon2018.jpg"/>

<style type="text/css">
h1, h2, h3, h4, h5, h6 {font-family:optima !important}
.entry p, .entry li, p, li {font-family:optima !important}</style>
<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
										$(".responsive_menu").tinyNav({
						active: 'current_page_item', 						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://transnational.live/wp-content/uploads/2020/04/TFF_backgrounder-3.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">.social-sharethis-post .fa-google-plus {
display: none;
}
.gabfiremeta_bydate {
display: none !important;
}</style>
<style> .u49944efbb884cc1253389af8aa111c3d { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u49944efbb884cc1253389af8aa111c3d:active, .u49944efbb884cc1253389af8aa111c3d:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u49944efbb884cc1253389af8aa111c3d { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.7; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u49944efbb884cc1253389af8aa111c3d .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u49944efbb884cc1253389af8aa111c3d .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u49944efbb884cc1253389af8aa111c3d:hover .postTitle { text-decoration: underline!important; } </style><style> .u29d6f75ac6c2fedc1e53c8bb5ce51efe { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#eaeaea; border:0!important; border-left:4px solid #34495E!important; text-decoration:none; } .u29d6f75ac6c2fedc1e53c8bb5ce51efe:active, .u29d6f75ac6c2fedc1e53c8bb5ce51efe:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u29d6f75ac6c2fedc1e53c8bb5ce51efe { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 0.7; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u29d6f75ac6c2fedc1e53c8bb5ce51efe .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u29d6f75ac6c2fedc1e53c8bb5ce51efe .postTitle { color:#000000; text-decoration: underline!important; font-size: 16px; } .u29d6f75ac6c2fedc1e53c8bb5ce51efe:hover .postTitle { text-decoration: underline!important; } </style><meta content="2022-03-22T15:02" itemprop="datePublished"><style>
.switcher {font-family:Arial;font-size:12pt;text-align:left;cursor:pointer;overflow:hidden;width:173px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:12pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#fff linear-gradient(180deg, #efefef 0%, #fff 70%);position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #ccc;color:#666;padding:3px 5px;width:161px;}
.switcher .selected a:after {height:24px;display:inline-block;position:absolute;right:10px;width:15px;background-position:50%;background-size:11px;background-image:url("data:image/svg+xml;utf8,<svg xmlns='http://www.w3.org/2000/svg' width='16' height='16' viewBox='0 0 285 285'><path d='M282 76.5l-14.2-14.3a9 9 0 0 0-13.1 0L142.5 174.4 30.3 62.2a9 9 0 0 0-13.2 0L3 76.5a9 9 0 0 0 0 13.1l133 133a9 9 0 0 0 13.1 0l133-133a9 9 0 0 0 0-13z' style='fill:%23666'/></svg>");background-repeat:no-repeat;content:""!important;transition:all .2s;}
.switcher .selected a.open:after {-webkit-transform: rotate(-180deg);transform:rotate(-180deg);}
.switcher .selected a:hover {background:#fff}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #ccc;border-right:1px solid #ccc;border-bottom:1px solid #ccc;background-color:#eee;display:none;width:171px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#fff;}
.switcher .option a.selected {background:#fff;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#f5f5f5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style><style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><style>.widget.widget_media_video iframe { margin: 0; }</style>
</head><body class="post-template-default single single-post postid-21431 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="container"><header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
</li>
<li></li>
<li class="pull-right social_header">
<a class="socialsite-facebook" href="https://www.facebook.com/Transnational" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a class="socialsite-twitter" href="https://twitter.com/janoberg" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a class="socialsite-vimeo" href="https://vimeo.com/channels/transnational" title="Vimeo" rel="nofollow"><span>Watch on Vimeo</span>
<i class="fa fa-vimeo-square pull-left"></i>
</a>
<a class="socialsite-youtube" href="https://www.youtube.com/user/TFFVideo" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
<i class="fa fa-youtube pull-left"></i>
</a><a class="socialsite-rss" href="https://transnational.live/feed/" title="Site feed" rel="nofollow">
<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
</a>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://transnational.live/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>		</div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="themequote quoteleft">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2021/03/TFFLogoLight_Dark.jpg" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Research, education, policy, media, action</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Since 1986 the peace platform for theory and practise</a>								</span>
</span>
</div>
<div class="logo quotelogo" style="padding:12px 0px 8px 12px;">
<h1>
<span class="name"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">for peace by peaceful means</a></span>
<span class="slogan"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">The Transnational</a></span>
</h1>
</div>
<div class="themequote quoteright">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2017/12/30_logo_No_Text_6500.jpg" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Factual, critical & constructive</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Diverse and experienced. Trustworthy in these times</a>								</span>
</span>
</div></div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://transnational.live/">HOME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="About TFF" href="https://transnational.live/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://transnational.live/about/mission/">Mission</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://transnational.live/about/themes-programs/">Themes &#038; programs</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://transnational.live/about/tff-associates/">Who are we?</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://transnational.live/about/organisation/">Organisation and identity</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="https://transnational.live/about/editorial-policies-and-principles/">Editorial policies and principles</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://transnational.live/about/faqs/">FAQs</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3092"><a href="https://transnational.live/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858"><a href="https://transnational.live/tff-associates-blog/">TFF Associates Blog</a>
<ul class="sub-menu">
<li id="menu-item-16260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16260"><a href="https://transnational.live/category/tff-global-posts-2021/">TFF global posts 2021</a></li>
<li id="menu-item-9525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9525"><a href="https://transnational.live/category/tff-global-posts-2020/">TFF global posts 2020</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://transnational.live/category/tff-global-posts-2019/">TFF global posts 2019</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://transnational.live/category/tff-global-posts-2018/">TFF global posts 2018</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://transnational.live/category/tff-ownworld/">TFF own world</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="https://transnational.live/category/tff-pressinfo/">TFF PressInfo</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://transnational.live/category/tff-publications/">TFF Associates&#8217; publications</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://transnational.live/category/tff-essays-poetry/">TFF essays &amp; poetry</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://transnational.live/global-affairs/">Themes A-L</a>
<ul class="sub-menu">
<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://transnational.live/category/academia-science-policies/">Academia &amp; science policies</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-481"><a href="https://transnational.live/category/africa/">Africa</a>
<ul class="sub-menu">
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://transnational.live/category/africa/burundi/">Burundi</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://transnational.live/category/africa/horn-of-africa/">Horn of Africa</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472"><a href="https://transnational.live/category/asia/">Asia</a>
<ul class="sub-menu">
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://transnational.live/category/asia/cambodia/">Cambodia</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://transnational.live/category/asia/china/">China</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://transnational.live/category/china-silk/">China &#038; Silk</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://transnational.live/category/asia/india/">India</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://transnational.live/category/asia/india-pakistan/">India &#8211; Pakistan</a></li>
<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://transnational.live/category/asia/korea-n-s/">Korea N &amp; S</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://transnational.live/category/asia/japan/">Japan</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://transnational.live/category/asia/myanmar/">Myanmar</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://transnational.live/category/asia/thailand/">Thailand</a></li>
</ul>
</li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1174"><a href="https://transnational.live/category/cold-war-old-and-new/">Cold War &#8211; Old and New</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://transnational.live/category/democracy-in-crisis/">Democracy in Crisis</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://transnational.live/category/dialogue-negotiations/">Dialogue &amp; negotiations</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://transnational.live/category/development-worldwide/">Development worldwide</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487"><a href="https://transnational.live/category/europe/">EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://transnational.live/category/eu-countries-trends/">EU countries&#8217; trends</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://transnational.live/category/eu-foreignpolicies/">EU foreign policies</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://transnational.live/category/eu-security-and-defence/">EU security and defence</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://transnational.live/category/europe-outside-eu/">Europe outside EU</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://transnational.live/category/refugee-crisis-integration/">Refugee crisis &amp; integration</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://transnational.live/category/yugoslavia-then-and-now/">Yugoslavia then and now</a></li>
</ul>
</li>
<li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://transnational.live/category/future-world-imagination-real/">Future world &#8211; imagination/real</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://transnational.live/category/globalisation-nationalism/">Globalisation &#8211; Nationalism</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-839"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://transnational.live/category/human-rights-and-justice/">Human rights and justice</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://transnational.live/category/international-law/">International law</a></li>
</ul>
</li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="https://transnational.live/themes-n-z/">Themes M-Z</a>
<ul class="sub-menu">
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507"><a href="https://transnational.live/category/media/">MEDIA</a>
<ul class="sub-menu">
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://transnational.live/category/media-and-conflict/">Media and conflict</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="https://transnational.live/category/alternative-media-peace-journalism/">Alternative media &#8211; peace journalism</a></li>
</ul>
</li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-509"><a title="Conflicts and peace" href="https://transnational.live/category/middle-east/">Middle East &#8211; Central Asia</a>
<ul class="sub-menu">
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://transnational.live/category/afghanistan/">Afghanistan</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://transnational.live/category/arab-spring-and-after/">Arab Spring and after</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://transnational.live/category/egypt/">Egypt</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://transnational.live/category/georgia/">Georgia</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://transnational.live/category/iran/">Iran</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://transnational.live/category/iraq/">Iraq</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://transnational.live/category/lebanon/">Lebanon</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://transnational.live/category/libya/">Libya</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://transnational.live/category/middle-east-conflict-formation/">Middle East conflict formation</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://transnational.live/category/palestine-and-israel/">Palestine and Israel</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://transnational.live/category/saudi-arabia-and-gulf-states/">Saudi Arabia and Gulf States</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="https://transnational.live/category/syria/">Syria</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://transnational.live/category/yemen/">Yemen</a></li>
</ul>
</li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-516"><a href="https://transnational.live/category/military-militarism-mimac/">Military &amp; militarism (MIMAC)</a>
<ul class="sub-menu">
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://transnational.live/category/nato/">NATO</a></li>
</ul>
</li>
<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-844"><a href="https://transnational.live/category/nuclearism/">NUCLEARISM</a>
<ul class="sub-menu">
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://transnational.live/category/nuclear-abolition/">Nuclear abolition</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://transnational.live/category/nuclear-dangers/">Nuclear dangers</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="https://transnational.live/category/nuclear-free-zones/">Nuclear-free zones</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://transnational.live/category/nuclearism-philosophy/">Nuclearism &#8211; philosophy</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://transnational.live/category/nuclear-possession-proliferation/">Nuclear possession &amp; proliferation</a></li>
</ul>
</li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-518"><a href="https://transnational.live/category/nordic-region/">NORDIC REGION</a>
<ul class="sub-menu">
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://transnational.live/category/denmark/">Denmark</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://transnational.live/category/finland/">Finland</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://transnational.live/category/norway/">Norway</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://transnational.live/category/polar-iceland-greenland/">Polar, Iceland, Greenland</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://transnational.live/category/sweden/">Sweden</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://transnational.live/category/nordisk-sproget/">Nordisk-sproget</a></li>
</ul>
</li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://transnational.live/category/regional-organisations/">Regional organisations</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-548"><a href="https://transnational.live/category/russia/">Russia</a>
<ul class="sub-menu">
<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="https://transnational.live/category/russia/russia-international-relations/">Russia international relations</a></li>
</ul>
</li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="https://transnational.live/category/united-nations/">United Nations</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://transnational.live/category/united-states-empire-and-domestic/">United States &#8211; Domestic &#038; abroad</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1327"><a href="https://transnational.live/category/us-empire-decline/">US Empire decline</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://transnational.live/category/war-on-terror-terrorism/">War on Terror &amp; terrorism</a></li>
</ul>
</li>
<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-851"><a href="https://transnational.live/peace/">Peace</a>
<ul class="sub-menu">
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://transnational.live/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://transnational.live/category/peace-culture/">Peace Culture</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a href="https://transnational.live/category/peace-journalism/">Peace journalism</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://transnational.live/category/peace-keeping-making-building/">Peace-keeping, making, building</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://transnational.live/category/peace-philosophy/">Peace philosophy</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="https://transnational.live/category/peace-rizes-incl-nobel/">Peace prizes incl Nobel</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://transnational.live/category/peace-reconciliation-forgiveness-dignity/">Peace &#8211; Reconciliation &#038; forgiveness</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://transnational.live/category/peace-and-religions/">Peace and religions</a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1843"><a href="https://transnational.live/category/peace-research/">Peace research</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://transnational.live/category/peace-theory/">Peace theory</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://transnational.live/category/pro-peace-proposals/">Pro-peace proposals</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://transnational.live/category/psychology-war-peace/">Psychology &#8211; war and peace</a></li>
<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://transnational.live/category/peace-and-women/">Peace and women</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-865"><a href="https://transnational.live/thinking/">Thinking</a>
<ul class="sub-menu">
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://transnational.live/category/thinking/conflict-violence-and-war/">Conflict, violence, war</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://transnational.live/category/thinking/economics/">Economics</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1348"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://transnational.live/category/thinking/politics/">Politics</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://transnational.live/category/violence-prevention-early-warning/">Violence prevention &amp; early warning</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-872"><a href="https://transnational.live/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://transnational.live/category/arts-and-peace/">Arts and peace</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="https://transnational.live/category/civilisation-and-philosophy/">Civilisation and philosophy</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://transnational.live/category/essays-broadly/">Essays &#8211; broadly</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://transnational.live/category/ethics-and-values/">Ethics and values</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://transnational.live/category/photo-photo-stories/">Photo &amp; photo stories</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://transnational.live/links/global-news/">Global news</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260"><a href="https://transnational.live/links/">Links</a>
<ul class="sub-menu">
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://transnational.live/links/analyses-and-debate/">Analyses, debates &#038; activism</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://transnational.live/links/educational-more-self-learning/">Inspiring and educational – for self-learning</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://transnational.live/links/nordic-dailies-and-other-sources/">Nordic dailies and other sources</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://transnational.live/tff-live-videos/">TFF &#8220;Live&#8221; &#038; Videos</a>
<ul class="sub-menu">
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://transnational.live/category/video-tff-associates/">Video &#8211; TFF Associates</a></li>
<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="https://transnational.live/category/video-all-other/">Video &#8211; All other</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://transnational.live/jan-oberg/">Jan Oberg</a></li>
<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-893"><a href="https://transnational.live/art-shop-for-peace/">Shop Art for Peace</a>
<ul class="sub-menu">
<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-966"><a href="https://transnational.live/2017/12/14/abstract-vision-2017-1/">“Abstract Vision”</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-967"><a href="https://transnational.live/2017/12/14/afternoon-walk-after-having-read-kierkegaard-all-day-all-day/">“Afternoon Walk After Having Read Kierkegaard All Day”</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-968"><a href="https://transnational.live/2017/12/14/bacall-in-bilbao/">“Bacall In Bilbao”</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-976"><a href="https://transnational.live/2017/12/15/to-basel-with-love/">“To Basel With Love”</a></li>
<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-990"><a href="https://transnational.live/2017/12/15/the-aleppo-girl/">“The Aleppo Girl (With Pain And Hope)”</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-997"><a href="https://transnational.live/2017/12/15/iran-collage-1/">“Iran Collage # 1”</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1030"><a href="https://transnational.live/2017/12/16/buddha/">“Buddha”</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1038"><a href="https://transnational.live/2017/12/16/venice-red-masts/">“Venice Red Masts”</a></li>
<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050"><a href="https://transnational.live/2017/12/16/cock-and-zumo/">“Cock And Zumo”</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056"><a href="https://transnational.live/2017/12/16/marrakesh/">“Marrakesh”</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1063"><a href="https://transnational.live/2017/12/16/st-pauls-wine-meditation/">St. Paul&#8217;s Wine Meditation</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1069"><a href="https://transnational.live/2017/12/16/untitled-yellow-composition/">“Untitled Yellow Composition”</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://transnational.live/donate/">Donate</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/testimonial">Testimonials</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive							</h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://transnational.live/author/janoberg/" rel="author" class="fn" itemprop="name">JO</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 22, 2022T3:02 pm">March 22, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/#respond">No Comment</a></span></p>						</div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-21431 post type-post status-publish format-standard has-post-thumbnail hentry category-cold-war category-jan-oberg category-tff-blog category-tff-global-posts-2022 category-us-empire-decline category-world-future last_archivepost">
<div class="social-sharethis-post">
<a href="http://www.facebook.com/sharer.php?u=https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/&t=Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a><a href="http://twitter.com/home?status=Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive => https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a><a href="https://plus.google.com/share?url=https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/&title=Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive&summary=&source=The Transnational" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a><a class="pull-right" href="mailto:?mailto:?subject=The%20Transnational%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<img src='https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Screen-Shot-2021-06-15-at-21.39.18.jpg?fit=701%2C376&ssl=1' class='aligncenter' alt='Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive' title='Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive' /><div class="entry-content" itemprop="text">
<div style="height:27px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-medium-font-size"><strong><a href="https://janoberg.taplink.ws/" target="_blank" rel="noreferrer noopener">Jan Oberg</a></strong></p><p><em>March 22, 2022</em></p><div style="height:22px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">Self-righteous spinal hatred, the inner Russophobic swine dog as well as lawlessness in response to Russia&#8217;s invasion of Ukraine will harm the Western world itself and hasten its decline and fall</p><p>The term &#8220;inner swine dog&#8221; means, according to the English dictionary, &#8220;Malicious, hateful drive, which hides behind a person&#8217;s apparently friendly and tolerant exterior&#8221;.</p><p>This dog, which can belong to both elites and the masses, has been let loose in recent weeks among both high and low along the political spectrum. There no longer seems to be any limit to what can be said about Russians and Russia &#8211; even without a comparative perspective &#8211; and what can be done to isolate the country and its people economically, culturally, socially, financially and in the media. All with reference to Russia&#8217;s &#8211; foolishly over-reacting &#8211; invasion of Ukraine. The word &#8216;Putin&#8217; explains everything as if by magic.</p><p>The contempt and hatred must have been latent deep in the collective unconscious for a very long time. It is probably largely a consequence of the so-called free media&#8217;s systematic, one-sided &#8220;threat assessments&#8221; over decades &#8211; again without comparative analysis with NATO&#8217;s behaviour and military overspending &#8211; and the omission of any perspective on what is Russia&#8217;s history, security needs or its perception of us.</p><p>To explain something has been distorted &#8211; by whom? &#8211; to be identical with defending. The conversation is dumbing down. The case &#8211; the ball &#8211; disappears and all that remains is the persona, categorization and positioning: &#8220;Putin Versteher,&#8221; &#8220;pro-Russian,&#8221; &#8220;anti-NATO,&#8221; &#8220;Putinist,&#8221; or &#8220;paid by the Kremlin.&#8221;</p><div style="height:50px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>The role of the media in the hateful reaction</strong></p><p class="has-drop-cap" style="font-size:18px">The media have played a very important part in setting the tone for the boundless hatred that is now spreading from the lowest instincts to concrete actions and reactive measures at the highest level of political decision-making.</p><p>Western mainstream media have simply announced &#8211; as a fact that did require documentation &#8211; that Russia was the enemy, a threat, and they’ve concealed the military-economic imbalance, downplayed or left completely untold the reprehensibility of US and other NATO countries&#8217; wars, occupations, mass deaths, refugee creation, regime change &#8211; and failed attempts at it as in Syria &#8211; a collaboration with terrorists, the terrible human consequences of these wars and, for example, the &#8216;war on terror.&#8217; The same goes for the suffocating sanctions against Iran&#8217;s innocent population of 85 million. And Israel&#8217;s bombings and nuclear weapons have long since ceased to be reported.</p><p>I, who follow these issues daily through a wide range of media, have been horrified every day for at least the past 20 years by the obvious way in which it is all being organised in the clear favour of the US and NATO countries. Western sources and news agencies have been used exclusively, experts paid by NATO governments have been brought in by state research institutes, and hardly any material has been published to shed light on Russia&#8217;s interests, ways of thinking or perceptions of what we in the NATO circle were doing.</p><p>A media glare has run for decades. Today, ordinary people react so violently and have little idea how much they have been seduced by constant, factually ignorant good/bad world images. By FOSI &#8211; Fake + Omission + Source Ignorance.</p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>The unbearable folly of irreversible, hasty decisions</strong></p><p class="has-drop-cap">Thus, government, politicians, scientists and the media &#8211; with the classic reservation of a few exceptions &#8211; are today completely at the mercy of emotion. Laws can be broken, special laws imposed, money taken from the world&#8217;s poor for Ukrainian refugees; the business world has suddenly become PR-politically correct with Ukraine flags and blue/yellow lights and immediate cessation of all activities in Russia. </p><p>The EU overnight has no resource problems with 2-3 million refugees from Ukraine, while in 2015 it could not cope with 1.5 million &#8211; mostly Muslims, and this is important &#8211; from the war zones the US and other NATO countries have ravaged for decades and many times worse than Russia has done at least until today in Ukraine. Germany decides &#8211; again without analysis &#8211; to immediately rearm up to US$ 112 billion per year. Russia&#8217;s is US$ 66 billion!</p><p>Countries and their political parties are throwing overboard their basic positions on militarism, bases, nuclear weapons and NATO.</p><p>In the frenzy of the dog pack, no one will risk appearing cautious, moderate or understanding when it comes to the underlying Russia-NATO conflicts. They denounce the violence &#8211; Russia&#8217;s but not that of others to nearly the same extent &#8211; and completely overlook the underlying conflicts, which are Russia and NATO and certainly not Russia and Ukraine. Ukraine is only the unfortunate war theatre of war.</p><p>More weapons and more rearmament &#8211; whatever the cost to our society in the slightly longer term, which no one is analysing &#8211; is the only answer needed. It has to be that fast. And we must stand together now &#8211; and we are standing together.</p><p>Perhaps not so well if what we can finally stand together on &#8211; in an otherwise thoroughly divided Western world without clear-eyed leadership &#8211; turns out the day after tomorrow to be a fundamentally wrong and self-destructive attitude.</p><p>God knows how such an intellectually low-brow move as raising military spending to 2% of GDP can be adopted by people we would like to think of as responsible politicians. </p><p>It is intellectual nonsense that military spending should increase if a country&#8217;s economy is doing well and decrease if it is not. A country&#8217;s military spending level should be decided in the light of a serious threat analysis &#8211; what possible threats have such a low probability and impact that we do not need to prepare for them? Which threats are so great that we cannot afford or are unable to guard against them? And which threats remain that we can both address and afford to build adequate defences against? And then you look in the treasury and prioritise between all the expenditures of a state.</p><p>The gods must therefore be the only ones who know how, for instance, the Danish government has calculated that Russia&#8217;s invasion of Ukraine should be met on 2% of GDP and not on 1.8% or 4.4%. In fact, this sort of thing is nothing more than extremely expensive signalling politics of the lowest order, paid for by the taxpayers, who never protest against the madness because they are objects of <em>”fearology:”</em> Putin, the bastard, will come and take you if you don&#8217;t pay up.</p><p>What such reasoning will cost societies on a 10-20 year horizon is guaranteed to not have been analysed before the decision was adopted.</p><p>And further:</p><p>Cultural events involving Russians are shut down in a row &#8211; exhibitions and concerts. The grotesque thing is that these measures also affect Russian artists who have explicitly denounced Russia&#8217;s invasion. In other words, they are being punished because they are Russian.</p><p>Ministers are urging scientists to stop ongoing research collaborations and certainly not to start new ones. Russian goods are removed from shops. Peace and other demonstrations go only to the Russian embassy, not to those of the NATO countries, which &#8211; extremely provocatively &#8211; have just expanded NATO and let all the wise warnings go to waste. And, as mentioned, waged wars on a scale that dwarfs Russia in comparison.</p><p>Facebook sees fit to allow hate speech against Russians &#8211; and only them, of course &#8211; as long as it&#8217;s within the context of the war in Ukraine.</p><p>I wonder how far Russians and the rest of us will be forced to suffer under this modern-day parallel to anti-Semitism: Russophobia?</p><p>I wonder where this collective psychosis, this mass hysteria with a single focus, will land us all in generations from now?</p><p>And I wonder if anyone in the Christian West will one day think of Luke: &#8220;Why do you see the speck in your brother&#8217;s eye but do not notice the beam in your own eye? Hypocrite, first take the beam out of your own eye; then you will see clearly enough to take out the mote that is in your brother&#8217;s eye.&#8221; (Luke 6:41-42).</p><div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img src="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Icondemn.png?resize=616%2C409&#038;ssl=1" alt="" class="wp-image-21441" width="616" height="409" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Icondemn.png?w=744&amp;ssl=1 744w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Icondemn.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Icondemn.png?resize=570%2C378&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/Icondemn.png?resize=701%2C465&amp;ssl=1 701w" sizes="(max-width: 616px) 100vw, 616px" data-recalc-dims="1" /></figure></div><div style="height:51px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>The slippery slope of lawlessness</strong></p><p class="has-drop-cap">There now seems to be an orgiastic heat of self-righteousness. The entire response &#8211; every single action in response to Russia’s war on Ukraine &#8211; has been decided in such a short time that there has been no time for any kind of impact assessment even 6 months ahead, let alone on a 6 year or 30-year horizon. Not within a national, European or global framework.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://transnational.live/2021/03/22/americas-forever-wars-have-come-back-home/" target="_blank" rel="nofollow" class="u49944efbb884cc1253389af8aa111c3d"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Interesting too?</span>&nbsp; <span class="postTitle">America’s Forever Wars Have Come Back Home</span></div></a></div><p>The G7 countries are freezing Russia&#8217;s US$ 400 billion debt. It&#8217;s pure theft. They are closing airspaces so that, for example, the Russian foreign minister cannot fly to meetings at the UN in Geneva. The EU/NATO world cuts off oil and gas imports from Russia and imposes countless sanctions on anything and anyone that can move in Russia: &#8220;We are coming to get you!&#8221; &#8211; President Biden said in his State of the Union address.</p><p>That&#8217;s not how you behave if you feel inferior or fearful of your opponent &#8211; the way you argue when you need to raise military spending. </p><p>And that&#8217;s documented very well by the former NATO Secretary-General <em>Anders Fogh Rasmussen</em> who says this about the prospect of war in Europe to Danish TV2 that &#8211; &#8220;Putin will be beaten to a pulp by NATO. Once NATO moves, it will be with enormous force. You have to remember that the investments we make in defence are ten times as big as Putin&#8217;s.&#8221;</p><p>And now the heavily over-armed must over-arm even more?</p><p>Thousands of Western companies operating in Russia are now facing possible nationalisation. Will Western governments and/or insurance companies compensate them after they have left? Just think of the cost to German business of this on a 10-20 year horizon &#8211; that is, at best, the time it will take until we can hope for a rapprochement with Russia after this.</p><p>The boomerangs will come back to us. Be sure of that. And when it happens so badly, the only response from any decision-maker will be: Well, it was and is all Putin&#8217;s fault!</p><p>But that doesn&#8217;t hold water by the West&#8217;s own standards.</p><p>NATO has provoked Russia with its expansion for 30 years and ignored dozens of warnings about where it was going. When solid, highly experienced American statesmen and intellectuals of a very different calibre than those in the West today &#8211; like George F. Kennan, Henry Kissinger, John Mearsheimer, Jack Matlock and William Perry &#8211; <a href="https://www.globalresearch.ca/strategic-thinkers-warned-nato-expansion/5774142?" target="_blank" rel="noreferrer noopener">warned</a> against NATO expansion and attempts to bring Ukraine into NATO, they were simply ignored.</p><p>It has broken the promises not to expand NATO an inch, made to Gorbachev in 1989-90. It has set up The Ballistic Missile Defence that deliberately undermines Russia&#8217;s ability to respond to a nuclear attack. It has waged war in Yugoslavia, treating both Russia and the UN and international law as almost inferior.</p><p>I am not the only one who predicted years ago that there would be a reaction. Nobody listened. Now Russia has reacted &#8211; over-reacted. I agree it is an overreaction and <a href="https://transnational.live/2022/02/25/there-were-alternatives-why-russia-should-not-have-bombed-ukraine/" target="_blank" rel="noreferrer noopener">I have argued</a> that Putin had other options than this invasion.</p><div style="height:56px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>Proportionality, collective punishment and violation of freedom of expression</strong></p><p>Here we are faced with a classic dilemma and responsibility: It is possible that A provokes B, but it is still B who chooses his way of reacting and must be held responsible for it.</p><p>It is precisely this reasoning about the responsibility of the provoked side for its reaction that must also apply to the reaction of the NATO/EU countries to Russia&#8217;s invasion.</p><p>And here there are two principles which normally apply in proper politics: a) the reaction must be proportionate to the attack or provocation, and: b) there must be no collective punishment of a people for an offence for which only one or a few are de facto and de jure responsible. This is an integral element in the Geneva Conventions. <a href="https://en.wikipedia.org/wiki/Collective_punishment" target="_blank" rel="noreferrer noopener">About collective punishment here</a>.</p><p>It is undeniable that the suffering we see the innocent civilian population of Ukraine undergoing right now arouses great compassion and a desire to help. The question remains, however: Why have we not seen similar reactions of similar intense depth and breadth in some of the many and far worse wars since Vietnam? Why have we not seen any, even remotely, similar condemnation, similar sanctions, similar isolation of those who violate international law, including everything in the UN Declaration?</p><p>At the time of writing, the reaction against Russia for its invasion of Ukraine is particular, disproportionate and open-ended. A criminal is put in prison and serves a time commensurate with the crime. What has now been adopted in response to the invasion is open-ended. </p><p>If Russia were to agree to a ceasefire tomorrow and pull out of Ukraine, none of the many measures would be lifted.</p><p>Because this is not Realpolitik or proportionate logical sanctions policy: when you have done X, Y and Z, then we shall lift all our measures. They are <em>disproportionate</em> but also non-conditioned measures.</p><p>Now to the second illegality.</p><p>Doctors Without Borders defines <em>collective punishment thus: </em>&#8216;International law posits that no person may be punished for acts that he or she did not commit. It ensures that the collective punishment of a group of persons for a crime committed by an individual is forbidden…This is one of the fundamental guarantees established by the Geneva Conventions and their protocols. This guarantee is applicable not only to protected persons but to all individuals, no matter what their status, or to what category of persons they belong…&#8221;</p><p>A group/people may never, whatever the circumstances, be punished for an act committed by one or a few. Morally, collective punishment is absolutely abhorrent and unacceptable.</p><p>It is all the more so when those who carry it out believe that they are facing a dictator. In a democracy, it might be argued that the people share responsibility for the actions of leaders because they have become leaders through free elections. The situation is quite different in what the same people call dictatorships, where the people cannot be held jointly responsible (I am not saying that Russia is a dictatorship; I am challenging the reasoning of those who think it is).</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=687%2C390&#038;ssl=1" alt="" class="wp-image-21438" width="687" height="390" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=1024%2C581&amp;ssl=1 1024w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=768%2C436&amp;ssl=1 768w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=1536%2C872&amp;ssl=1 1536w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=1200%2C681&amp;ssl=1 1200w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=123%2C70&amp;ssl=1 123w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=570%2C324&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=701%2C398&amp;ssl=1 701w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?resize=1067%2C606&amp;ssl=1 1067w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/washington-1.png?w=1744&amp;ssl=1 1744w" sizes="(max-width: 687px) 100vw, 687px" data-recalc-dims="1" /><figcaption>George Washington</figcaption></figure></div><p>And then there&#8217;s the third illegality.</p><p>The shutdown of Russian media outlets like RT and Sputnik, social media accounts and whichever ones will now be affected in the future.</p><p><a href="https://www.ohchr.org/en/instruments-mechanisms/instruments/international-covenant-civil-and-political-rights?" target="_blank" rel="noreferrer noopener">The International Covenant on Civil and Political Rights of 1966</a> enshrines in Article 19 that:</p><ol><li>Everyone shall have the right to hold opinions without interference.</li><li>Everyone shall have the right to freedom of expression; this right shall include freedom to seek, receive and impart information and ideas of all kinds, regardless of frontiers, either orally, in writing or in print, in the form of art, or through any other media of his choice.&#8221;</li></ol><p>It must be clear that excluding Russian media and other information from expression in the media spaces accessible from the West violates paragraph 1. The same is true when you actively seek to prevent people in the West from freely seeking information about how Russian media treat Ukraine and other world issues.</p><p>Further, Article 20 of the Treaty states that: </p><ol><li>Any propaganda for war shall be prohibited by law.</li><li>Any advocacy of national, racial or religious hatred that constitutes incitement to discrimination, hostility or violence shall be prohibited by law.</li></ol><p>Although it is difficult to judge when such things actually happen and should be condemned, the whole public discussion tends to violate at least <em>the spirit</em> of these international law provisions. And it cannot and should not be swept off the table by reference to Russia or others doing the same. We are responsible for our actions.</p><p>The West itself tramples on international human rights 24/7 at the moment.</p><p>Such fairly obvious ethical-legal dimensions are, of course, completely sidelined.</p><p>The inner swine dog froth at its mouth and in all its lying self-righteousness can&#8217;t get enough. Regardless of decency, the spirit and the letter of international law.</p><div style="height:56px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>The boomerangs of hate &#8211; the self-destruction of the West</strong></p><p class="has-drop-cap">We, our children and grandchildren will pay dearly for this &#8211; the self-isolation and accelerated decline and final fall of the West. And perhaps nuclear war &#8211; deliberate or by technical and/or human error.<br>And it is, they want us to remember forever, all one person&#8217;s fault, Vladimir Putin. And him &#8220;we&#8221; need neither understand nor take into account. The amateur psychologists and editors are now queuing up in our media to have him diagnosed as insane. He suddenly went insane on 23 February 2022.</p><p>That way this hellishly complex conflict over decades with at least 50 parties can be reduced to issues of one person&#8217;s mental health. And it also follows that &#8220;we&#8221; bear no responsibility whatsoever for the fact that the world is now in the most existentially threatening situation since 1945. We are up against a Russian Hitler &#8211; ”Putler&#8221; &#8211; and now no trick is too small, no lie too big.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://transnational.live/2017/12/18/a-journey-through-a-land-of-extreme-poverty-welcome-to-america/" target="_blank" rel="nofollow" class="u29d6f75ac6c2fedc1e53c8bb5ce51efe"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Interesting too?</span>&nbsp; <span class="postTitle">A journey through a land of extreme poverty: Welcome to America</span></div></a></div><p>So where could this re-action to Russia’s invasion take us? <em>Here a few heuristically chosen possible scenarios</em>, which Western decision-makers have hardly given a thought:</p><p>• The longer the war lasts in Ukraine &#8211; and it lasts longer than it otherwise would because huge amounts of arms and ammunition being pumped in from the West &#8211; the greater the humanitarian disaster and then the reconstruction of a country that was already the poorest in Europe and heavily marked by corruption. Internal hatred in Ukraine is also likely to be many times more intense than before the invasion.</p><p>• The probably extensive infiltration of neo-Nazism into Ukraine&#8217;s politics and military security sector &#8211; arguably the largest anywhere &#8211; will not diminish once the war is over. These circles will demand a special status in future Ukraine because of their efforts in the resistance struggle. What role might they seek to play internationally &#8211; in, say, US-like movements and in European countries with, so far, less far-right extremism? Over the years, Nazism could spread precisely because its supporters are seen as heroes in the fight against Russia.</p><p>• Russia&#8217;s people, in the long run, will suffer so much because of our sanctions that the world may face a gigantic humanitarian disaster that it cannot bear on top of all the other problems of poverty, refugees and climate change, etc.. And someone will begin to realize and say: These poor, innocent people are victims of Western sanctions that were imposed without a time limit.</p><p>• While many are talking about which countries Putin will now try to conquer, I think this is a reasonably likely scenario. In the US view, there is now an excellent chance to tie Russia to the war in Ukraine and make it as long as possible by pumping weapons and everything else into Ukraine &#8211; but not participating in it directly. At the same time, the focus is now 100% on strangling the Russian economy and effectively collapsing the country like the old Soviet Union. I know too little about the Russian economy to say whether this is a possibility &#8211; but in Washington&#8217;s perspective, this is where the stakes are: drain Russia&#8217;s military strength in Ukraine and undermine its economic base at home. By contrast, I&#8217;m pretty sure China and others won&#8217;t let that happen. Regardless, the US can then calculate that millions of Russians will have to flee &#8211; including to Europe. And there the Atlantic consensus will end: the EU will blame the US for demanding that the EU impose these suffocating sanctions whose human consequences will only affect Europe, not the US.</p><p>• Far more nationalistic and militaristic people in the Kremlin depose Putin and re-arm, like Germany, to the double and bomb the NATO installations NATO will not discuss as provocative. In that case, there is a far greater than 50% risk of a nuclear war in Central Europe.</p><p>• This conflict will legitimise any increase in the US presence with heavy equipment as close to Russia&#8217;s border as possible. This is already being planned in US military circles. In practice, the US will impose itself militarily and politically on Europe to a perhaps unprecedented extent. Until that day, the United States will have militarised itself to death by seeking to wage two cold wars simultaneously &#8211; against Russia and China &#8211; with major elements of rearmament and militaristic policy. It is called over-extension and the economy, as in the old Soviet Union, will collapse under this burden. Why are the Americans betting so much on Europe? Because NATO&#8217;s main purpose &#8211; when you peel back all the rhetoric &#8211; is to ensure that a war with Russia is fought on European soil, not US soil.</p><figure class="wp-block-image size-full"><img loading="lazy" width="760" height="315" src="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-based-elearning-assessments1.jpg?resize=760%2C315&#038;ssl=1" alt="" class="wp-image-21443" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-based-elearning-assessments1.jpg?w=760&amp;ssl=1 760w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-based-elearning-assessments1.jpg?resize=300%2C124&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-based-elearning-assessments1.jpg?resize=570%2C236&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-based-elearning-assessments1.jpg?resize=701%2C291&amp;ssl=1 701w" sizes="(max-width: 760px) 100vw, 760px" data-recalc-dims="1" /></figure><p>• With the weapons and ammunition that NATO and EU countries are now pumping into and around Ukraine, there is already a de facto war between NATO/EU and Russia. Moreover, with the borders open to all manner of mercenaries and adventurers from around the world, one can safely expect more suffering than would otherwise be necessary. Terrorist groups of various kinds will also no doubt feel drawn; I imagine that the terrorist groups that Russia has helped to defeat in Syria will see Ukraine as a golden territory for revenge against Russians. </p><p>• Another scenario might be that Russia does reasonably well economically with a prolonged military presence in Ukraine, converts to a kind of war economy and expands cooperation with Iran, China and perhaps India. Others outside the West will see the same writing on the wall: it is futile to try to have a reasonably trusting relationship with the US, NATO and the EU after this. If they can do that to the Russians, what can they do to us? The US-led system with allies who have lost the ability to think and act independently of the US/NATO will become a periphery of the future world order as the years go by.<br>The Western world&#8217;s response to Russia&#8217;s invasion has shown that the only thing that can unite it is confrontation and hate &#8211; it has not been able to unite around the financial crisis, NATO&#8217;s future and burden-sharing, the 2015 refugees or the Corona, all of which could have brought us closer together and working together for our own good and the good of humanity. More hatred brings satisfaction, inward solidarity and strengthen the sense of shared values. And so who will be the next object of hate?</p><p>• Very simply: China &#8211; even more so than hitherto. We have just seen the beginning of <a href="https://transnational.live/2021/10/17/tffs-behind-the-smokescreen-report/" target="_blank" rel="noreferrer noopener">the US-led and -funded Cold War against China so far</a>. The West will accuse China of not siding closely enough with the West against Russia (and China won&#8217;t, though it is certainly very unhappy with Russia over the invasion). So the future ice-cold war in the world could be between the declining Occident and the rising Orient, to simplify. The West&#8217;s gigantic rearmament in &#8220;response&#8221; to Russia&#8217;s invasion will of course drain its civilian economy &#8211; all militarisation is harmful to everyone but the arms industries &#8211; and cause the West&#8217;s economic strength to be eroded over time even more and faster by the rearmament&#8217;s mad waste of resources.</p><p>• Humanity, as we know, desperately needs constructive cooperation if we shall succeed in solving the problems of inequality, climate and the environment here in the 11th hour, create technological progress and new infrastructure for the good of all, create a new green global economy, reduce militarism and abolish nuclear weapons…etc. All this &#8211; all this &#8211; will be made impossible by the West&#8217;s destructive energy, cold war philosophy, conversion to a kind of war economy, and total lack of positive Realpolitik vision in even a 20-year horizon. </p><p>The intellectual laziness, the contempt for &#8216;the others&#8217; as a kind of Untermenschen, the spine-hatred and the cocktail of self-righteousness are bound to harm the Russian people. But the longer this &#8216;policy&#8217; is pursued, the more damaging it will become for the West itself. China and the others need not lift a finger, one by one the fruits of history will fall into its basket and the US system will crumble. <br>But I know that such reasoning has not one chance in a thousand of being heard in these &#8211; fateful &#8211; hours and days. Unbearable as it is, I have felt that it should be said as I have done here.</p><div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap has-text-color" style="color:#591798"><strong>Please support TFF’s work for peace through research and public education. We are all-volunteer, people-financed and do not accept money from governments or corporations. In other words, one of the very last free research think tanks in this world – and for a noble purpose: Peace by peaceful – intelligent – means. Thanks!</strong></p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="TFF@transnational.org" />
<input type="hidden" name="item_name" value="Boost peace and TFF " />
<input type="hidden" name="item_number" value="If you appreciated this..." />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</div>
</form>
<div style="height:32px" aria-hidden="true" class="wp-block-spacer"></div>
<div style="height:32px" aria-hidden="true" class="wp-block-spacer"></div><div style="height:47px" aria-hidden="true" class="wp-block-spacer"></div><div class="wp-block-image"><figure class="aligncenter size-full"><img loading="lazy" width="500" height="334" src="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-training-elearning.jpg?resize=500%2C334&#038;ssl=1" alt="" class="wp-image-21445" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-training-elearning.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/transnational.live/wp-content/uploads/2022/03/scenario-training-elearning.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></figure></div><div style="height:147px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="single_postmeta"><p><img alt src="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&#038;d=identicon&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=70&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript><p><strong class="entry-title">Jan Oberg: NATO/Russia conflict in Ukraine: The West&#8217;s spinal cord reaction will prove extremely self-destructive</strong> added by <a href="https://transnational.live/author/janoberg/" rel="author" class="author vcard"><span class="fn">JO</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-03-22T15:02">March 22, 2022</time><br /><a class="block" href="https://transnational.live/author/janoberg/">View all posts by JO &rarr;</a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21431" class="share-facebook sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21431" class="share-twitter sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-21431" class="share-linkedin sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-21431" class="share-skype sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://transnational.live/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137982523-21431-623c864a4631f' data-src='https://widgets.wp.com/likes/#blog_id=137982523&amp;post_id=21431&amp;origin=transnational.live&amp;obj_id=137982523-21431-623c864a4631f' data-name='like-post-frame-137982523-21431-623c864a4631f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
</article>
<div id="comments" class="gabfire-comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">To promote dialogue, write your appreciation, disagreement, questions or add stuff/references that will help others learn more...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&#038;postid=21431&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-a.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=520bd2d0fb4a31628ba6d84fc21e42651bfa001d#parent=https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!--><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script><!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="gtranslate-3" class="widget widget_gtranslate"><div class="widgetinner"><h3 class="widgettitle">Choose your language</h3>

<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//transnational.live/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/af.png" height="24" width="24" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Albanian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sq.png" height="24" width="24" alt="sq" /> Albanian</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/am.png" height="24" width="24" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Armenian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="hy" /> Armenian</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azerbaijani" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/az.png" height="24" width="24" alt="az" /> Azerbaijani</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basque" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/eu.png" height="24" width="24" alt="eu" /> Basque</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Belarusian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/be.png" height="24" width="24" alt="be" /> Belarusian</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bengali" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="bn" /> Bengali</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosnian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/bs.png" height="24" width="24" alt="bs" /> Bosnian</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bulgarian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="bg" /> Bulgarian</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Catalan" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ca.png" height="24" width="24" alt="ca" /> Catalan</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ceb.png" height="24" width="24" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ny.png" height="24" width="24" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Traditional)" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/zh-TW.png" height="24" width="24" alt="zh-TW" /> Chinese (Traditional)</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsican" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/co.png" height="24" width="24" alt="co" /> Corsican</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Czech" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="cs" /> Czech</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Danish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="da" /> Danish</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/en.png" height="24" width="24" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/eo.png" height="24" width="24" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Estonian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/et.png" height="24" width="24" alt="et" /> Estonian</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Finnish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="fi" /> Finnish</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frisian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/fy.png" height="24" width="24" alt="fy" /> Frisian</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galician" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/gl.png" height="24" width="24" alt="gl" /> Galician</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Georgian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="ka" /> Georgian</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/gu.png" height="24" width="24" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Haitian Creole" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ht.png" height="24" width="24" alt="ht" /> Haitian Creole</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hausa" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ha.png" height="24" width="24" alt="ha" /> Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hawaiian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/haw.png" height="24" width="24" alt="haw" /> Hawaiian</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/hmn.png" height="24" width="24" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Icelandic" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="is" /> Icelandic</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ig.png" height="24" width="24" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Indonesian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="id" /> Indonesian</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Irish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ga.png" height="24" width="24" alt="ga" /> Irish</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Javanese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/jw.png" height="24" width="24" alt="jw" /> Javanese</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kannada" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/kn.png" height="24" width="24" alt="kn" /> Kannada</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kazakh" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/kk.png" height="24" width="24" alt="kk" /> Kazakh</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Khmer" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/km.png" height="24" width="24" alt="km" /> Khmer</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kurdish (Kurmanji)" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ku.png" height="24" width="24" alt="ku" /> Kurdish (Kurmanji)</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kyrgyz" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ky.png" height="24" width="24" alt="ky" /> Kyrgyz</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lao" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/lo.png" height="24" width="24" alt="lo" /> Lao</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/la.png" height="24" width="24" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latvian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="lv" /> Latvian</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lithuanian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/lt.png" height="24" width="24" alt="lt" /> Lithuanian</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Luxembourgish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/lb.png" height="24" width="24" alt="lb" /> Luxembourgish</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Macedonian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mk.png" height="24" width="24" alt="mk" /> Macedonian</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mg.png" height="24" width="24" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malay" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ms.png" height="24" width="24" alt="ms" /> Malay</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malayalam" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ml.png" height="24" width="24" alt="ml" /> Malayalam</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mt.png" height="24" width="24" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maori" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mi.png" height="24" width="24" alt="mi" /> Maori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mr.png" height="24" width="24" alt="mr" /> Marathi</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Mongolian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/mn.png" height="24" width="24" alt="mn" /> Mongolian</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Myanmar (Burmese)" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/my.png" height="24" width="24" alt="my" /> Myanmar (Burmese)</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nepali" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="ne" /> Nepali</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norwegian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="no" /> Norwegian</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Pashto" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ps.png" height="24" width="24" alt="ps" /> Pashto</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Persian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="fa" /> Persian</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="pl" /> Polish</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Punjabi" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/pa.png" height="24" width="24" alt="pa" /> Punjabi</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Romanian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="ro" /> Romanian</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Scottish Gaelic" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/gd.png" height="24" width="24" alt="gd" /> Scottish Gaelic</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Serbian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="sr" /> Serbian</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/st.png" height="24" width="24" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sn.png" height="24" width="24" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sindhi" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sd.png" height="24" width="24" alt="sd" /> Sindhi</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sinhala" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/si.png" height="24" width="24" alt="si" /> Sinhala</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovak" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="sk" /> Slovak</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sl.png" height="24" width="24" alt="sl" /> Slovenian</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Somali" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/so.png" height="24" width="24" alt="so" /> Somali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/su.png" height="24" width="24" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="sv" /> Swedish</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tajik" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/tg.png" height="24" width="24" alt="tg" /> Tajik</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tamil" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="ta" /> Tamil</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Telugu" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/te.png" height="24" width="24" alt="te" /> Telugu</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Thai" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="th" /> Thai</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Turkish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="tr" /> Turkish</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="uk" /> Ukrainian</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Urdu" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="ur" /> Urdu</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Uzbek" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/uz.png" height="24" width="24" alt="uz" /> Uzbek</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Vietnamese" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/vi.png" height="24" width="24" alt="vi" /> Vietnamese</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Welsh" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/cy.png" height="24" width="24" alt="cy" /> Welsh</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Xhosa" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/xh.png" height="24" width="24" alt="xh" /> Xhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yiddish" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/yi.png" height="24" width="24" alt="yi" /> Yiddish</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yoruba" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/yo.png" height="24" width="24" alt="yo" /> Yoruba</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//transnational.live/wp-content/plugins/gtranslate/flags/24/zu.png" height="24" width="24" alt="zu" /> Zulu</a></div>
</div>
<script>
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</div></aside>
<aside id="text-16" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">✅ TFF Miniblog 2021-2022</h3>
<div class="textwidget"><p><a href="https://transnational.live/2021/05/07/%f0%9f%94%97-tff-in-the-news-notes-2021/"><img loading="lazy" class="size-large wp-image-17113 aligncenter jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&#038;ssl=1" alt width="1024" height="758" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-17113 aligncenter" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&#038;ssl=1" alt="" width="1024" height="758" data-recalc-dims="1" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=300%2C222&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&amp;ssl=1 1024w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=768%2C569&amp;ssl=1 768w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1200%2C889&amp;ssl=1 1200w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=119%2C89&amp;ssl=1 119w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=570%2C422&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=701%2C519&amp;ssl=1 701w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1067%2C790&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<div data-pm-slice="1 1 []" data-en-clipboard="true"> <em><a href="https://transnational.live/2021/05/07/%f0%9f%94%97-tff-in-the-news-notes-2021/">TFF in the media, comments, videos published elsewhere but not here&#8230;Go!</a></em></div>
</div>
</div></aside>
<aside id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search</h3>
<form class="gabfire_search_style1" action="https://transnational.live/">
<fieldset style="border:1px solid #178c4b;">
<input type="text" style="width:80%;" class="gab_search_text" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
<input type="submit" class="submit_style1" alt="" />
<div class="clearfix"></div>
</fieldset>
</form>
<div class='clear'></div></div></aside>
<aside id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p style="color: #b90000;"><strong>TFF<br />
</strong><strong>The Transnational Foundation<br />
for Peace &amp; Future Research</strong></p>
<p><em>About 8000 articles for a better understanding of our times:</em></p>
<p><a href="https://transnational.live/2017/12/16/tff-1986-1996/">TFF 1986-1996</a></p>
<p><a href="http://www.oldsite.transnational.org">TFF 1997-2011</a></p>
<p><a href="http://www.transnational.org">TFF 2012-2017</a></p>
<p><a href="https://tffblog2011-2017.transnational.live">TFF Blog 2011-2017</a></p>
<p><em>Online magazines<br />
</em><a href="https://flipboard.com/@janoberg/the-transnational-peace-affairs--ntg8vanbz">&#8220;Transnational Peace Affairs&#8221;</a><br />
<a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsz">&#8220;Bootprint &#8211; Militarism &amp; Environment&#8221;</a></p>
<p><a href="https://obergphotographics.com/spar-project/">Project &#8220;Silk Peace Art Road &#8211; SPAR&#8221;</a></p>
<p><a href="https://www.linkedin.com/organization-guest/company/transnational-foundation?viewAsMember=true&amp;challengeId=AQEQyITm_IIJhAAAAXg61KmJR6OZCeoN_zR6toosA5wrSTULKVF-Bu_bVR4h8u6AmVfR7AFp1lHwHFkquOX1_Tp5YKs69XMvoA&amp;submissionId=edba0155-afcf-6c16-dc25-e9b14091436c">LinkedIn</a></p>
<p><a href="https://t.me/TheTransnational">Telegram Channel</a></p>
<p><a href="https://open.spotify.com/show/5KLyFVocLxyueembJcdy04">Spotify</a><br />
&#8211; listen to TFF&#8217;s articles</p>
<p><a href="https://vimeo.com/channels/transnational">Vimeo Channel</a></p>
<p><a href="https://msng.link/o/?http%3A%2F%2Fweixin.qq.com%2Fr%2FSTsaAgDEy120rURh925b=wc">WeChat</a></p>
<p><a href="https://www.facebook.com/Transnational">Facebook</a><br />
Posting only. All comments under the articles here</p>
<p><a href="https://twitter.com/janoberg">Twitter</a><code></code></p>
</div>
</div></aside>
<aside id="media_image-8" class="widget widget_media_image"><div class="widgetinner"><h3 class="widgettitle">Get &#8220;TFF PressInfo&#8221;</h3>
<a href="https://landing.mailerlite.com/webforms/landing/t6q0s7"><img width="300" height="298" src="https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?fit=300%2C298&amp;ssl=1" class="image wp-image-14706  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?w=500&amp;ssl=1 500w, https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=300%2C298&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=30%2C30&amp;ssl=1 30w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?fit=300%2C298&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
<aside id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><center><span style="font-family: Optima;"><a href="https://transnational.live/donate/"><img loading="lazy" class="alignnone size-full wp-image-1581 jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&#038;ssl=1" alt width="50" height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1581" src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&#038;ssl=1" alt="" width="50" height="50" data-recalc-dims="1" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?w=50&amp;ssl=1 50w, https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 50px) 100vw, 50px" /></noscript><br />
</a></span></center><center><a href="https://transnational.live/donate/"><strong>If you benefited from this post, please!</strong></a><br />
TFF is people-financed only. Help us bring more independent, truthful stuff. The site is free for all. No disturbing ads. And you help us finance the next peace mission too.</center>&nbsp;</p>
</div>
</div></aside>
<aside id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Listen to our articles on 🔻</h3>
<div class="textwidget"><p><a href="https://open.spotify.com/show/5KLyFVocLxyueembJcdy04"><img loading="lazy" class="alignleft size-large wp-image-16113 jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&#038;ssl=1" alt width="1024" height="307" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft size-large wp-image-16113" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&#038;ssl=1" alt="" width="1024" height="307" data-recalc-dims="1" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?w=2362&amp;ssl=1 2362w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=300%2C90&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&amp;ssl=1 1024w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=768%2C231&amp;ssl=1 768w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1536%2C461&amp;ssl=1 1536w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=2048%2C615&amp;ssl=1 2048w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1200%2C360&amp;ssl=1 1200w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=570%2C171&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=701%2C210&amp;ssl=1 701w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1067%2C320&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
</div>
</div></aside>
<aside id="block-3" class="widget widget_block"><div class="widgetinner">
<figure class="wp-block-embed is-type-video is-provider-vimeo wp-block-embed-vimeo wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="embed-vimeo" style="text-align: center;"><iframe loading="lazy" src="https://player.vimeo.com/video/557705016" width="600" height="338" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div></figure>
</div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>
<aside id="text-11" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">✍️ &#8220;Goodbye Peace. Worldmoires Into A Peaceful Future&#8221; &#8211; Jan Oberg&#8217;s online book</h3>
<div class="textwidget"><p><a href="https://oberg.life/"><img loading="lazy" class="size-large wp-image-15121 aligncenter jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&#038;ssl=1" alt width="1024" height="404" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-15121 aligncenter" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&#038;ssl=1" alt="" width="1024" height="404" data-recalc-dims="1" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?w=2382&amp;ssl=1 2382w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=300%2C118&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&amp;ssl=1 1024w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=768%2C303&amp;ssl=1 768w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1536%2C606&amp;ssl=1 1536w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=2048%2C808&amp;ssl=1 2048w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1200%2C474&amp;ssl=1 1200w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=570%2C225&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=701%2C277&amp;ssl=1 701w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1067%2C421&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a>Follow and receive a note as the chapters are published.</p>
</div>
</div></aside>
<aside id="media_video-3" class="widget widget_media_video"><div class="widgetinner"><h3 class="widgettitle">Charlie Chaplin&#8217;s &#8220;The Dictator&#8221; (1940) &#8211; From War to Peace</h3>
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-21431-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=2gRAszcUx-M&#038;_=1" /><a href="https://www.youtube.com/watch?v=2gRAszcUx-M">https://www.youtube.com/watch?v=2gRAszcUx-M</a></video></div></div></aside>
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></noscript></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
</div>
</div>	</div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1153"><a href="https://transnational.live/2017/12/16/tff-1986-1996/">TFF 1986-1996</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.oldsite.transnational.org/">TFF 1997-2011</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://www.transnational.org/">TFF 2012-2017</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://tffblog2011-2017.transnational.live/">TFF Blog 2011-2017</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://flipboard.com/@janoberg/%22transnational-affairs%22-ntg8vanby">&#8220;Transnational Peace Affairs&#8221;</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="TFF" href="https://www.facebook.com/Transnational">Facebook</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://twitter.com/janoberg">Twitter</a></li>
<li id="menu-item-12310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12310"><a href="https://www.instagram.com/transnationalfoundation/">Instagram</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://transnational.live/contact/">CONTACT</a></li>
<li id="menu-item-12313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12313"><a href="https://www.linkedin.com/company/transnational-foundation/?viewAsMember=true">LinkedIn</a></li>
<li id="menu-item-12314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12314"><a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsy">&#8220;Bootprint&#8221; &#8211; Militarism &#038; Environment</a></li>
<li id="menu-item-12316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12316"><a href="https://obergphotographics.com/spar-project/">SPAR &#8211; Silk Peace Art Road</a></li>
<li id="menu-item-12317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12317"><a href="https://msng.link/o/?http%3A%2F%2Fweixin.qq.com%2Fr%2FSTsaAgDEy120rURh925b=wc">WeChat JanOberg</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
<aside id="text-5" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">1986 &#8211; 2006 Standing the test of time</h3>
<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1392 jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&#038;ssl=1" alt width="200" height="188" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1392" src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&#038;ssl=1" alt="" width="200" height="188" data-recalc-dims="1" /></noscript></p>
<p>Tension in Europe. Dissolution of the Soviet Union and Warsaw Pact. End of Cold War. Yugoslavia. War on Iraq&#8230;<br />
<a href="http://www.oldsite.transnational.org/About/highlights.html"><em>Here&#8217;s some of what TFF said at the time</em></a>.</p>
</div>
</div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="widget_contact_info-3" class="widget widget_contact_info"><div class="widgetinner"><h3 class="widgettitle">TFF - Transnational Foundation for Peace &amp; Future Research</h3>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=vegagatan%2B25%2B224%2B57%2Blund%2C%2Bsweden" target="_blank" rel="noopener noreferrer">Vegagatan 25<br/>224 57 Lund, Sweden</a></div><div class="confit-phone"><span itemprop="telephone">+46 738 525200</span></div><div class="confit-email"><a href="mailto:TFF@transnational.org">TFF@transnational.org</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday 10-17</div></div></div></aside>
<aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><div class="widgetinner"><p><a href="https://www.internetdefenseleague.org/"><img src="https://i0.wp.com/www.internetdefenseleague.org/images/badges/final/side_bar_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div></aside>
<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></noscript></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">In a nutshell</h3>
<div class="textwidget"><p>• 7000+ peace research and policy articles and publications &#8211; one of the world&#8217;s largest reservoirs of its kind • Covering three decades of global affairs • 60 uniquely qualified &amp; experienced Associates • A leading source to education, a platform for serious debate and action • Critique that lasts • Predictions that come true • Your trustworthy place for the necessary principle of making peace by peaceful means.<br />
<a href="https://transnational.live/donate/"><em>Click here</em></a></p>
<p><a href="https://transnational.live/donate/"><img loading="lazy" class="size-full wp-image-1580 aligncenter jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&#038;ssl=1" alt width="100" height="100" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1580 aligncenter" src="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&#038;ssl=1" alt="" width="100" height="100" data-recalc-dims="1" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?w=100&amp;ssl=1 100w, https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></p>
</div>
</div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
© 1997-Today All rights reserved
TFF - The Transnational Foundation
Lund Sweden				</div>
<div class="footer-metaleft pull-right">
Registered public-not-for-profit
organization under Swedish law
# 855001-4637					<a></a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>

<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202212'></script>
<div style="display:none">
<div class="grofile-hash-map-2733b40c70cfc9648f2903dc07da9093">
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/transnational.live\/2022\/03\/22\/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive\/":21431};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2022/03/22/jan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://transnational.live/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.async = true;
				idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='civist_blocks_embed-js-extra'>

var civist_public = {"apiUrl":"https:\/\/api.civist.cloud\/t\/3d7f148e-35e8-42d9-a505-815e8dceef9c\/","version":"7.4.0","contentWidth":null,"widgetSupportedLanguages":["en","en-US","en-GB","de","es","pt","fr","it","eu","ca","pl","sk","cs","nl","nl-NL-x-formal","ko","nb","ro","hr"]};

</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.js?ver=1d27f33875df574263e7' id='civist_blocks_embed-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.22.8' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/vendors/tiny-swiper.js?ver=2.22.8' id='coblocks-tiny-swiper-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-tinyswiper-initializer.js?ver=2.22.8' id='coblocks-tinyswiper-initializer-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-post-carousel.js?ver=2.22.8' id='coblocks-post-carousel-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=2.22.8' id='coblocks-events-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-counter.js?ver=2.22.8' id='coblocks-counter-script-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>

var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};

</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.22.8' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202212' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>

var WPGroHo = {"my_hash":""};

</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8-a.9' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>

var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};

</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-a.9' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>

var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};

</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>

var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};

</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202212#ver=202212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
								window.location.hash = window.location.hash;
			}
		</script>
<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=21431&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=520bd2d0fb4a31628ba6d84fc21e42651bfa001d#parent=https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=21431&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=520bd2d0fb4a31628ba6d84fc21e42651bfa001d#parent=https%3A%2F%2Ftransnational.live%2F2022%2F03%2F22%2Fjan-oberg-nato-russia-conflict-in-ukraine-the-wests-spinal-cord-reaction-will-prove-extremely-self-destructive%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
								document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script><script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.9',blog:'137982523',post:'21431',tz:'0',srv:'transnational.live'} ]);
	_stq.push([ 'clickTrackerInit', '137982523', '21431' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div></body>
<!-- Original size: 198430 bytes, minified: 194301 bytes. HTMLMinifier: www.terresquall.com/web/html-minifier. --></html>