<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://transnational.live/xmlrpc.php"><script type="text/javascript">
WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext"]}};
(function() {
var wf = document.createElement('script');
wf.src = 'https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
wf.type = 'text/javascript';
wf.async = 'true';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wf, s);
})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<title>Lend Self-Destructive U.S. a Hand | The Transnational</title>
<meta name="description" content="Jan Oberg June 22, 2021 Empires come and go. Innovation, vision and power lead to their establishment. If they have good carrying capacity they spread," />
<link rel="canonical" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lend Self-Destructive U.S. a Hand | The Transnational" />
<meta property="og:description" content="Jan Oberg June 22, 2021 Empires come and go. Innovation, vision and power lead to their establishment. If they have good carrying capacity they spread," />
<meta property="og:url" content="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/" />
<meta property="og:site_name" content="The Transnational" />
<meta property="article:publisher" content="https://www.facebook.com/Transnational/" />
<meta property="article:published_time" content="2021-06-22T15:44:27+00:00" />
<meta property="article:modified_time" content="2021-06-22T18:01:51+00:00" />
<meta property="og:image" content="https://transnational.live/wp-content/uploads/2021/06/Screen-Shot-2017-08-14-at-9.01.49-PM.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@janoberg" />
<meta name="twitter:site" content="@janoberg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="JO" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Feed" href="https://transnational.live/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Comments Feed" href="https://transnational.live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Transnational &raquo; Lend Self-Destructive U.S. a Hand Comments Feed" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/transnational.live\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='civist_blocks_style-css'  href='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.css?ver=1d27f33875df574263e7' type='text/css' media='all' />
<link rel='stylesheet' id='coblocks-frontend-css'  href='https://transnational.live/wp-content/plugins/coblocks/dist/coblocks-style.css?ver=4eb0a03e505406b9570c790300e41d08' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://transnational.live/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://transnational.live/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://transnational.live/wp-content/themes/advanced-newspaper/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://transnational.live/wp-json/" /><link rel="alternate" type="application/json" href="https://transnational.live/wp-json/wp/v2/posts/17787" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://transnational.live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://transnational.live/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p9kXyz-4CT' />
<link rel="alternate" type="application/json+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://transnational.live/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F&#038;format=xml" />
<meta name="google-site-verification" content="CWuR0K8CSy8kgZp3xIDf6rlh77voZuz2XVNCjXFyUMY" /><style type='text/css'>img#wpstats{display:none}</style>
<link rel="shortcut icon" href="https://transnational.live/wp-content/uploads/2017/12/Favicon2018.jpg"/>

<style type="text/css">
h1, h2, h3, h4, h5, h6 {font-family:optima !important}
.entry p, .entry li, p, li {font-family:optima !important}</style>
<script type='text/javascript'>
(function($) {
$(document).ready(function() {
$(".children").parent("li").addClass("has-child-menu");
$(".sub-menu").parent("li").addClass("has-child-menu");
$(".drop").parent("li").addClass("has-child-menu");
$('.fadeimage').hover(
function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
);
$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
function () {
$('ul', this).stop().slideDown(250);
},
function () {
$('ul', this).stop().slideUp(250);
}
);$('[data-toggle="tooltip"]').tooltip({
'placement': 'top'
});$('.sidebar-wrapper, .post-wrapper')
.theiaStickySidebar({
additionalMarginTop: 30,
additionalMarginBottom: 30
});
/* InnerPage Slider */
var innerslider = $(".carousel-gallery");
innerslider.owlCarousel({
autoPlay: 999999,
pagination:true,
singleItem : true,
autoHeight : true,
mouseDrag: false,
touchDrag: false
});
$(".carousel-gallery-next").click(function(){
innerslider.trigger('owl.next');
});
$(".carousel-gallery-prev").click(function(){
innerslider.trigger('owl.prev');
});
/* InnerPage Slider */
var owl4 = $(".carousel-four");
owl4.owlCarousel({
autoPlay: 999999,
pagination:true,
singleItem : true,
autoHeight : true,
mouseDrag: false,
touchDrag: false
});
$(".carousel-four-next").click(function(){
owl4.trigger('owl.next');
});
$(".carousel-four-prev").click(function(){
owl4.trigger('owl.prev');
});
// Responsive Menu (TinyNav)
$(".responsive_menu").tinyNav({
active: 'current_page_item', // Set the "active" class for default menu
label: ''
});
$(".tinynav").selectbox();
$('a[href="#top"]').click(function(){
$('html, body').animate({scrollTop:0}, 'slow');
return false;
});
$('.modal').on('shown.bs.modal', function() {
$(this).find('[autofocus]').focus();
});
});
})(jQuery);
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://transnational.live/wp-content/uploads/2020/04/TFF_backgrounder-3.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/transnational.live/wp-content/uploads/2018/01/Favicon2018_TEXT.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
.social-sharethis-post .fa-google-plus {
display: none;
}
.gabfiremeta_bydate {
display: none !important;
}			</style>
<style> .u49968d81abe7dc7c2ff8d597fcfdd103 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u49968d81abe7dc7c2ff8d597fcfdd103:active, .u49968d81abe7dc7c2ff8d597fcfdd103:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u49968d81abe7dc7c2ff8d597fcfdd103 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u49968d81abe7dc7c2ff8d597fcfdd103 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u49968d81abe7dc7c2ff8d597fcfdd103 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u49968d81abe7dc7c2ff8d597fcfdd103:hover .postTitle { text-decoration: underline!important; } </style><style> .u7691fa657fc577487ccc4a92521ea445 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u7691fa657fc577487ccc4a92521ea445:active, .u7691fa657fc577487ccc4a92521ea445:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7691fa657fc577487ccc4a92521ea445 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7691fa657fc577487ccc4a92521ea445 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u7691fa657fc577487ccc4a92521ea445 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u7691fa657fc577487ccc4a92521ea445:hover .postTitle { text-decoration: underline!important; } </style><meta content="2021-06-22T15:44" itemprop="datePublished"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><style>.widget.widget_media_video iframe { margin: 0; }</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
</head><body class="post-template-default single single-post postid-17787 single-format-standard custom-background body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="container"><header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="row">
<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mastheadnav">
<li><span class="arrow-right"></span></li>
<li class="masthead_date">
<script type="text/javascript">
<!--
var mydate=new Date()
var year=mydate.getYear()
if (year < 1000)
year+=1900
var day=mydate.getDay()
var month=mydate.getMonth()
var daym=mydate.getDate()
if (daym<10)
daym="0"+daym
var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
// -->
</script>
</li>
<li></li>
<li class="pull-right social_header">
<a class="socialsite-facebook" href="https://www.facebook.com/Transnational" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a>
<a class="socialsite-twitter" href="https://twitter.com/janoberg" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
<i class="fa fa-twitter pull-left"></i>
</a>
<a class="socialsite-vimeo" href="https://vimeo.com/channels/transnational" title="Vimeo" rel="nofollow"><span>Watch on Vimeo</span>
<i class="fa fa-vimeo-square pull-left"></i>
</a>
<a class="socialsite-youtube" href="https://www.youtube.com/user/TFFVideo" title="Youtube" rel="nofollow"><span>Watch on YouTube</span>
<i class="fa fa-youtube pull-left"></i>
</a><a class="socialsite-rss" href="https://transnational.live/feed/" title="Site feed" rel="nofollow">
<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
</a>
</li>
<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
<li class="pull-right"></li>
</ul>
</nav>
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
<h4 class="modal-title">Search in Site</h4>
</div>
<div class="modal-body">
<form action="https://transnational.live/">
<div class="input-prepend">
<label>To search in site, type your keyword and hit enter</label>
<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
</div>
</form>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
</div>
</div>
</div>
</div>		</div>
<div class="row">
<div class="col-lg-12">
<div id="header">
<div class="themequote quoteleft">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2021/03/TFFLogoLight_Dark.jpg" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Research, education, policy, media, action</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Since 1986 the peace platform for theory and practise</a>								</span>
</span>
</div>
<div class="logo quotelogo" style="padding:12px 0px 8px 12px;">
<h1>
<span class="name"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">for peace by peaceful means</a></span>
<span class="slogan"><a href="https://transnational.live/" title="&#8211; for peace by peaceful means">The Transnational</a></span>
</h1>
</div>
<div class="themequote quoteright">
<span class="quoteimg hidden-sm">
<a href="http://www.transnational.live" rel="bookmark">										<img src="https://transnational.live/wp-content/uploads/2017/12/30_logo_No_Text_6500.jpg" alt="" />
</a>								</span>
<span class="quotetext">
<span class="quotecaption">
<a href="http://www.transnational.live" rel="bookmark">Factual, critical & constructive</a>								</span>
<span class="quote">
<a href="http://www.transnational.live" rel="bookmark">Diverse and experienced. Trustworthy in these times</a>								</span>
</span>
</div></div>
</div>
</div>
<div class="row site-nav">
<div class="col-lg-12">
<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="mainnav responsive_menu">
<li><a href="https://transnational.live/">HOME</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a title="About TFF" href="https://transnational.live/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150"><a href="https://transnational.live/about/mission/">Mission</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://transnational.live/about/themes-programs/">Themes &#038; programs</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163"><a href="https://transnational.live/about/tff-associates/">Who are we?</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://transnational.live/about/organisation/">Organisation and identity</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-760"><a href="https://transnational.live/about/editorial-policies-and-principles/">Editorial policies and principles</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="https://transnational.live/about/faqs/">FAQs</a></li>
<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-3092"><a href="https://transnational.live/privacy-policy/">Privacy policy</a></li>
</ul>
</li>
<li id="menu-item-858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858"><a href="https://transnational.live/tff-associates-blog/">TFF Associates Blog</a>
<ul class="sub-menu">
<li id="menu-item-16260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16260"><a href="https://transnational.live/category/tff-global-posts-2021/">TFF global posts 2021</a></li>
<li id="menu-item-9525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9525"><a href="https://transnational.live/category/tff-global-posts-2020/">TFF global posts 2020</a></li>
<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://transnational.live/category/tff-global-posts-2019/">TFF global posts 2019</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://transnational.live/category/tff-global-posts-2018/">TFF global posts 2018</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://transnational.live/category/tff-ownworld/">TFF own world</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319"><a href="https://transnational.live/category/tff-pressinfo/">TFF PressInfo</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320"><a href="https://transnational.live/category/tff-publications/">TFF Associates&#8217; publications</a></li>
<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="https://transnational.live/category/tff-essays-poetry/">TFF essays &amp; poetry</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
</ul>
</li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-109"><a href="https://transnational.live/global-affairs/">Themes A-L</a>
<ul class="sub-menu">
<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://transnational.live/category/academia-science-policies/">Academia &amp; science policies</a></li>
<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-481"><a href="https://transnational.live/category/africa/">Africa</a>
<ul class="sub-menu">
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://transnational.live/category/africa/burundi/">Burundi</a></li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://transnational.live/category/africa/horn-of-africa/">Horn of Africa</a></li>
</ul>
</li>
<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-472"><a href="https://transnational.live/category/asia/">Asia</a>
<ul class="sub-menu">
<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://transnational.live/category/asia/cambodia/">Cambodia</a></li>
<li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="https://transnational.live/category/asia/china/">China</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://transnational.live/category/china-silk/">China &#038; Silk</a></li>
<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://transnational.live/category/asia/india/">India</a></li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-539"><a href="https://transnational.live/category/asia/india-pakistan/">India &#8211; Pakistan</a></li>
<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://transnational.live/category/asia/korea-n-s/">Korea N &amp; S</a></li>
<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://transnational.live/category/asia/japan/">Japan</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://transnational.live/category/asia/myanmar/">Myanmar</a></li>
<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://transnational.live/category/asia/thailand/">Thailand</a></li>
</ul>
</li>
<li id="menu-item-1174" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1174"><a href="https://transnational.live/category/cold-war-old-and-new/">Cold War &#8211; Old and New</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://transnational.live/category/democracy-in-crisis/">Democracy in Crisis</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503"><a href="https://transnational.live/category/dialogue-negotiations/">Dialogue &amp; negotiations</a></li>
<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1182"><a href="https://transnational.live/category/development-worldwide/">Development worldwide</a></li>
<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-487"><a href="https://transnational.live/category/europe/">EUROPE</a>
<ul class="sub-menu">
<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://transnational.live/category/eu-countries-trends/">EU countries&#8217; trends</a></li>
<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://transnational.live/category/eu-foreignpolicies/">EU foreign policies</a></li>
<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://transnational.live/category/eu-security-and-defence/">EU security and defence</a></li>
<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-491"><a href="https://transnational.live/category/europe-outside-eu/">Europe outside EU</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://transnational.live/category/refugee-crisis-integration/">Refugee crisis &amp; integration</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://transnational.live/category/yugoslavia-then-and-now/">Yugoslavia then and now</a></li>
</ul>
</li>
<li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://transnational.live/category/future-world-imagination-real/">Future world &#8211; imagination/real</a></li>
<li id="menu-item-500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500"><a href="https://transnational.live/category/globalisation-nationalism/">Globalisation &#8211; Nationalism</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-839"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://transnational.live/category/human-rights-and-justice/">Human rights and justice</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-506"><a href="https://transnational.live/category/international-law/">International law</a></li>
</ul>
</li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-526"><a href="https://transnational.live/themes-n-z/">Themes M-Z</a>
<ul class="sub-menu">
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507"><a href="https://transnational.live/category/media/">MEDIA</a>
<ul class="sub-menu">
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-508"><a href="https://transnational.live/category/media-and-conflict/">Media and conflict</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-606"><a href="https://transnational.live/category/alternative-media-peace-journalism/">Alternative media &#8211; peace journalism</a></li>
</ul>
</li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-509"><a title="Conflicts and peace" href="https://transnational.live/category/middle-east/">Middle East &#8211; Central Asia</a>
<ul class="sub-menu">
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="https://transnational.live/category/afghanistan/">Afghanistan</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-493"><a href="https://transnational.live/category/arab-spring-and-after/">Arab Spring and after</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494"><a href="https://transnational.live/category/egypt/">Egypt</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-495"><a href="https://transnational.live/category/georgia/">Georgia</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://transnational.live/category/iran/">Iran</a></li>
<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://transnational.live/category/iraq/">Iraq</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="https://transnational.live/category/lebanon/">Lebanon</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513"><a href="https://transnational.live/category/libya/">Libya</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://transnational.live/category/middle-east-conflict-formation/">Middle East conflict formation</a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://transnational.live/category/palestine-and-israel/">Palestine and Israel</a></li>
<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://transnational.live/category/saudi-arabia-and-gulf-states/">Saudi Arabia and Gulf States</a></li>
<li id="menu-item-561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-561"><a href="https://transnational.live/category/syria/">Syria</a></li>
<li id="menu-item-562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-562"><a href="https://transnational.live/category/yemen/">Yemen</a></li>
</ul>
</li>
<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-516"><a href="https://transnational.live/category/military-militarism-mimac/">Military &amp; militarism (MIMAC)</a>
<ul class="sub-menu">
<li id="menu-item-517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-517"><a href="https://transnational.live/category/nato/">NATO</a></li>
</ul>
</li>
<li id="menu-item-844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-844"><a href="https://transnational.live/category/nuclearism/">NUCLEARISM</a>
<ul class="sub-menu">
<li id="menu-item-842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842"><a href="https://transnational.live/category/nuclear-abolition/">Nuclear abolition</a></li>
<li id="menu-item-846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-846"><a href="https://transnational.live/category/nuclear-dangers/">Nuclear dangers</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="https://transnational.live/category/nuclear-free-zones/">Nuclear-free zones</a></li>
<li id="menu-item-845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-845"><a href="https://transnational.live/category/nuclearism-philosophy/">Nuclearism &#8211; philosophy</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-843"><a href="https://transnational.live/category/nuclear-possession-proliferation/">Nuclear possession &amp; proliferation</a></li>
</ul>
</li>
<li id="menu-item-518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-518"><a href="https://transnational.live/category/nordic-region/">NORDIC REGION</a>
<ul class="sub-menu">
<li id="menu-item-501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-501"><a href="https://transnational.live/category/denmark/">Denmark</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-502"><a href="https://transnational.live/category/finland/">Finland</a></li>
<li id="menu-item-519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-519"><a href="https://transnational.live/category/norway/">Norway</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520"><a href="https://transnational.live/category/polar-iceland-greenland/">Polar, Iceland, Greenland</a></li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://transnational.live/category/sweden/">Sweden</a></li>
<li id="menu-item-640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-640"><a href="https://transnational.live/category/nordisk-sproget/">Nordisk-sproget</a></li>
</ul>
</li>
<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://transnational.live/category/regional-organisations/">Regional organisations</a></li>
<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-548"><a href="https://transnational.live/category/russia/">Russia</a>
<ul class="sub-menu">
<li id="menu-item-549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549"><a href="https://transnational.live/category/russia/russia-international-relations/">Russia international relations</a></li>
</ul>
</li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-554"><a href="https://transnational.live/category/united-nations/">United Nations</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-471"><a href="https://transnational.live/category/united-states-empire-and-domestic/">United States &#8211; Domestic &#038; abroad</a></li>
<li id="menu-item-1327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1327"><a href="https://transnational.live/category/us-empire-decline/">US Empire decline</a></li>
<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://transnational.live/category/war-on-terror-terrorism/">War on Terror &amp; terrorism</a></li>
</ul>
</li>
<li id="menu-item-851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-851"><a href="https://transnational.live/peace/">Peace</a>
<ul class="sub-menu">
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://transnational.live/category/nonviolence/">Nonviolence</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://transnational.live/category/peace-culture/">Peace Culture</a></li>
<li id="menu-item-866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866"><a href="https://transnational.live/category/peace-journalism/">Peace journalism</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://transnational.live/category/peace-keeping-making-building/">Peace-keeping, making, building</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://transnational.live/category/peace-philosophy/">Peace philosophy</a></li>
<li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-530"><a href="https://transnational.live/category/peace-rizes-incl-nobel/">Peace prizes incl Nobel</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://transnational.live/category/peace-reconciliation-forgiveness-dignity/">Peace &#8211; Reconciliation &#038; forgiveness</a></li>
<li id="menu-item-1374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1374"><a href="https://transnational.live/category/peace-and-religions/">Peace and religions</a></li>
<li id="menu-item-1843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1843"><a href="https://transnational.live/category/peace-research/">Peace research</a></li>
<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://transnational.live/category/peace-theory/">Peace theory</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://transnational.live/category/pro-peace-proposals/">Pro-peace proposals</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://transnational.live/category/psychology-war-peace/">Psychology &#8211; war and peace</a></li>
<li id="menu-item-2060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2060"><a href="https://transnational.live/category/peace-and-women/">Peace and women</a></li>
</ul>
</li>
<li id="menu-item-865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-865"><a href="https://transnational.live/thinking/">Thinking</a>
<ul class="sub-menu">
<li id="menu-item-496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496"><a href="https://transnational.live/category/thinking/conflict-violence-and-war/">Conflict, violence, war</a></li>
<li id="menu-item-497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497"><a href="https://transnational.live/category/thinking/economics/">Economics</a></li>
<li id="menu-item-1348" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1348"><a href="https://transnational.live/category/history/">History</a></li>
<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://transnational.live/category/thinking/politics/">Politics</a></li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://transnational.live/category/violence-prevention-early-warning/">Violence prevention &amp; early warning</a></li>
</ul>
</li>
<li id="menu-item-872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-872"><a href="https://transnational.live/culture/">Culture</a>
<ul class="sub-menu">
<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://transnational.live/category/arts-and-peace/">Arts and peace</a></li>
<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="https://transnational.live/category/civilisation-and-philosophy/">Civilisation and philosophy</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://transnational.live/category/essays-broadly/">Essays &#8211; broadly</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://transnational.live/category/ethics-and-values/">Ethics and values</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://transnational.live/category/photo-photo-stories/">Photo &amp; photo stories</a></li>
</ul>
</li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="https://transnational.live/links/global-news/">Global news</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-260"><a href="https://transnational.live/links/">Links</a>
<ul class="sub-menu">
<li id="menu-item-262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-262"><a href="https://transnational.live/links/analyses-and-debate/">Analyses, debates &#038; activism</a></li>
<li id="menu-item-261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261"><a href="https://transnational.live/links/educational-more-self-learning/">Inspiring and educational – for self-learning</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://transnational.live/links/nordic-dailies-and-other-sources/">Nordic dailies and other sources</a></li>
</ul>
</li>
<li id="menu-item-786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-786"><a href="https://transnational.live/tff-live-videos/">TFF &#8220;Live&#8221; &#038; Videos</a>
<ul class="sub-menu">
<li id="menu-item-793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-793"><a href="https://transnational.live/category/tff-live-broadcast/">Video &#8211; TFF Live broadcast</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792"><a href="https://transnational.live/category/video-tff-associates/">Video &#8211; TFF Associates</a></li>
<li id="menu-item-791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-791"><a href="https://transnational.live/category/video-all-other/">Video &#8211; All other</a></li>
</ul>
</li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://transnational.live/jan-oberg/">Jan Oberg</a></li>
<li id="menu-item-893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-893"><a href="https://transnational.live/art-shop-for-peace/">Shop Art for Peace</a>
<ul class="sub-menu">
<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-966"><a href="https://transnational.live/2017/12/14/abstract-vision-2017-1/">“Abstract Vision”</a></li>
<li id="menu-item-967" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-967"><a href="https://transnational.live/2017/12/14/afternoon-walk-after-having-read-kierkegaard-all-day-all-day/">“Afternoon Walk After Having Read Kierkegaard All Day”</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-968"><a href="https://transnational.live/2017/12/14/bacall-in-bilbao/">“Bacall In Bilbao”</a></li>
<li id="menu-item-976" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-976"><a href="https://transnational.live/2017/12/15/to-basel-with-love/">“To Basel With Love”</a></li>
<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-990"><a href="https://transnational.live/2017/12/15/the-aleppo-girl/">“The Aleppo Girl (With Pain And Hope)”</a></li>
<li id="menu-item-997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-997"><a href="https://transnational.live/2017/12/15/iran-collage-1/">“Iran Collage # 1”</a></li>
<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1030"><a href="https://transnational.live/2017/12/16/buddha/">“Buddha”</a></li>
<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1038"><a href="https://transnational.live/2017/12/16/venice-red-masts/">“Venice Red Masts”</a></li>
<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1050"><a href="https://transnational.live/2017/12/16/cock-and-zumo/">“Cock And Zumo”</a></li>
<li id="menu-item-1056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1056"><a href="https://transnational.live/2017/12/16/marrakesh/">“Marrakesh”</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1063"><a href="https://transnational.live/2017/12/16/st-pauls-wine-meditation/">St. Paul&#8217;s Wine Meditation</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1069"><a href="https://transnational.live/2017/12/16/untitled-yellow-composition/">“Untitled Yellow Composition”</a></li>
</ul>
</li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://transnational.live/donate/">Donate</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/testimonial">Testimonials</a></li>
</ul>
</nav>
<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<ul class="subnav responsive_menu">
</ul>
</nav>
</div>
</div>
</header>
<div class="row default">
<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog"><div class="row">
<div class="col-lg-12 col-md-12">
<div class="post-lead">
<h1 class="entry-title single-post-title" itemprop="headline">
Lend Self-Destructive U.S. a Hand							</h1>
<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://transnational.live/author/janoberg/" rel="author" class="fn" itemprop="name">JO</a></span> on <time class="published updated" itemprop="datePublished" datetime="June 22, 2021T3:44 pm">June 22, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/#comments">1 Comment</a></span></p>						</div>
</div>
</div>
<section class="article-wrapper">
<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-17787 post type-post status-publish format-standard has-post-thumbnail hentry category-civilisation-and-philosophy category-cold-war-old-and-new category-cold-war category-history category-jan-oberg category-media-and-conflict category-military-militarism-mimac category-tff-blog category-tff-global-posts-2021 category-tff-pressinfo category-us-empire-west-decline category-world-future tag-bidens-geneva-press-conference tag-ccwa tag-china-imagined-threat tag-china-cold-war-agenda tag-election-interference tag-end-of-us-empire tag-lend-the-us-a-hand tag-no-cold-war-with-china tag-political-denial-and-projection tag-russia-imagined-threat tag-think-if-we-did-what-putin-does tag-us-rgime-change last_archivepost">
<div class="social-sharethis-post">
<a href="http://www.facebook.com/sharer.php?u=https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/&t=Lend Self-Destructive U.S. a Hand" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
<i class="fa fa-facebook pull-left"></i>
</a><a href="http://twitter.com/home?status=Lend Self-Destructive U.S. a Hand => https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
<i class="fa fa-twitter pull-left"></i>
</a><a href="https://plus.google.com/share?url=https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
<i class="fa fa-google-plus pull-left"></i>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/&title=Lend Self-Destructive U.S. a Hand&summary=&source=The Transnational" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
<i class="fa fa-linkedin pull-left"></i>
</a><a class="pull-right" href="mailto:?mailto:?subject=The%20Transnational%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
<i class="fa fa-envelope-o pull-left"></i>
</a>
<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
<i class="fa fa-print pull-left"></i>
</a>
</div>
<div class="clearfix"></div>
<img src='https://i2.wp.com/transnational.live/wp-content/uploads/2021/06/Screen-Shot-2017-08-14-at-9.01.49-PM.png?fit=701%2C359&ssl=1' class='aligncenter' alt='Lend Self-Destructive U.S. a Hand' title='Lend Self-Destructive U.S. a Hand' /><div class="entry-content" itemprop="text">
<div style="height:37px" aria-hidden="true" class="wp-block-spacer"></div><div class="wp-block-image is-spotify-podcast-badge"><figure class="aligncenter is-resized"><a href="https://open.spotify.com/show/5KLyFVocLxyueembJcdy04"><img loading="lazy" src="https://s-ssl.wordpress.com/i/spotify-badge.svg" alt="" width="165" height="40"/></a></figure></div><div style="height:27px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-medium-font-size"><strong><a href="https://transnational.live/jan-oberg/" target="_blank" rel="noreferrer noopener">Jan Oberg</a></strong></p><p><em>June 22, 2021</em></p><div style="height:21px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap">Empires come and go. Innovation, vision and power lead to their establishment. If they have good carrying capacity they spread, grow and mature. Their relative power begins to increase, ascendance in more than one field, then consolidation on top–a very dangerous moment when you are second to none–extension and peak and, sooner or later with over-extension–begins the decline, ’fatigue’, lack of innovation, vision and leadership, dissolution and unavoidable fall.</p><p>All empires decline and fall none have lasted forever. The next – and last – empire to fall is God’s own exceptionalist country, the United States of America. The indicators are pretty obvious in all sectors including the Military-Industrial-Media-Academic Complex, MIMAC: Economic decline with uniquely high debts, muddling through with no vision (not an unclear vision but <em>no</em> vision) and trying to solve problems by just injecting money into a manifestly malfunctioning system instead of investing in structural changes.</p><div style="height:23px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-text-align-center"><strong><a href="https://www.transcend.org/tms/2021/06/lend-self-destructive-u-s-a-hand/" target="_blank" rel="noreferrer noopener">This article was originally published as an editorial for the Transcend Media Service, TMS</a></strong><br><strong><a href="https://www.transcend.org/tms/2021/06/lend-self-destructive-u-s-a-hand/" target="_blank" rel="noreferrer noopener"> and has been revised slightly below.</a></strong></p><div style="height:20px" aria-hidden="true" class="wp-block-spacer"></div><p>Over-extension is very important. Which government can maintain the management of military and political control, bases and bullying, ”intelligence”, dominance, sanctions and cultural power over unlimited decades in not only the far majority of the lands, but also in the oceans, space and cyberspace? The answer is: not that long <em>also</em> because, fundamentally, the idea that one country, one way of thinking, one set of values must be universalized will always be wrong from Day One.</p><div style="height:49px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>Decreasing Legitimacy</strong></p><p class="has-drop-cap">One extremely important but mostly overlooked indicator is <em>declining legitimacy in the eyes of others</em>. It is important because when you feel that particular fading, you step up the fake, deception, lies and propaganda to cover up and make yourself <em>look</em> legitimate. Truth is, of course, that your salesmanship no longer sells because <em>the times</em>, as <a href="https://janoberg.me/2021/05/23/ill-let-you-be-in-my-dreams-if-i-can-be-in-yours/" target="_blank" rel="noreferrer noopener">Bob Dylan (1)</a> has formulated it with both brilliance and banality, <em>they are a-changing</em>. For instance, “don’t criticize what you can’t understand” would fit well with the US attitude to China, and vis-a-vis the World Order change it would be, <em>“Your old role is rapidly aging. Please get out of the new one if you can’t lend a hand. For the times they are a-changing”.</em></p><p>The US no longer lends a hand, if it ever did. And it is also now getting no helping hand. And, if it did from, say, the EU and NATO allies, would it take it?</p><p>The lack of legitimacy has to do with other things: Mike Pompeo is known, in his capacity of CIA director and in his own words (2019), to be proud that <em>“we lied, cheated and stole – we had entire training courses – and it reminds you of the glory of the American experiment.”</em> (<a target="_blank" href="https://www.youtube.com/watch?v=x6wbfjspVww" rel="noreferrer noopener">Watch him say that 29:15 into this conversation</a>). Mike Pompeo is also known as a Conservative Christian who, while at the West Point Military Academy, was ”<a target="_blank" href="https://religionnews.com/2018/04/19/5-faith-facts-about-mike-pompeo-a-divisive-devotion/" rel="noreferrer noopener">brought to Jesus Christ</a>”, and he is known to be <a target="_blank" href="https://www.bing.com/videos/search?q=Pompeo+speech+on+China&amp;&amp;view=detail&amp;mid=636479ED6E099ECB8DD5636479ED6E099ECB8DD5&amp;&amp;FORM=VRDGAR&amp;ru=/videos/search?q=Pompeo+speech+on+China&amp;FORM=HDRSC3" rel="noreferrer noopener">extremely critical of China</a>. He seemed to embody God’s own country.</p><p>So you fill up your soon-to-be-empty credibility cup with propaganda. Substitute factual information with fake and the much more important method: <em>omission</em>. Today, it is incredible how much the general public is <em>not</em> told by the mainstream media: other perspectives, facts, expertise, alternative reports etc. &#8211; omitted. Most of it is Psyops and the Pompeo lying, cheating and stealing as an integral element of politics. I’ve seen these Media Manipulations Methods, MMM, employed wherever I have worked the last 30 years, since the early 1990s, in Yugoslavia, in Iraq, in Iran, in Syria. And now vis-a-vis China.</p><p>These things may go well, fooling some of the people some of the time on some of the issues. But you can’t fool all of the people all of the time on all the issues: Decline and fall. <em>Pravda</em> then and over there, <em>Facebook, Fox/CNN/BBC/Radio Free This and That </em>now and here. MIMAC’s second “M”. Result: The only one you fool is yourself.</p><p>To do these things – like a grumpy patriarch’s desperation because the world is no longer so easy to get on his side – you end up in tragedy: <em>the tragedy of destroying your own finest values, principles and norms.</em> You say one thing and do the opposite. Which lies did you tell when and to whom? Putin is a “killer” with no soul – well, maybe not when I meet him in Geneva.</p><div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/06/8dae0932558f090bdd049780585aff85.jpg?resize=337%2C459&#038;ssl=1" alt="" class="wp-image-17796" width="337" height="459" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2021/06/8dae0932558f090bdd049780585aff85.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/06/8dae0932558f090bdd049780585aff85.jpg?resize=220%2C300&amp;ssl=1 220w" sizes="(max-width: 337px) 100vw, 337px" data-recalc-dims="1" /></figure></div><p>Thus, for instance, the US/West say they stand for freedom and have free media. They blame others for their state-controlled media. But in the US, state-controlled media come under the <a target="_blank" href="https://www.usagm.gov/who-we-are/oversight/legislation/standards-principles/" rel="noreferrer noopener">US Agency for Global Media</a> and it shall be “consistent with the broad foreign policy objectives of the United States.” Then follows the homogenization of stories/narratives, there is, throughout Western mainstream media, only one basic narrative and others are squeezed out. But it wasn’t like that 30 years ago; if somebody was knowledgeable and was on the ground in a hot spot, s/he would get through and be interviewed in the name of diversity, variety and a sense of objectivity, even fairness.</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://transnational.live/2018/09/19/part-8-%e2%80%a2-libya-humanitarian-pretext-for-creation-of-a-failed-state/" target="_blank" rel="nofollow" class="u49968d81abe7dc7c2ff8d597fcfdd103"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Interesting too?</span>&nbsp; <span class="postTitle">Part 8 • Libya - humanitarian pretext for creation of a failed state</span></div></a></div><p>Further, add the so-called &#8220;independent&#8221; &#8220;think&#8221; tanks which are funded by those who want a particular kind of reports to be churned out to the always attentive mainstream media. There is often not an ounce of <em>research</em> and substance but there are lots of dubious sources, hearsay, estimates, anonymous sources and media quoting other media. All in the interest of the MIMAC, never independent of it or in opposition to it.</p><p>And finally add the stream of Non-Governmental Organizations that have become <em>Near-</em>Governmental Organizations – including, say, human rights organization which take pleasure in contributing to the weaponization of human rights for interventionist purposes and sell wars by toxic humanitarian marketing. And add those of them that are fronts for the CIA such as&nbsp; National Endowment for Democracy (NED).</p><div style="height:51px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>The Center Won’t Hold – Psycho-Political Projections</strong></p><p class="has-drop-cap">There will come a time when the Centre has lied, cheated and stolen to such an extent that it won’t hold any more; the cracking-open moment. Everybody knows that they can’t trust their media and politicians, as in the Soviet Union’s last years. <em>Pravda</em>, meaning truth, was known to be anything but that. The structures cracked, orders were not obeyed, walls came down. And rapidly.</p><p>During this process, we see<em> lots of psycho-political projections</em>. A standard definition for the individual is this:</p><p><em>“Psychological projection is a defence mechanism in which the ego defends itself against unconscious impulses or qualities (both positive and negative) by denying their existence in themselves and attributing them to others. For example, a bully may project his or her own feelings of vulnerability onto the target, or a person who is confused may project feelings of confusion and inadequacy onto other people. Projection incorporates blame shifting and can manifest as shame dumping.”</em></p><p>Most of what the US does when it threatens, arms, sanctions, confronts, demonizes – which now is about 90% or more of its foreign policy content – is projection. You argue that others have done something bad but the fact is that you yourself have done the same to a much larger extent. </p><p>Say, China has such a bad human rights record because it puts so many in detention camps and uses forced labour. The reality is that China, with a population almost four times that of the US, has 1.7 million incarcerated. The USA has 2.2 million. Or, China is a terrible surveillance and security state; however, it has 14 closed-circuit TV per 100 inhabitants. The US, 15. Or, it is the main military threat – although the US military expenditures are around three times higher than those of China.</p><div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=467%2C350&#038;ssl=1" alt="" class="wp-image-17799" width="467" height="350" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?w=736&amp;ssl=1 736w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=119%2C89&amp;ssl=1 119w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=570%2C428&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/a910f091e01bb9a37f5def5bd18da6ca-american-barn-american-flag.jpg?resize=701%2C526&amp;ssl=1 701w" sizes="(max-width: 467px) 100vw, 467px" data-recalc-dims="1" /></figure></div><p>The times are long gone when Realpolitik was rational and principled and could be understood by political science, international relations and international law. Today you need theories of psycho-policy, intellectual disorder, as well as culture and civilization.</p><div style="height:92px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>An Example of Denial and Projection</strong></p><p class="has-drop-cap">During his <a href="https://www.youtube.com/watch?v=8oJHVuZ-GlY" target="_blank" rel="noreferrer noopener">press conference in Geneva after meeting Vladimir Putin (June 16, 2021)</a>, Joe Biden said (12:00 min into the video):</p><p><em>”Look, one of the consequences that I … suspect you may all think doesn’t matter… but what matters to him and other world leaders of big nations: his credibility worldwide shrinks… Let’s get this straight: How would it be if the United States was viewed by the rest of the world as interfering with the elections directly in other countries and everybody knew it? What would it be like if we were engaged in activities that he (Putin) is engaged in? It diminishes the standing of a country that is desperately trying to maintain its standing as a major world power.</em></p><p><em>“So it is not what I do, it’s the actions other countries take – in this case, Russia – that are contrary to international norms: It’s the price they pay. They are not – they are not! – able to dictate what happens in the world; there are other nations of significant consequence, i.e. the United States of America be one of them.”</em></p><p>There you go! Think if <em>we</em> did such bad things like Putin and Russia do! While the documentation and statistics can be discussed, truth is that the US is by far <a target="_blank" href="https://en.wikipedia.org/wiki/Foreign_electoral_intervention" rel="noreferrer noopener">#1 in terms of foreign election interference</a> and exceptionally interventionist in terms of regime change: <a target="_blank" href="https://en.wikipedia.org/wiki/United_States_involvement_in_regime_change" rel="noreferrer noopener">100s since the 19th century and 81 regime-change attempts 1946-2000</a>.</p><p>An experienced politician like Joe Biden, of course, <em>knows</em>. But he denies it to himself and the world. It is a denial of one’s own dark sides and their projection onto the other, the blame game. But he doesn’t acknowledge what he knows. He projects a psychological disorder as self-defence, thus making him look better than the rest. Fake and omission in one. (Or &#8211; who knows? &#8211; he defines to himself what the US does as something that is not really regime change but some kind of benign spreading of freedom and democracy and human rights norms “with God on our side”.)</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://transnational.live/2020/06/19/protest-the-us-economic-warfare-on-the-syrian-people/" target="_blank" rel="nofollow" class="u7691fa657fc577487ccc4a92521ea445"><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Interesting too?</span>&nbsp; <span class="postTitle">Protest the US economic warfare on the Syrian people</span></div></a></div><p>Noteworthy is that the US reporters do not take up their President on such as revealing and highly deceptive <em>projection moment</em>. When he is about to take questions, he says that &#8220;as usual, folks, <a href="https://www.foxnews.com/media/media-critic-biden-taking-questions-pre-selected-reporters" target="_blank" rel="noreferrer noopener">they gave me a list of people I am going to call on</a>&#8221; and it is known that he a) did not want to hold the press conference together with Putin and, that b) on the list of media people he is given are only US journalists &#8211; Associated Press, New York Times,  Bloomberg News, Reuters, Radio Free Europe/Liberty, CNN (<a href="https://www.marketwatch.com/story/cnn-reporter-kaitlan-collins-calls-president-bidens-apology-completely-unnecessary-after-heated-geneva-exchange-11623877293" target="_blank" rel="noreferrer noopener">with whom he lost his temper</a>), and others on a pre-approved list. It is indeed very odd given that here speaks a man who says that his country is &#8211; and should &#8211; lead the world, but he takes no questions from anyone in that world.</p><p>At the end of this road there is of course only one you fool: yourself. The rest of the world will have found out, and the legitimacy of the system and its policies and de facto behaviors will be considered zero: End of the Empire.</p><p>You may want to see the entire &#8220;pre-approved&#8221; press/public relations conference here shining as it sadly does in all its de facto emptiness:</p><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/8oJHVuZ-GlY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure><div style="height:53px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-luminous-vivid-orange-color has-text-color has-medium-font-size"><strong>China and Russia Are Imagined Threats</strong></p><p class="has-drop-cap">These psycho-political processes are now playing out for the US vis-a-vis two countries it sees as mortal threats – not only Occident Russia but now Orient China too. In my view, both are imagined enemies in the sense that they don’t threaten or want to destroy the United States, they merely assert themselves, predictably. But China is catching up and will surpass the US in one area after the other. What is threatened is the #1 position of the US, an empire ruling a unipolar world, and thereby its identity as a political system that cannot live without enemies.</p><p>The US won’t accept that challenge and will continue to fight for its outdated role – <em>“Your old role is rapidly aging. Please get out of the new one if you can’t lend a hand. For the times they are a changing.”</em></p><p>Therefore, the new rapidly developing, orchestrated China Cold War Agenda, CCWA (2) is suicidal for the US. That, instead of a policy of strategic cooperation, trust and peacebuilding, will be destructive to the US and its allies, to China and to the rest of the world. Humanity’s extremely urgent problems cannot be solved with a Cold War between its two most influential powers.</p><p>It must be stopped now. Particularly by those who love the USA. And can &#8211; still &#8211; lend it a hand.</p><div style="height:48px" aria-hidden="true" class="wp-block-spacer"></div><p><strong>Notes</strong><br>1. My own life-long fascination with US cultural icons such as Bob Dylan and Robert Rauschenberg is expressed, among other places, <a href="https://janoberg.me/2021/05/23/ill-let-you-be-in-my-dreams-if-i-can-be-in-yours/" target="_blank" rel="noreferrer noopener">here</a>. And btw. I have never been &#8220;anti-American&#8221; but always been critical of war, of imperialism and of militarism, and on these dimensions, the US regrettably ranks as Second to None.<br>2. <em>TFF</em> publishes a report about these themes shortly.</p><div style="height:63px" aria-hidden="true" class="wp-block-spacer"></div><p class="has-drop-cap has-vivid-purple-color has-text-color"><strong>Feel good and lend TFF a hand so we can continue to deliver articles and videos based on truly independent research. Thanks!</strong></p><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
<div class="paypal-donations">
<input type="hidden" name="cmd" value="_donations" />
<input type="hidden" name="bn" value="TipsandTricks_SP" />
<input type="hidden" name="business" value="TFF@transnational.org" />
<input type="hidden" name="item_name" value="Boost peace and TFF " />
<input type="hidden" name="item_number" value="If you appreciated this..." />
<input type="hidden" name="rm" value="0" />
<input type="hidden" name="currency_code" value="USD" />
<input type="image" style="cursor: pointer;" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" name="submit" alt="PayPal - The safer, easier way to pay online." />
<img alt="" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</div>
</form>
<div style="height:101px" aria-hidden="true" class="wp-block-spacer"></div><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="681" src="https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?resize=1024%2C681&#038;ssl=1" alt="" class="wp-image-17797" srcset="https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?resize=570%2C379&amp;ssl=1 570w, https://i0.wp.com/transnational.live/wp-content/uploads/2021/06/c0e65d64faf9dbe1d29762b2e48b1170.jpg?resize=701%2C466&amp;ssl=1 701w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></figure><div style="height:127px" aria-hidden="true" class="wp-block-spacer"></div>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://transnational.live/tag/bidens-geneva-press-conference/" rel="tag">Biden&#039;s Geneva press conference</a>, <a href="https://transnational.live/tag/ccwa/" rel="tag">CCWA</a>, <a href="https://transnational.live/tag/china-imagined-threat/" rel="tag">china &#8211; imagined threat</a>, <a href="https://transnational.live/tag/china-cold-war-agenda/" rel="tag">China Cold War Agenda</a>, <a href="https://transnational.live/tag/election-interference/" rel="tag">election interference</a>, <a href="https://transnational.live/tag/end-of-us-empire/" rel="tag">end of US empire</a>, <a href="https://transnational.live/tag/lend-the-us-a-hand/" rel="tag">lend the US a hand</a>, <a href="https://transnational.live/tag/no-cold-war-with-china/" rel="tag">No Cold War with China</a>, <a href="https://transnational.live/tag/political-denial-and-projection/" rel="tag">political denial and projection</a>, <a href="https://transnational.live/tag/russia-imagined-threat/" rel="tag">Russia imagined threat</a>, <a href="https://transnational.live/tag/think-if-we-did-what-putin-does/" rel="tag">think if we did what Putin does!</a>, <a href="https://transnational.live/tag/us-rgime-change/" rel="tag">US rgime change</a></p><div class="single_postmeta"><p><img alt src="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&#038;d=identicon&#038;r=g" class="avatar avatar-35 photo jetpack-lazy-image" height="35" width="35" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=70&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=35&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2733b40c70cfc9648f2903dc07da9093?s=70&#038;d=identicon&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></noscript><p><strong class="entry-title">Lend Self-Destructive U.S. a Hand</strong> added by <a href="https://transnational.live/author/janoberg/" rel="author" class="author vcard"><span class="fn">JO</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-06-22T15:44">June 22, 2021</time><br /><a class="block" href="https://transnational.live/author/janoberg/">View all posts by JO &rarr;</a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17787" class="share-facebook sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17787" class="share-twitter sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17787" class="share-linkedin sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-17787" class="share-skype sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://transnational.live/2021/06/22/lend-self-destructive-u-s-a-hand/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-137982523-17787-60d3400f1e698' data-src='https://widgets.wp.com/likes/#blog_id=137982523&amp;post_id=17787&amp;origin=transnational.live&amp;obj_id=137982523-17787-60d3400f1e698' data-name='like-post-frame-137982523-17787-60d3400f1e698'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
</article>
<div id="comments" class="gabfire-comments">
<h3 id="comments-title">
One Response to &#34;<span>Lend Self-Destructive U.S. a Hand</span>&#34;		</h3>
<ol class="commentlist">
<li class="comment even thread-even depth-1" id="li-comment-1353"><div class="comment_container" id="comment-1353">
<div class="comment-top">
<div class="comment-avatar">
<img alt src="https://secure.gravatar.com/avatar/9bad5e161083527c5a405023618d5216?s=50&#038;d=identicon&#038;r=g" class="avatar avatar-50 photo jetpack-lazy-image" height="50" width="50" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9bad5e161083527c5a405023618d5216?s=100&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9bad5e161083527c5a405023618d5216?s=50&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9bad5e161083527c5a405023618d5216?s=50&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9bad5e161083527c5a405023618d5216?s=100&#038;d=identicon&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/></noscript>						</div>
<span class="comment-author">
<i class="fa fa-user"></i>
<cite class="fn"><a href='http://fjahanpour181258126.wordpress.com' rel='external nofollow ugc' class='url'>F Jahanpour</a></cite> 						</span>
<span class="comment-date-link">
<i class="fa fa-calendar"></i>&nbsp;&nbsp;June 22, 2021 at 8:46 pm						</span>
</div>
<p>This is a brilliant portrayal of an ageing empire. However, there are signs of hope, especially in young Americans who are not prepared to put up with a racist, elitist, materialistic, militaristic and divided country, and are fighting for a fairer, more tolerant, more equal, more democratic and more universal America. Whenever I have met young, educated Americans in my classes, I have found them to be a breath of fresh air, cosmopolitan and a real hope for the future. For the sake of the United States and the world let us hope that their vision will triumph, and I believe it will because it is the essence of a new universal age.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-137982523-1353-60d3400f2420e' data-src='https://widgets.wp.com/likes/#blog_id=137982523&amp;comment_id=1353&amp;origin=transnational.live&amp;obj_id=137982523-1353-60d3400f2420e' data-name='like-comment-frame-137982523-1353-60d3400f2420e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
<a rel='nofollow' class='comment-reply-link' href='#comment-1353' data-commentid="1353" data-postid="17787" data-belowelement="comment-1353" data-respondelement="respond" data-replyto="Reply to F Jahanpour" aria-label='Reply to F Jahanpour'>Reply</a>
</div></li>
</ol>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">To promote dialogue, write your appreciation, disagreement, questions or add stuff/references that will help others learn more...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/22/lend-self-destructive-u-s-a-hand/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe
title="Comment Form"
src="https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&#038;postid=17787&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e1a9676a5521f3de8bcd4c37b31374954cda2bc2#parent=https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F"
name="jetpack_remote_comment"
style="width:100%; height: 430px; border:0;"
class="jetpack_remote_comment"
id="jetpack_remote_comment"
sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
>
</iframe>
<!--[if !IE]><!-->
<script>
document.addEventListener('DOMContentLoaded', function () {
var commentForms = document.getElementsByClassName('jetpack_remote_comment');
for (var i = 0; i < commentForms.length; i++) {
commentForms[i].allowTransparency = false;
commentForms[i].scrolling = 'no';
}
});
</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>
</section>
</main>
<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
<div class="theiaStickySidebar">
<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="text-16" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">✅ NEW &#8211; Miniblog 2021</h3>
<div class="textwidget"><p><a href="https://transnational.live/2021/05/07/%f0%9f%94%97-tff-in-the-news-notes-2021/"><img loading="lazy" class="size-large wp-image-17113 aligncenter jetpack-lazy-image" src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&#038;ssl=1" alt width="1024" height="758" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-17113 aligncenter" src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&#038;ssl=1" alt="" width="1024" height="758" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?w=1280&amp;ssl=1 1280w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=300%2C222&amp;ssl=1 300w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1024%2C758&amp;ssl=1 1024w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=768%2C569&amp;ssl=1 768w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1200%2C889&amp;ssl=1 1200w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=119%2C89&amp;ssl=1 119w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=570%2C422&amp;ssl=1 570w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=701%2C519&amp;ssl=1 701w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/05/girl-5894831_1280.jpg?resize=1067%2C790&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a></p>
<div data-pm-slice="1 1 []" data-en-clipboard="true">🔗 <em><a href="https://transnational.live/2021/05/07/%f0%9f%94%97-tff-in-the-news-notes-2021/">TFF in the media, comments, videos published elsewhere but not here&#8230;Go!</a></em></div>
</div>
</div></aside>
<aside id="gabfire_search_widget-3" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search</h3>
<form class="gabfire_search_style1" action="https://transnational.live/">
<fieldset style="border:1px solid #178c4b;">
<input type="text" style="width:80%;" class="gab_search_text" name="s" value="" onfocus="if (this.value == '') {this.value = '';}" onblur="if (this.value == '') {this.value = '';}" />
<input type="submit" class="submit_style1" alt="" />
<div class="clearfix"></div>
</fieldset>
</form>
<div class='clear'></div></div></aside>
<aside id="text-10" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p style="color: #b90000;"><strong>TFF<br />
</strong><strong>The Transnational Foundation<br />
for Peace &amp; Future Research</strong></p>
<p><em>About 8000 articles for a better understanding of our times:</em></p>
<p><a href="https://transnational.live/2017/12/16/tff-1986-1996/">TFF 1986-1996</a></p>
<p><a href="http://www.oldsite.transnational.org">TFF 1997-2011</a></p>
<p><a href="http://www.transnational.org">TFF 2012-2017</a></p>
<p><a href="https://tffblog2011-2017.transnational.live">TFF Blog 2011-2017</a></p>
<p><em>Online magazines<br />
</em><a href="https://flipboard.com/@janoberg/the-transnational-peace-affairs--ntg8vanbz">&#8220;Transnational Peace Affairs&#8221;</a><br />
<a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsz">&#8220;Bootprint &#8211; Militarism &amp; Environment&#8221;</a></p>
<p><a href="https://obergphotographics.com/spar-project/">Project &#8220;Silk Peace Art Road &#8211; SPAR&#8221;</a></p>
<p><a href="https://www.linkedin.com/organization-guest/company/transnational-foundation?viewAsMember=true&amp;challengeId=AQEQyITm_IIJhAAAAXg61KmJR6OZCeoN_zR6toosA5wrSTULKVF-Bu_bVR4h8u6AmVfR7AFp1lHwHFkquOX1_Tp5YKs69XMvoA&amp;submissionId=edba0155-afcf-6c16-dc25-e9b14091436c">LinkedIn</a></p>
<p><a href="https://t.me/TheTransnational">Telegram Channel</a></p>
<p><a href="https://open.spotify.com/show/5KLyFVocLxyueembJcdy04">Spotify</a><br />
&#8211; listen to TFF&#8217;s articles</p>
<p><a href="https://vimeo.com/channels/transnational">Vimeo Channel</a></p>
<p><a href="https://msng.link/o/?http%3A%2F%2Fweixin.qq.com%2Fr%2FSTsaAgDEy120rURh925b=wc">WeChat</a></p>
<p><a href="https://www.facebook.com/Transnational">Facebook</a><br />
Posting only. All comments under the articles here</p>
<p><a href="https://twitter.com/janoberg">Twitter</a><code></code></p>
</div>
</div></aside>
<aside id="media_image-8" class="widget widget_media_image"><div class="widgetinner"><h3 class="widgettitle">Get &#8220;TFF PressInfo&#8221;</h3>
<a href="https://landing.mailerlite.com/webforms/landing/t6q0s7"><img width="300" height="298" src="https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?fit=300%2C298&amp;ssl=1" class="image wp-image-14706  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?w=500&amp;ssl=1 500w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=300%2C298&amp;ssl=1 300w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?resize=30%2C30&amp;ssl=1 30w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/transnational.live/wp-content/uploads/2020/12/GetTFFPressInfo_Lila.jpg?fit=300%2C298&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside>
<aside id="text-9" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><center><span style="font-family: Optima;"><a href="https://transnational.live/donate/"><img loading="lazy" class="alignnone size-full wp-image-1581 jetpack-lazy-image" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&#038;ssl=1" alt width="50" height="50" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1581" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=50%2C50&#038;ssl=1" alt="" width="50" height="50" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?w=50&amp;ssl=1 50w, https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen50.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 50px) 100vw, 50px" /></noscript><br />
</a></span></center><center><a href="https://transnational.live/donate/"><strong>If you benefited from this post, please!</strong></a><br />
TFF is people-financed only. Help us bring more independent, truthful stuff. The site is free for all. No disturbing ads. And you help us finance the next peace mission too.</center>&nbsp;</p>
</div>
</div></aside>
<aside id="text-13" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Listen to our articles on 🔻</h3>
<div class="textwidget"><p><a href="https://open.spotify.com/show/5KLyFVocLxyueembJcdy04"><img loading="lazy" class="alignleft size-large wp-image-16113 jetpack-lazy-image" src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&#038;ssl=1" alt width="1024" height="307" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft size-large wp-image-16113" src="https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&#038;ssl=1" alt="" width="1024" height="307" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?w=2362&amp;ssl=1 2362w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=300%2C90&amp;ssl=1 300w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1024%2C307&amp;ssl=1 1024w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=768%2C231&amp;ssl=1 768w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1536%2C461&amp;ssl=1 1536w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=2048%2C615&amp;ssl=1 2048w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1200%2C360&amp;ssl=1 1200w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=570%2C171&amp;ssl=1 570w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=701%2C210&amp;ssl=1 701w, https://i1.wp.com/transnational.live/wp-content/uploads/2021/03/Spotify_Logo_CMYK_Green.png?resize=1067%2C320&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a><br />
</br><br />
</br></p>
</div>
</div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
<ul>							<li><div class="gab_relateditem_vertical">
<a href="https://transnational.live/2020/07/31/obergcomment-pivot-to-peace/" rel="bookmark" class="related_posttitle" title="ObergComment: Pivot to Peace!">
ObergComment: Pivot to Peace!								</a>
</div></li>
</ul><div class='clear'></div></div></aside>
<aside id="text-11" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">✍️ &#8220;Goodbye Peace. Worldmoires Into A Peaceful Future&#8221; &#8211; Jan Oberg&#8217;s online book</h3>
<div class="textwidget"><p><a href="https://oberg.life/"><img loading="lazy" class="size-large wp-image-15121 aligncenter jetpack-lazy-image" src="https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&#038;ssl=1" alt width="1024" height="404" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-large wp-image-15121 aligncenter" src="https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&#038;ssl=1" alt="" width="1024" height="404" data-recalc-dims="1" srcset="https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?w=2382&amp;ssl=1 2382w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=300%2C118&amp;ssl=1 300w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1024%2C404&amp;ssl=1 1024w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=768%2C303&amp;ssl=1 768w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1536%2C606&amp;ssl=1 1536w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=2048%2C808&amp;ssl=1 2048w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1200%2C474&amp;ssl=1 1200w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=570%2C225&amp;ssl=1 570w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=701%2C277&amp;ssl=1 701w, https://i2.wp.com/transnational.live/wp-content/uploads/2021/01/WorldmoiresHeader.jpg?resize=1067%2C421&amp;ssl=1 1067w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></a>Follow and receive a note as the chapters are published.</p>
</div>
</div></aside>
<aside id="media_video-3" class="widget widget_media_video"><div class="widgetinner"><h3 class="widgettitle">Charlie Chaplin&#8217;s &#8220;The Dictator&#8221; (1940) &#8211; From War to Peace</h3>
<div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-17787-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=2gRAszcUx-M&#038;_=1" /><a href="https://www.youtube.com/watch?v=2gRAszcUx-M">https://www.youtube.com/watch?v=2gRAszcUx-M</a></video></div></div></aside>
<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></noscript></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
</div>
</div>	</div>
<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="row footercats">
<div class="col-md-12">
<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
<li id="menu-item-1153" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1153"><a href="https://transnational.live/2017/12/16/tff-1986-1996/">TFF 1986-1996</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="http://www.oldsite.transnational.org/">TFF 1997-2011</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112"><a href="http://www.transnational.org/">TFF 2012-2017</a></li>
<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="https://tffblog2011-2017.transnational.live/">TFF Blog 2011-2017</a></li>
<li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="https://flipboard.com/@janoberg/%22transnational-affairs%22-ntg8vanby">&#8220;Transnational Peace Affairs&#8221;</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a title="TFF" href="https://www.facebook.com/Transnational">Facebook</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30"><a href="https://twitter.com/janoberg">Twitter</a></li>
<li id="menu-item-12310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12310"><a href="https://www.instagram.com/transnationalfoundation/">Instagram</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://transnational.live/contact/">CONTACT</a></li>
<li id="menu-item-12313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12313"><a href="https://www.linkedin.com/company/transnational-foundation/?viewAsMember=true">LinkedIn</a></li>
<li id="menu-item-12314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12314"><a href="https://flipboard.com/@janoberg/bootprint---militarism-environment-tk0qmnrsy">&#8220;Bootprint&#8221; &#8211; Militarism &#038; Environment</a></li>
<li id="menu-item-12316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12316"><a href="https://obergphotographics.com/spar-project/">SPAR &#8211; Silk Peace Art Road</a></li>
<li id="menu-item-12317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12317"><a href="https://msng.link/o/?http%3A%2F%2Fweixin.qq.com%2Fr%2FSTsaAgDEy120rURh925b=wc">WeChat JanOberg</a></li>
</ul>
</div>
</div>
<div class="footer-firstrow row">
<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
<aside id="text-5" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">1986 &#8211; 2006 Standing the test of time</h3>
<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-1392 jetpack-lazy-image" src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&#038;ssl=1" alt width="200" height="188" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-1392" src="https://i0.wp.com/transnational.live/wp-content/uploads/2017/12/TFF20_logo_200.jpg?resize=200%2C188&#038;ssl=1" alt="" width="200" height="188" data-recalc-dims="1" /></noscript></p>
<p>Tension in Europe. Dissolution of the Soviet Union and Warsaw Pact. End of Cold War. Yugoslavia. War on Iraq&#8230;<br />
<a href="http://www.oldsite.transnational.org/About/highlights.html"><em>Here&#8217;s some of what TFF said at the time</em></a>.</p>
</div>
</div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
<aside id="widget_contact_info-3" class="widget widget_contact_info"><div class="widgetinner"><h3 class="widgettitle">TFF - Transnational Foundation for Peace &amp; Future Research</h3>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=vegagatan%2B25%2B224%2B57%2Blund%2C%2Bsweden" target="_blank" rel="noopener noreferrer">Vegagatan 25<br/>224 57 Lund, Sweden</a></div><div class="confit-phone"><span itemprop="telephone">+46 738 525200</span></div><div class="confit-email"><a href="mailto:TFF@transnational.org">TFF@transnational.org</a></div><div class="confit-hours" itemprop="openingHours">Monday-Friday 10-17</div></div></div></aside>
<aside id="internet_defense_league_widget-2" class="widget widget_internet_defense_league_widget"><div class="widgetinner"><p><a href="https://www.internetdefenseleague.org/"><img src="https://i0.wp.com/www.internetdefenseleague.org/images/badges/final/side_bar_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div></aside>
<aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget">&nbsp<center><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?ssl=1" data-recalc-dims="1" /></noscript></a><br />This site is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a></center>.&nbsp;</div></div></aside>
</div>
<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
<aside id="text-6" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">In a nutshell</h3>
<div class="textwidget"><p>• 7000+ peace research and policy articles and publications &#8211; one of the world&#8217;s largest reservoirs of its kind • Covering three decades of global affairs • 60 uniquely qualified &amp; experienced Associates • A leading source to education, a platform for serious debate and action • Critique that lasts • Predictions that come true • Your trustworthy place for the necessary principle of making peace by peaceful means.<br />
<a href="https://transnational.live/donate/"><em>Click here</em></a></p>
<p><a href="https://transnational.live/donate/"><img loading="lazy" class="size-full wp-image-1580 aligncenter jetpack-lazy-image" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&#038;ssl=1" alt width="100" height="100" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1580 aligncenter" src="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=100%2C100&#038;ssl=1" alt="" width="100" height="100" data-recalc-dims="1" srcset="https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?w=100&amp;ssl=1 100w, https://i1.wp.com/transnational.live/wp-content/uploads/2018/01/donategreen100.jpg?resize=30%2C30&amp;ssl=1 30w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a></p>
</div>
</div></aside>
</div>
</div>
<div class="row footer-meta-wrapper">
<div class="col-md-12">
<div class="footer-meta">
<div class="footer-metaleft pull-left">
© 1997-Today All rights reserved
TFF - The Transnational Foundation
Lund Sweden				</div>
<div class="footer-metaleft pull-right">
Registered public-not-for-profit
organization under Swedish law
# 855001-4637					<a></a> -
<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a>

<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202125'></script>
<div style="display:none">
<div class="grofile-hash-map-2733b40c70cfc9648f2903dc07da9093">
</div>
<div class="grofile-hash-map-9bad5e161083527c5a405023618d5216">
</div>
</div><script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/transnational.live\/2021\/06\/22\/lend-self-destructive-u-s-a-hand\/":17787};
</script>
<div id="sharing_email" style="display: none;">
<form action="/2021/06/22/lend-self-destructive-u-s-a-hand/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://transnational.live/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div><div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div><div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type="text/javascript">
window._idl = {};
_idl.campaign = "";
_idl.variant = "banner";
(function() {
var idl = document.createElement('script');
idl.async = true;
idl.src = 'https://members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
document.getElementsByTagName('body')[0].appendChild(idl);
})();
</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://transnational.live/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='civist_blocks_embed-js-extra'>
/* <![CDATA[ */
var civist_public = {"apiUrl":"https:\/\/api.civist.cloud\/t\/3d7f148e-35e8-42d9-a505-815e8dceef9c\/","version":"7.3.0","contentWidth":null,"widgetSupportedLanguages":["en","en-US","en-GB","de","es","pt","fr","it","eu","ca","pl","sk","cs","nl","nl-NL-x-formal","ko","nb","ro","hr"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/civist/civist-wordpress-blocks-embed.js?ver=1d27f33875df574263e7' id='civist_blocks_embed-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.12.1' id='coblocks-animation-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-masonry.js?ver=2.12.1' id='coblocks-masonry-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/vendors/flickity.js?ver=2.12.1' id='coblocks-flickity-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-accordion-carousel.js?ver=2.12.1' id='coblocks-accordion-carousel-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/vendors/slick.js?ver=2.12.1' id='coblocks-slick-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-slick-initializer-front.js?ver=2.12.1' id='coblocks-slick-initializer-front-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-events.js?ver=2.12.1' id='coblocks-events-js'></script>
<script type='text/javascript' id='coblocks-lightbox-js-extra'>
/* <![CDATA[ */
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/coblocks/dist/js/coblocks-lightbox.js?ver=2.12.1' id='coblocks-lightbox-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202125' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://transnational.live/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://transnational.live/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202125#ver=202125' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<!--[if IE]>
<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
<![endif]-->
<script type="text/javascript">
(function () {
var comm_par_el = document.getElementById( 'comment_parent' ),
comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
frame = document.getElementById( 'jetpack_remote_comment' ),
tellFrameNewParent;tellFrameNewParent = function () {
if ( comm_par ) {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=17787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e1a9676a5521f3de8bcd4c37b31374954cda2bc2#parent=https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {
frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=137982523&postid=17787&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=To+promote+dialogue%2C+write+your+appreciation%2C+disagreement%2C+questions+or+add+stuff%2Freferences+that+will+help+others+learn+more...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e1a9676a5521f3de8bcd4c37b31374954cda2bc2#parent=https%3A%2F%2Ftransnational.live%2F2021%2F06%2F22%2Flend-self-destructive-u-s-a-hand%2F";
}
};
if ( 'undefined' !== typeof addComment ) {
addComment._Jetpack_moveForm = addComment.moveForm;addComment.moveForm = function ( commId, parentId, respondId, postId ) {
var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
cancelClick, cancel;if ( false === returnValue ) {
cancel = document.getElementById( 'cancel-comment-reply-link' );
cancelClick = cancel.onclick;
cancel.onclick = function () {
var cancelReturn = cancelClick.call( this );
if ( false !== cancelReturn ) {
return cancelReturn;
}if ( ! comm_par ) {
return cancelReturn;
}comm_par = 0;tellFrameNewParent();return cancelReturn;
};
}if ( comm_par == parentId ) {
return returnValue;
}comm_par = parentId;tellFrameNewParent();return returnValue;
};
}
// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {
var iframe_url = "https:\/\/jetpack.wordpress.com";
if ( window.postMessage ) {
if ( document.addEventListener ) {
window.addEventListener( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
} else if ( document.attachEvent ) {
window.attachEvent( 'message', function ( event ) {
var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
return;
}
jQuery( frame ).height( event.data );
});
}
}
})})();
</script><script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'137982523',post:'17787',tz:'0',srv:'transnational.live'} ]);
_stq.push([ 'clickTrackerInit', '137982523', '17787' ]);
</script>
</div> 
</div>
</div>
</div>
</footer>
</div></body>
<!-- Original size: 146778 bytes, minified: 141181 bytes. HTMLMinifier: www.terresquall.com/web/html-minifier. --></html>